Version 1.9.1

The latest news about Gargoyle

Moderator: Moderators

mpp
Posts: 4
Joined: Tue Jul 26, 2016 12:48 pm

Re: Version 1.9.1

Post by mpp »

Lantis wrote:It should be fine as long as you don't preserve your settings when you upgrade


Hi Lantis,

Thank you for your affirmation. At this point, I don't even know how to preserve my settings.

I think I am going to go ahead and flash the 1.9.1 version.

Thanks again.

8-)

(Update ... I see it is a switch you click on the update page to attempt to preserve your current settings. Good to know, and no, I won't select it thanks to you, Lantis.)

mpp
Posts: 4
Joined: Tue Jul 26, 2016 12:48 pm

Re: Version 1.9.1

Post by mpp »

I just want to update with my flash. I had a bit of a glitch on the first attempt; it kept saying "uploading file". It has this message for well over 20 minutes and I suspected that something was not quite right. I deleted the tab in Chrome and then signed into Gargoyle again.

This time, I kept another Gargoyle window open as the "uploading file" message was on the second tab. Once again it seemed to be taking a long time with the notice message. On the second tab, I click on the Gargoyle shortcut on my Bookmark bar and it immediately went to the password prompt. After signing on I saw it was 1.9.1. The first tab still showed the "uploading file" message. I figured that it was an erroneous message and so I deleted the tab.

I hope this will help someone who does this and finds the same problem.

:)

tapper
Moderator
Posts: 1071
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: Version 1.9.1

Post by tapper »

mpp wrote:I just want to update with my flash. I had a bit of a glitch on the first attempt; it kept saying "uploading file". It has this message for well over 20 minutes and I suspected that something was not quite right. I deleted the tab in Chrome and then signed into Gargoyle again.

This time, I kept another Gargoyle window open as the "uploading file" message was on the second tab. Once again it seemed to be taking a long time with the notice message. On the second tab, I click on the Gargoyle shortcut on my Bookmark bar and it immediately went to the password prompt. After signing on I saw it was 1.9.1. The first tab still showed the "uploading file" message. I figured that it was an erroneous message and so I deleted the tab.

I hope this will help someone who does this and finds the same problem.

:)


Hi there mate. I find that firefox is better when flashing new firmware. When I have used Crome the page dus not always refresh as it should.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

mojolacerator
Posts: 54
Joined: Wed Jun 15, 2016 11:24 am
Location: Canada

Re: Version 1.9.1

Post by mojolacerator »

I have been running Gargoyle on my WRT1900ACv2 for about a month or so now, and wanted to thank-you for your firmware. It is the most stable third party firmware I have found, and blows stock firmware away.

I was just wondering if you've considered adding a torrent client like transmission with web gui to your image ?
Gargoyle

i5-3550, 8gb ram, 120gb ssd

mpp
Posts: 4
Joined: Tue Jul 26, 2016 12:48 pm

Re: Version 1.9.1

Post by mpp »

tapper wrote:Hi there, mate. I find that firefox is better when flashing new firmware. When I have used Chrome, the page does not always refresh as it should.


Hey tapper, thank you for your email.

Thank you for your suggestion. I will keep that in mind for the next flash (which hopefully won't be a long, long time).

Cheers!

:D

GeorgeBiF
Posts: 10
Joined: Fri Apr 29, 2016 10:14 am

Re: Version 1.9.1

Post by GeorgeBiF »

I've been running 1.9.X (Built 20160420-1241 git@92c2ca6) and seen that 1.9.1 is available. I downloaded the sysupdate and applied the update, but my Overview.sh still shows the 1.9.X version.

I am running on TP-Link Archer C7 v2.

What did I do wrong? About the only thing I know about PuTTY and SSH is how to login and exit. So if you ask me for an installation log, I'm going to need some help with the script to retrieve the log.

Thanks,

Naevus
Posts: 11
Joined: Tue Aug 26, 2014 11:51 pm

Re: Version 1.9.1

Post by Naevus »

GeorgeBiF wrote: but my Overview.sh still shows the 1.9.X version.
I have the same situation. 1043nd v1.

When I click the "update", the router pretends updated. But when I reconnect the version remains unchanged. And even do not change any settings.

I suspect this is due to the connected usb-flash. But "Shared Disks" show "No mounted USB disks detected". And "Extroot" show "External root detected on / dev / sda1." but the button "disable external root" is active, but nothing happens when I click it.

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

Re: Version 1.9.1

Post by mates »

Hi
i have some problem with router
I have +- 10 devices , but just now it is connected +- 5
what that mean ? i am hacked or what?

https://postimg.org/image/rq70sv0fr/

Lantis
Moderator
Posts: 5633
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.1

Post by Lantis »

No those are just old entries in the ARP table.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

Re: Version 1.9.1

Post by mates »

yes, but i have only +-5 devices with static assignment
but in this image it looks like that there were every IP from range 255.255.255.0

Post Reply