Search found 46 matches

by NGowner
Fri Sep 05, 2014 3:05 pm
Forum: News
Topic: Version 1.6.2
Replies: 86
Views: 145015

Re: Version 1.6.2

Hey needed to say excited for another build had high hopes but back to DD-WRT i go. Personally need the wireless bridge / repeater function, I like the way gargoyle is setup but seems like major issue with 1.6.2 , 1.6.1, 1.6.0, multiple freezes on TL - WDR3600 to the point where unable to access ro...
by NGowner
Sun Feb 09, 2014 11:44 pm
Forum: News
Topic: Version 1.6.0
Replies: 90
Views: 126297

Re: Version 1.6.0

I can tell you that since 1.5.8 the AP and Wirless Bridge combo function for TL841ND v5 and v7 (tested today) does not work. I cannot update either of these devices to any revision past 1.5.6 and expect the router to act simultaneously as an access point and a wireless bridge. The wireless will not ...
by NGowner
Fri Feb 07, 2014 6:02 pm
Forum: Monitoring / Quota / QoS Issues
Topic: QoS Gaming Setup
Replies: 29
Views: 18428

Re: QoS Gaming Setup

Just use the latest version 1.6.0. It will work on the v8 router. It's even listed. Note there is no difference between the N and ND versions of the 841.

[NG]Owner
by NGowner
Tue Feb 04, 2014 2:05 pm
Forum: Monitoring / Quota / QoS Issues
Topic: Setting ping manually on ACC
Replies: 13
Views: 8443

Re: Setting ping manually on ACC

I've seen the same behavior from ACC and posted about it here: http://www.gargoyle-router.com/phpbb/viewtopic.php?f=12&t=4532&p=19551&hilit=owner#p19551 My experience with ACC is that, over time, it halves the bandwidth available, and keeps it at that level. I've run this test many time,...
by NGowner
Wed Sep 11, 2013 1:13 pm
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 202359

Re: Version 1.5.10

Any confirmation/fix on this? [NG]Owner Here's another datapoint for you Eric. I updated my three TP Link routers to 1.5.10 a few days ago. My 1043ND updated no problem. This is my main router. Wireless access is MAC Address limited to only the other two routers in my house. My 841ND v7 configured a...
by NGowner
Fri Jul 19, 2013 4:38 pm
Forum: Monitoring / Quota / QoS Issues
Topic: ACC and Bandwidth Hit
Replies: 2
Views: 2157

Re: ACC and Bandwidth Hit

1) Is your router's CPU maxed out? ACC does not take much CPU time but QoS does. So are you only tuning ACC on and off or all of QoS? If you run out of CPU time your bandwidth will be limited. No, router CPU is not maxed out. TP 1043s are pretty beefy. Only ACC is being dis/enabled. QOS is on, but ...
by NGowner
Wed Jul 17, 2013 12:59 pm
Forum: Monitoring / Quota / QoS Issues
Topic: ACC and Bandwidth Hit
Replies: 2
Views: 2157

ACC and Bandwidth Hit

I am currently running a 30/1 connection from TWC to a TL-1043. If I have ACC turned off, speedtest.net shows my download speeds at ~28Mb/s. If I have ACC turned on (and the max download is set to 30720 kbits/s, ping time to Auto), speedtest.net only shows ~15Mb/s. This also happens with sustained d...
by NGowner
Wed Jun 19, 2013 12:05 pm
Forum: News
Topic: Version 1.5.10
Replies: 203
Views: 202359

Re: Version 1.5.10

Here's another datapoint for you Eric. I updated my three TP Link routers to 1.5.10 a few days ago. My 1043ND updated no problem. This is my main router. Wireless access is MAC Address limited to only the other two routers in my house. My 841ND v7 configured as a non-repeating bridge updated no prob...
by NGowner
Fri Oct 19, 2012 3:06 pm
Forum: General Discussion
Topic: Setting Router to N Only?
Replies: 1
Views: 1848

Setting Router to N Only?

I'm running a 1043ND as a main router and two 841Ns as wireless bridges/access points. I'd like to restrict all three to the 2.5GHz Wireless N frequency only, and set up a WAP54G I have as an access point for my Wireless G clients. Is there is a a way to get the three TP Link devices to be N only in...
by NGowner
Mon Jun 18, 2012 12:52 pm
Forum: Network / Wireless Issues
Topic: WRT54G v3 As a Repeater & Client
Replies: 1
Views: 1493

WRT54G v3 As a Repeater & Client

What's the trick to getting the Linksys WRT54G operating correctly as a Wireless Client and a Wireless Repeater at the same time? I can't seem to get it to work as both. It's fine as a Wireless Client, but as soon as I enable the Repeater option, it stops working, e.g., won't connect to the Access P...