Search found 1373 matches

by DoesItMatter
Thu Jun 05, 2014 10:39 am
Forum: Show / Tell / Contribute
Topic: Gargoyle-images-06042014.7z
Replies: 23
Views: 13635

Re: Gargoyle-images-06042014.7z

kuklux1921 wrote:this include fix led in dir 825 c1?


Try it out - I don't have a DIR-825 to test on

As long as you are running Gargoyle 1.6.0 or 1.6.1
you should be able to upgrade to this version and keep your settings
by DoesItMatter
Thu Jun 05, 2014 2:31 am
Forum: Other Issues
Topic: USB transfer rate -1mbps
Replies: 5
Views: 4032

Re: USB transfer rate -1mbps

CPU can be an issue, but another issue is NTFS Gargoyle/OpenWRT is linux based You WILL get better performance if you use EXT3/EXT4 format You WILL get REDUCED performance using NTFS format drives http://www.gargoyle-router.com/phpbb/viewtopic.php?f=5&t=1109 See my post there for transfer testin...
by DoesItMatter
Thu Jun 05, 2014 2:19 am
Forum: News
Topic: Version 1.6.1 - Heartbleed Fix
Replies: 84
Views: 88062

Re: Version 1.6.1 - Heartbleed Fix

viewtopic.php?f=14&t=5724

Downloaded & Compiled Gargoyle builds on June 6 2014

git@02403d6 and OpenWRT updated to 40877
by DoesItMatter
Thu Jun 05, 2014 2:17 am
Forum: Show / Tell / Contribute
Topic: Gargoyle-images-06042014.7z
Replies: 23
Views: 13635

Gargoyle-images-06042014.7z

http://www.mediafire.com/download/d06j2qf34943svq/Gargoyle-images-06042014.7z Built on June 6 2014 - 147MB download - uncompressed ~1GB Build system - Fresh install of Linux Mint 17 OpenWRT recently did a backport update - based on OpenWRT 40877 You can upgrade from 1.6.1 to this version and keep se...
by DoesItMatter
Tue Jun 03, 2014 3:37 pm
Forum: Hardware / Installation Issues
Topic: Buffalo WZR-600DHP2
Replies: 4
Views: 2752

Re: Buffalo WZR-600DHP2

Hi all Really interested in Gargoyle and wondering if it will run on a Buffalo WZR-600DHP2? Can't find the Buffalo WZR-600DHP for sale any more it seems. I would appreciate any advice. Thanks http://wiki.openwrt.org/toh/buffalo/wzr-600dhp See that page Looks like you flash the WZR-HP-AG300H firmwar...
by DoesItMatter
Tue Jun 03, 2014 3:34 pm
Forum: General Discussion
Topic: Configeration
Replies: 2
Views: 1188

Re: Configeration

You have to check OpenWRT website for routers that are supported Any router supported by Attitude Adjustment branch of OpenWRT should also be supported by Gargoyle Quickest way to see what routers are supported are to look in the Download section and scroll down the available downloads. If the speci...
by DoesItMatter
Sun Jun 01, 2014 5:20 pm
Forum: General Discussion
Topic: Transmission on 1.6
Replies: 2
Views: 1942

Re: Transmission on 1.6

Hello folks, I'm a basic user, and I don't know how to install difficult stuff... =P I want to use Transmission to download my torrents directly to my 2TB HD plugged to my TP-Link TL-WDR4300 Ver 1.6 (N750) with Gargoyle 1.6 installed on it. The problem is, like I said, I'm newbeee! I have installed...
by DoesItMatter
Sun Jun 01, 2014 5:16 pm
Forum: Feature Requests
Topic: Allow Channels 12,13,14 based on country (*MOD*)
Replies: 85
Views: 114635

Re: Allow Channels 12,13,14 based on country (*MOD*)

*Update*

This still works and is still valid for Gargoyle 1.6.1

If you need other channels, max power output, etc.

Apply the reghack utility - read this whole thread!
by DoesItMatter
Sun Jun 01, 2014 5:14 pm
Forum: Hardware / Installation Issues
Topic: Cannot access to Gargoyle configurator anymore
Replies: 6
Views: 3192

Re: Cannot access to Gargoyle configurator anymore

http://wiki.openwrt.org/toh/tp-link/tl-wdr4300

Read up on that page

You may have to do serial recovery if failsafe mode doesn't work

You could also possibly try TFTP recovery, but that usually only
works from Windows XP or Linux computers
by DoesItMatter
Sun Jun 01, 2014 5:12 pm
Forum: Hardware / Installation Issues
Topic: v1.6.1 upgrade bricked two of my routers!
Replies: 9
Views: 3966

Re: v1.6.1 upgrade bricked two of my routers!

I flashed 2 of my routers, TP-Link TL-WR941ND and TL-RW741ND, and both got bricked. I chose "Preserve settings" while upgrading and I believe that might have bricked them. I'm sure I've used the correct F/W version. Both are useless now and only Power light comes on after turning them on....

Go to advanced search