Search found 1373 matches

by DoesItMatter
Fri Aug 29, 2014 11:37 am
Forum: News
Topic: Version 1.6.2
Replies: 86
Views: 112750

Re: Version 1.6.2

If you have a WZR-HP-G300NH V1

This 1.6.2 build is SOLID

I also applied this hack:

http://luci.subsignal.org/~jow/reghack/old/

and the noscan option:

https://www.gargoyle-router.com/phpbb/v ... ?f=6&t=979

Stable, full 40mhz, working awesome
by DoesItMatter
Thu Aug 28, 2014 1:14 pm
Forum: News
Topic: Version 1.6.2
Replies: 86
Views: 112750

Re: Version 1.6.2

Updated my second Tp-Link WDR4300 and TL-WR842ND with sysupgrade file preserving settings and it worked without problems. I don't know why yesterday i had problems with my first WDR4300. :shock: It happens - sometimes the flash procedure goes wrong and results in a corrupted config. Just try again ...
by DoesItMatter
Thu Aug 28, 2014 1:02 pm
Forum: Gargoyle Development
Topic: Please , support for TL-WDR3500 v1.0
Replies: 2
Views: 3690

Re: Please , support for TL-WDR3500 v1.0

viewtopic.php?f=3&t=6082#p24898

See that post - it's coming...
by DoesItMatter
Sat Aug 09, 2014 12:59 am
Forum: Feature Requests
Topic: HDD stanby timer function
Replies: 2
Views: 2238

Re: HDD stanby timer function

I build OpenWRT trunk images and I think this has to be compiled
into the kernel at build time

I don't think this is added in Gargoyle by default.
by DoesItMatter
Fri Aug 01, 2014 9:06 pm
Forum: Hardware / Installation Issues
Topic: v 2.0 TL-WR1043ND with Atheros AR83xx
Replies: 8
Views: 13561

Re: v 2.0 TL-WR1043ND with Atheros AR83xx

I was successful in flashing my tp-link wr1043nd v2 with no problems. I guess I should have asked this question ahead of time, but how to I get the tp-link firmware installed back on this unit. I am not network/router saavy, just an IT tech for alot of years. Thanks. Juanita See this page: http://w...
by DoesItMatter
Sun Jul 13, 2014 2:47 am
Forum: Other Issues
Topic: TP-Link wr1043ND set time problem
Replies: 2
Views: 1443

Re: TP-Link wr1043ND set time problem

The only way I've ever had the time wrong was:

1) corrupted config - reset to defaults, reflash, reconfig from scratch

2) not connecting to the internet properly which means it's not
getting the correct time from the NTP servers

Have not seen any other issue for time besides the 2 things above.
by DoesItMatter
Wed Jul 09, 2014 2:37 am
Forum: Hardware / Installation Issues
Topic: Downgrade gargoyle 1.6.1 (give problem)
Replies: 2
Views: 1661

Re: Downgrade gargoyle 1.6.1 (give problem)

You can downgrade to the 1.5.11 version with the sysupgrade file

Make sure you reset to defaults first

And DO NOT save config - you have to re-configure fresh
by DoesItMatter
Sat Jun 07, 2014 7:55 pm
Forum: Network / Wireless Issues
Topic: Barrier Breaker
Replies: 4
Views: 3504

Re: Barrier Breaker

Barrier Breaker is different from Attitude Adjustment though Much newer kernel and also updated drivers. Not all of this stuff can be backported - some of it is, but not all. I found a huge difference running Gargoyle and then running pure Trunk builds (Barrier Breaker) as far as wireless stability,...
by DoesItMatter
Fri Jun 06, 2014 10:52 pm
Forum: Show / Tell / Contribute
Topic: Gargoyle-images-06042014.7z
Replies: 23
Views: 13066

Re: Gargoyle-images-06042014.7z

I can post a trunk build of OpenWRT if anyone wants to see whether or not it solves their wireless problems I cannot post Trunk + Gargoyle - that would be WAY too much work as Trunk (Barrier Breaker) and Attitude Adjustment are very different If you are having wireless issues, you need to consider t...
by DoesItMatter
Fri Jun 06, 2014 2:50 am
Forum: Network / Wireless Issues
Topic: Work-around for WIFI Issues on 1.5.10 and TP-Link WR1043ND
Replies: 15
Views: 20992

Re: Work-around for WIFI Issues on 1.5.10 and TP-Link WR1043

You might try this version:

viewtopic.php?f=14&t=5724

Just compiled and OpenWRT backport was 40877

You can upgrade from 1.6.1 and keep settings

Go to advanced search