Successfully flashed a router? Tell Us!

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

chall3ng3r
Posts: 14
Joined: Sun Dec 30, 2018 4:19 pm

Re: Successfully flashed a router? Tell Us!

Postby chall3ng3r » Sun Dec 30, 2018 4:46 pm

Hi,

Been using this awesome firmware on my TP-Link WR941ND router for more than a year.

Got myself Linksys WRT1200AC router, and just flashed latest stable version.

Working awesome. Only thing I notice that LEDs for 2.4GHz and 5GHz are not on even though both radios are on in settings, along with Internet LED only keeps to white even when I unplug WAN cable, it should turn orange to show internet disconnection.

fifonik
Posts: 101
Joined: Fri Dec 02, 2016 3:52 am
Location: Brisbane, AU

Re: Successfully flashed a router? Tell Us!

Postby fifonik » Sun Dec 30, 2018 10:46 pm

Got myself Linksys WRT1200AC router, and just flashed latest stable version.


Why?
It is very outdated and 1.11 is just around the corner (with RC5 available for download).

bigM
Posts: 4
Joined: Wed Dec 05, 2018 11:39 pm
Location: Sydney, Australia

Re: Successfully flashed a router? Tell Us!

Postby bigM » Mon Dec 31, 2018 1:29 am

1.11.x RC5 is very stable on my router (but I have wifi disabled).
Linksys WRT1200ACv1 - Gargoyle 1.11.0
100/40 Mbps NBN HFC

chall3ng3r
Posts: 14
Joined: Sun Dec 30, 2018 4:19 pm

Re: Successfully flashed a router? Tell Us!

Postby chall3ng3r » Mon Dec 31, 2018 7:18 am

fifonik wrote:Why?
It is very outdated and 1.11 is just around the corner (with RC5 available for download).


I thought it'd be great idea of flashing stable one as I've not explored at what stage v1.11 was. Haven't configured it yet, just checking if everything works alright.

Now I know more about v1.11 and even being discussed RC5 is going to be stable ver, will upgrade it and configure it to replace pretty old TP-Link WR941ND.

About the WiFi LEDs not being on, turned out, they lit up when a WiFi device connects to it. I was under the impression they'd light up when radio is enabled for specific band in settings.

Internet connectivity light which have dual colors needs some testing. It stays white and blinks on activity, but doesn't turn to amber color when WAN is disconnected.

chall3ng3r
Posts: 14
Joined: Sun Dec 30, 2018 4:19 pm

Re: Successfully flashed a router? Tell Us!

Postby chall3ng3r » Tue Jan 01, 2019 12:34 pm

I was able to successfully upgrade to latest 1.11 RC5 from 1.10, and everything seems to be working alright.

Lantis
Moderator
Posts: 5134
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Successfully flashed a router? Tell Us!

Postby Lantis » Tue Jan 01, 2019 4:36 pm

Perfect.
I don’t think the amber internet light is enabled in Openwrt/Gargoyle. You only get the white light on/off/flashing with activity
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

chall3ng3r
Posts: 14
Joined: Sun Dec 30, 2018 4:19 pm

Re: Successfully flashed a router? Tell Us!

Postby chall3ng3r » Wed Jan 02, 2019 5:21 pm

Perfect.
I don’t think the amber internet light is enabled in Openwrt/Gargoyle. You only get the white light on/off/flashing with activity


Thanks for letting me know. I can live with that :)

The CPU temperature is in range of 76 Celsius, is this okay range?

I live in city where temperature is warm for around 8 months, 32+ Celsius. Currently its a bit pleasant weather (25 deg), but I'm worried for summer, the router's CPU temperature could reach 80+ range easily. Would that be acceptable working temp?

Lantis
Moderator
Posts: 5134
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Successfully flashed a router? Tell Us!

Postby Lantis » Wed Jan 02, 2019 5:49 pm

I believe they are rated to 105*C. low to mid 80's is perfectly acceptable. If it was constantly running in the 90's i would do something to fix it.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

chall3ng3r
Posts: 14
Joined: Sun Dec 30, 2018 4:19 pm

Re: Successfully flashed a router? Tell Us!

Postby chall3ng3r » Thu Jan 03, 2019 7:47 am

I believe they are rated to 105*C. low to mid 80's is perfectly acceptable. If it was constantly running in the 90's i would do something to fix it.


Thank you!

I guess I'm good for now, will see how it takes summer heat :)

trodelphin
Posts: 2
Joined: Tue Mar 05, 2019 2:39 am

Re: Successfully flashed a router? Tell Us!

Postby trodelphin » Tue Mar 05, 2019 2:54 am

Those using the Chinese Lenovo Y1, Newifi Mini Router
Usually bought for around $30-$40 off ebay

Or Xiaomi MiWifi Mini Router I believe

Usually coming with Firmware 1.09 (Which sometimes the software reboot and USB Storage access is broken)

I successfully upgraded to 1.11 using following build and solved the other two issues

gargoyle_1.11.0-ramips-mt7620-miwifi-mini-squashfs-sysupgrade.bin


Return to “Hardware / Installation Issues”

Who is online

Users browsing this forum: No registered users and 2 guests