Version 1.6.1 - Heartbleed Fix

The latest news about Gargoyle

Moderator: Moderators

Posts: 7
Joined: Fri Oct 11, 2013 5:43 pm

Re: Version 1.6.1 - Heartbleed Fix

Post by Barefootguru »

pelowj wrote:I've been having a seemingly random issue with "too many redirects" occurring since installed 1.6.1.

I've avoided 1.6.1 due to the Wi-Fi issues, but I regularly receive this error in 1.6.0 (Safari 7.0.4 Mac)

Once you start receiving the error then Safari won't display the Gargoyle pages until you empty the cache: Develop menu > Empty Caches. Then wait a long time with no feedback (5 minutes on my server which does almost no web browsing). If you tell Safari to quit at this time it will wait until it's finished before actually quitting, so that's a good indication. After that you can use Safari to browse the Gargoyle pages until the next time.

Posts: 1
Joined: Mon Jul 07, 2014 1:02 pm

Re: Version 1.6.1 - Heartbleed Fix

Post by TARTYOM »

Somebody use this on Tp-Link Wr1043nd v2.1 ?

Posts: 30
Joined: Mon Feb 14, 2011 10:44 am

Re: Version 1.6.1 - Heartbleed Fix

Post by fi5ban »

Yes I have been for about 3 months seems much more stable have had to reboot twice not sure why yet speed is stable and fast I like it

Posts: 18
Joined: Tue Sep 17, 2013 1:55 am

Re: Version 1.6.1 - Heartbleed Fix

Post by semira »

just updated with 1.6.1 today (after long time) .first time i updated and load old backup files cause to malfunction (or bricked IDK ) the router :o :o ( power led + sys led blinking ) . then i read through gargoyle forums and found a solution. hit qss button as crazy while starting the router then plug the Ethernet cable and tel net the router using it was worked and i wiped out my user configuration and then finally worked again. :) :)

now i have latest version of this amazing firmware. i love it and waiting for updates :) :mrgreen:

Posts: 1
Joined: Sun Nov 16, 2014 4:37 am

Re: Version 1.6.1 - Heartbleed Fix

Post by KuroNeko »

humm , the firmware is nice, speed upto 40/12Mbit of the 120/12Mbit,
but i have a problem,
it works fine for a few min, then it dc and wont reconnect untill i turn the device off and on , also upnp / port forwarding's arnt ported it seems

my device, tp-link tl-wr1043nd v1.6

Post Reply