Gargoyle 1.15.x BETA - 2024-05-20 - Based on OpenWrt 23.05

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

Lajkzy
Posts: 5
Joined: Fri Jul 29, 2022 2:57 pm

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by Lajkzy »

Thanks! Wndr3700v1 is working on this build, 1.14 didnt work at all! Very happy now :)

pythonic
Posts: 240
Joined: Mon Mar 11, 2019 5:47 am
Location: Australia

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by pythonic »

ispyisail wrote:
Sun Mar 31, 2024 3:17 am
inet AR150 was a bit suspect and complained about space, but seemed to run
I didn't see any space complaint when upgrading mine, but I didn't attempt to preserve the configuration. Mine ran fine with a Huawei E3372 HiLink modem as the WAN.

ektus
Posts: 243
Joined: Sun Aug 11, 2013 2:26 am
Location: Germany

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by ektus »

Just installed it on my spare Archer C7 V2. Seems to be running just fine without further configuration. Wifi untested.


Where to point the plugin source? Default is

Code: Select all

http://www.gargoyle-router.com/packages/gargoyle-1.16/ath79/default
which doesn't seem to be populated yet.

Lantis
Moderator
Posts: 6840
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by Lantis »

ektus wrote:
Wed Apr 03, 2024 4:47 am
Just installed it on my spare Archer C7 V2. Seems to be running just fine without further configuration. Wifi untested.


Where to point the plugin source? Default is

Code: Select all

http://www.gargoyle-router.com/packages/gargoyle-1.16/ath79/default
which doesn't seem to be populated yet.
In the same folder as you downloaded the image from, as per the first post.

Code: Select all

https://lantisproject.com/gargoyle_custom/1.15.x_2305_test_builds/ath79/default/
https://lantisproject.com/gargoyle_custom/1.15.x_2305_test_builds/ath79/default_kernelspecific/
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

ektus
Posts: 243
Joined: Sun Aug 11, 2013 2:26 am
Location: Germany

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by ektus »

Thank you, this did the trick. spectrum analyser is working, so wifi should be okay. Mission accomplished, spare router updated and ready for use (storage) again :ugeek:

JohnPeterson
Posts: 22
Joined: Sun Nov 04, 2018 10:06 am

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by JohnPeterson »

JohnPeterson wrote:
Wed Mar 13, 2024 10:51 am
I see the Linksys WRT1900ACS is avail again. I get screen message when attempting an upgrade.

Firmware/Device Compatibile:No. Config cannot be migrated from swconfig to DSA

Thanks.
It was also showing partition change warning - i put the factory image in /tmp and did:


sysupgrade -F -n gargoyle_1.15.x-mvebu-cortexa9-linksys_wrt1900ac-v1-squashfs-factory.img

its working! This got me from 1.13 to 1.15test

Eric3K
Posts: 4
Joined: Mon May 01, 2023 4:20 pm

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by Eric3K »

Installed on TP-Link TL-WDR4300 v1.3 without issue. No space warnings with Adblock installed and blocklist downloaded (672 KB free).

angus
Posts: 20
Joined: Mon Apr 04, 2022 9:24 am

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by angus »

Lantis wrote:
Tue Mar 26, 2024 5:47 am
The usteer package is installed by default on most profiles, others will need to install it.
There is no GUI configuration for usteer except for being able to turn it on and off to help send AP client information between multiple Gargoyle routers on the same network (in a multi-AP setup for example).
Search for usteer for OpenWrt and read about the configuration. The default should work for most people but your mileage may vary!

If you wanted to try DAWN instead you can but you’ll need to install that and try it.
Tested usteer and it works between 2.4G and 5G for the same SSID within a wireless router e.g. WRT3200ACM vs iPhones. Looking forward to seeing the official 1.15.
P.S. I did enable the Fast Roaming. Thought that may not be required.

Lantis
Moderator
Posts: 6840
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by Lantis »

angus wrote:
Sat Apr 06, 2024 3:22 am
Lantis wrote:
Tue Mar 26, 2024 5:47 am
The usteer package is installed by default on most profiles, others will need to install it.
There is no GUI configuration for usteer except for being able to turn it on and off to help send AP client information between multiple Gargoyle routers on the same network (in a multi-AP setup for example).
Search for usteer for OpenWrt and read about the configuration. The default should work for most people but your mileage may vary!

If you wanted to try DAWN instead you can but you’ll need to install that and try it.
Tested usteer and it works between 2.4G and 5G for the same SSID within a wireless router e.g. WRT3200ACM vs iPhones. Looking forward to seeing the official 1.15.
P.S. I did enable the Fast Roaming. Thought that may not be required.
Fantastic.
Did you change any of the default settings? You must have set your SSID at a minimum I think?
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

ispyisail
Moderator
Posts: 5185
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle 1.15.x BETA - 2024-03-11 - Based on OpenWrt 23.05

Post by ispyisail »

Tested usteer and it works between 2.4G and 5G for the same SSID within a wireless router e.g. WRT3200ACM vs iPhones. Looking forward to seeing the official 1.15.
P.S. I did enable the Fast Roaming. Thought that may not be required.
https://openwrt.org/docs/guide-user/network/wifi/usteer

Image

Post Reply