Version 1.13.0 : Based on OpenWrt 19.07.8

The latest news about Gargoyle

Moderator: Moderators

Post Reply
Satbeginner
Posts: 2
Joined: Tue Mar 29, 2022 4:20 am

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by Satbeginner »

Hi all, just a quick update from a happy user:

I installed this version on my WRT3200ACM over three weeks ago, and it has been running with 100% uptime and with no hickups at all.

I use it as my main router behind the Huawei fiber to Ethernet bridge our provider manages.
Contract is 500Mbps bidirectional, and I get 496 down and 498 up. :D

Thanks for your work, stay safe,

Leo

jeremycobert
Posts: 18
Joined: Fri Sep 11, 2015 5:05 pm

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by jeremycobert »

Is there any issue with the Dynamic DNS plugin ? I installed it, went to ddns and when I pick the drop down for a list of services there is nothing in the drop down.
never mind, reinstalled and it seem to be there now.

ViBE
Posts: 188
Joined: Sun Apr 19, 2015 6:58 pm

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by ViBE »

i started to test several modems with Gargoyle. looks like signal strength measure/read hardly ever happens. i guess it's not a modem related issue. i tested with 2 modems. so the information is not even useful because it stuck:
Image

and the string does not specify the real connection type. it's always says 3G even if it's 2G or 4G. separate strings would be good.

heilbronn
Posts: 23
Joined: Sun Apr 17, 2022 8:52 am
Location: Germany

Re: Version 1.13.0 : How about 19.07.10 ?

Post by heilbronn »

Hello!
I was wondering whether it would make sense (and wouldn't be too complicated) to re-release 1.13.0 on the latest 19.07 version, being 19.07.10 ? Has anybody tried?

ViBE
Posts: 188
Joined: Sun Apr 19, 2015 6:58 pm

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by ViBE »

what is the gargoyle_1.13.0-ramips-mt7620-gl-mt300n-squashfs-sysupgrade.bin made for? i mean which hardware variant?

Lantis
Moderator
Posts: 6394
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by Lantis »

Version 1
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

ViBE
Posts: 188
Joined: Sun Apr 19, 2015 6:58 pm

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by ViBE »

damn. i have no luck with these devices.

Lantis
Moderator
Posts: 6394
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by Lantis »

Learn to compile your own firmware images and the world is your oyster.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

pythonic
Posts: 155
Joined: Mon Mar 11, 2019 5:47 am
Location: Australia

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by pythonic »

The GL-MT300N-V2 (Mango), if that's what you have, is supported by my MT76x8 experimental build.

ViBE
Posts: 188
Joined: Sun Apr 19, 2015 6:58 pm

Re: Version 1.13.0 : Based on OpenWrt 19.07.8

Post by ViBE »

i thought updating my Xiaomi Mi Router 3G would be a good idea. now i see it's definitely not. several packages missing from the repo(?) and it is useless in this case for me. this router has a bunch of spaces but for some reasons in 1.13 those are not preinstalled and most of them not even available for installation...

these are installed by default in 1.12

Code: Select all

OpenVPN Support for Gargoyle
USB Storage Support for Gargoyle
USB Storage Support for Gargoyle (without CIFS/FTP/SMB sharing)
now they are not and most of them does not even available for some reason. i have no time to check all of them but here's some output. this is pretty useless i guess:

Code: Select all

Sat Jun  4 10:57:51 2022 daemon.err uhttpd[3545]: ERROR: Dependency kmod-fs-ext4 of package plugin-gargoyle-usb-storage-noshare cannot be found, try updating your package lists
Sat Jun  4 10:58:09 2022 daemon.err uhttpd[3545]: ERROR: Dependency kmod-fs-ext4 of package plugin-gargoyle-usb-storage-full cannot be found, try updating your package lists
Sat Jun  4 10:58:25 2022 daemon.err uhttpd[3545]: ERROR: Dependency kmod-input-core of package plugin-gargoyle-webcam cannot be found, try updating your package lists
it's pretty hard to reach my HDD in this case.
Last edited by ViBE on Sat Jun 04, 2022 5:35 am, edited 3 times in total.

Post Reply