WDR3600 v1.1 debrick?

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

Post Reply
SynGamer
Posts: 10
Joined: Sat Oct 05, 2013 8:21 am

WDR3600 v1.1 debrick?

Post by SynGamer »

I found my old WDR3600 v1.1 in my closet and remembered why it was there...it's bricked. This forum has always been good to me so I'm hoping someone knows how to potentially fix this.

It powers up, but I have no way of accessing portal. I've tried TPLinks, Gargoyles, heck, I even tried DD-WRT even though I haven't run that on this in years.

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: WDR3600 v1.1 debrick?

Post by nworbnhoj »

Can you open a terminal and
ping 192.168.1.1
ssh root@192.168.1.1

use password
At the Gargoyle prompt type firstboot and wait until the command finishes
power cycle the router
browse to 192.168.1.1 etc

http://www.gargoyle-router.com/wiki/dok ... e_recovery
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E

Post Reply