Successfully flashed a router? Tell Us!

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

tapper
Moderator
Posts: 1071
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: Successfully flashed a router? Tell Us!

Post by tapper »

Scott wrote:TP-LINK TL-WR710nV1

gargoyle_1.8.1-ar71xx-generic-tl-wr720n-v3-squashfs-factory.bin works well on it!


Hi am i reading this rite? just 2 meg of flash?
https://wiki.openwrt.org/toh/tp-link/tl-wr710n
If that's rite I don't even know how that would work.
If I am wrong and you have 8 meg of flash you mite want to try flashing too 1.9.1 lots of bugs have bin squashed. If you do flash to 1.9.1 then pleas don't save your settings or you mite brick your router.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Fhumo
Posts: 2
Joined: Tue Sep 13, 2016 10:52 am

Re: Successfully flashed a router? Tell Us!

Post by Fhumo »


tapper
Moderator
Posts: 1071
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: Successfully flashed a router? Tell Us!

Post by tapper »

Fhumo wrote:HI,
Has anyone loaded Gargoyle on a DSL 2740R?

Review Router:
http://www.techradar.com/reviews/pc-mac/networking-and-wi-fi/modem-routers/d-link-dsl-2740r-643421/review

Ty :D


Hi mate i am sorry to say that i think that router is not supported.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Fhumo
Posts: 2
Joined: Tue Sep 13, 2016 10:52 am

Re: Successfully flashed a router? Tell Us!

Post by Fhumo »

Ty for reply. DSL-2750B It's supported?

Lantis
Moderator
Posts: 5630
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Successfully flashed a router? Tell Us!

Post by Lantis »

Anything with DSL in the name is going to have a modem in it.
That drops the support chance to approximately 0%.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

zonosfera
Posts: 4
Joined: Wed Feb 17, 2016 11:08 pm

Re: Successfully flashed a router? Tell Us!

Post by zonosfera »

I Flash it a TL-WR840N V2...[wrap][/wrap]

hi all... I flash a TL-WR840N V2, see all post here and Openwrt, this router is unsoported
Image

https://www.youtube.com/watch?v=rDpEeiDTMmY

says this have 2Mb flash, and chinese version, but no, Gargoyle, Open WRT and DDwrt no support this router, in the forun DDwrt found , This router shares the same hardware as the TL-WR841N/D V9, and had a beta BIN, I tried to direct flash it on the web and gave error like the BIN Gargoyle and OPEN Wrt for the TL-WR841N/D V9. ..

I forced the BIN DDWRT by Putty and serial connection, loaded, but gave error in the LAN, I thought it was a breakthrough, force the Bin OpenWRT by Putty and successfully loaded, once there, loaded the sysupgrade by WEB https://www.gargoyle-router.com/downloa ... pgrade.bin

only error is in the indicators LED because the firm used is an one router have 8 indicators led, and this router have only 5 indicators and displayed as well...

Power LED = LAN2
WLan LED = WLan
Lan LED = Lan1
WAN Led = WAN
WPS LED = Power
missing LAN3 and LAN4 indicators...


Atheros QCA9533, MIPS 24KC, 560MHz
identical to QCA9531
Design AP143
16MB SDRAM
4MB Flash
4 LAN autosensing 10/100Mbps ports
1 WAN autosensing 10/100Mbps port
Gargoyle Version:1.9.1 (of TL-WR841N/D V9.x)

Regards...
Last edited by zonosfera on Sat Oct 08, 2016 12:11 pm, edited 1 time in total.
Testing Gargoyle up and running..... OK
TL-WR740nV4/741ndV4 : Gargoyle 1.8.0
TL-WR840nV2 : Gargoyle 1.9.1
TL-WR841ndV11 : Gargoyle 1.9.1

danhilu
Posts: 6
Joined: Sun Sep 25, 2016 1:36 am

Re: Successfully flashed a router? Tell Us!

Post by danhilu »

I have installed Gargoyle 1.9.X (Built 20160722-0837 git@9156807) on TP-Link TL-WR1043N/ND v3.
Flashing went smoothly and I've been able to setup my filters thanks to some help on the forum. My system is working.

xaint
Posts: 23
Joined: Sat Oct 08, 2016 7:27 am

Re: Successfully flashed a router? Tell Us!

Post by xaint »

danhilu wrote:I have installed Gargoyle 1.9.X (Built 20160722-0837 git@9156807) on TP-Link TL-WR1043N/ND v3.
Flashing went smoothly and I've been able to setup my filters thanks to some help on the forum. My system is working.


Hi, Could you tell us where to download this firmware version and what are the steps to install it on a Router TP-WR1043ND v3.0 (450Mbps) safely?

Thanks

ektus
Posts: 185
Joined: Sun Aug 11, 2013 2:26 am
Location: Germany

Re: Successfully flashed a router? Tell Us!

Post by ektus »

xaint wrote:
danhilu wrote:I have installed Gargoyle 1.9.X (Built 20160722-0837 git@9156807) on TP-Link TL-WR1043N/ND v3.
Flashing went smoothly and I've been able to setup my filters thanks to some help on the forum. My system is working.


Hi, Could you tell us where to download this firmware version and what are the steps to install it on a Router TP-WR1043ND v3.0 (450Mbps) safely?

That's a "daily" build from https://www.gargoyle-router.com/phpbb/v ... =14&t=9178

To install on a 1043 V3 that's on stock firmware, you'll likely have to install OpenWRT first to overcome the silly new anti-tampering function and upgrade to Gargoyle from there.


Regards
Ektus.

xaint
Posts: 23
Joined: Sat Oct 08, 2016 7:27 am

Re: Successfully flashed a router? Tell Us!

Post by xaint »

Could you explain in detail how to do it? ...i'm afraid of bricking my router :roll:

viewtopic.php?p=40818#p40818

...there are many versions and I'm not sure what I shoud use ... :roll: :roll: :roll:

Thanks in advance :idea:

Post Reply