Successfully flashed a router? Tell Us!

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

Lantis
Moderator
Posts: 5169
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Successfully flashed a router? Tell Us!

Postby Lantis » Mon Mar 20, 2017 4:12 am

mrpink57 wrote:Device: Netgear WNR3500L

Firmware: gargoyle_1.9.x-brcm47xx-generic-standard-squashfs.trx

So far everything works, this device is setup at my mothers house and I have not gotten a call about her internet being down.

Things I noticed was after a reboot I had to go to the connection/basic page and save the page to get wifi to come up. Also it does not see wireless N and only b+g. And of course usb does not work which was fine.

Her old setup got her maybe 10/1 (use TCP Vegas eek) and with testing with testmy she was averaging 20/3 on new setup.


The driver for the devices supported by that image does not support N speeds or guest networking
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

mrpink57
Posts: 34
Joined: Sun Mar 19, 2017 6:42 pm
Location: a van down the river

Re: Successfully flashed a router? Tell Us!

Postby mrpink57 » Mon Mar 20, 2017 10:59 am

Lantis wrote:The driver for the devices supported by that image does not support N speeds or guest networking


This is fine by me, I wanted this device to be super simple for her with not many added features outside of ACC which has been awesome.

She has one issue last night where she could not access email on her phone. I checked her router and it looks like I goofed when I input the downlink number. So when a tablet and a roku watching Vue when up the 3mb download was saturated. Once changed to the correct figure all is fine now :)

oenone1974
Posts: 16
Joined: Wed Mar 22, 2017 4:50 am
Location: Davao City
Contact:

Re: Successfully flashed a router? Tell Us!

Postby oenone1974 » Wed Mar 22, 2017 7:40 pm

i successfully flashed my archer c7 v2 with gargoyle 1.9.2 firmware and so far it works nice

erez669
Posts: 112
Joined: Sun May 12, 2013 4:52 pm

Re: Successfully flashed a router? Tell Us!

Postby erez669 » Sat Apr 22, 2017 5:20 am

succesfully flash TP-LINK 1043ND V2.1 a lot of time.
61 days uptime.

http://i63.tinypic.com/16bmznl.jpg

version 1.9.0 is the most stable release of gargoyle that i ever have.

thanks for your hard work.

:D

JV78
Posts: 12
Joined: Sun Apr 23, 2017 6:03 am

Re: Successfully flashed a router? Tell Us!

Postby JV78 » Sun Apr 23, 2017 6:09 am

TP link Archer C7 V2
Successful !
Image used:
gargoyle_1.9.1-ar71xx-generic-archer-c7-v2-squashfs-factory.bin (wired connection to router)
followed by
gargoyle_1.9.1-ar71xx-generic-archer-c7-v2-squashfs-sysupgrade.bin (wireless connection to router)

Danathar
Posts: 1
Joined: Sun May 07, 2017 9:06 am

Re: Successfully flashed a router? Tell Us!

Postby Danathar » Sun May 07, 2017 9:22 am

JV78 wrote:TP link Archer C7 V2
Successful !
Image used:
gargoyle_1.9.1-ar71xx-generic-archer-c7-v2-squashfs-factory.bin (wired connection to router)
followed by
gargoyle_1.9.1-ar71xx-generic-archer-c7-v2-squashfs-sysupgrade.bin (wireless connection to router)


If you don't mind me asking, where did you buy your router from? I just want to make sure I get the right version.

So far, it seems there are version 3 (some problematic), version 2 original - (working), version 2 + protection against 3rd party firmware - (extra work involved).

It's a bit confusing as to which place sells which versions.

thanks

JV78
Posts: 12
Joined: Sun Apr 23, 2017 6:03 am

Re: Successfully flashed a router? Tell Us!

Postby JV78 » Sat May 13, 2017 4:47 am

I bought it online from bol.com
I think they only deliver in Belgium and the Netherlands.

c-st
Posts: 4
Joined: Thu Feb 26, 2015 2:53 pm

Re: Successfully flashed a router? Tell Us!

Postby c-st » Mon May 15, 2017 6:24 am

TP-Link TL-WA860RE flashed to 1.9.2 and running perfectly as it did before. Thanks!

Aragorn_Strider
Posts: 16
Joined: Fri Mar 18, 2016 5:47 pm
Location: south of Paris area, France

Re: Successfully flashed a router? Tell Us!

Postby Aragorn_Strider » Mon May 22, 2017 2:44 am

Hi,

I've flashed the 1.9.2 version on my Netgear WNDR4300v1 48 hours ago and it's working fine (previous version was 1.8.1).

Thanks for your job to all contributors of this project !

Frederic
Netgear WNDR4300v1 with Gargoyle v1.9.2 (formerly 1.8.1)

bored@work
Posts: 1
Joined: Wed May 24, 2017 8:45 am

Re: Successfully flashed a router? Tell Us!

Postby bored@work » Wed May 24, 2017 9:01 am

Successfully flashed TP-Link TL-WR940N v3 from stock to Gargoyle 1.9.2 (using the WR941ND v6 firmware).

No issues with install and Gargoyle has now been stable for about 3 weeks. It has allowed me to share my satellite broadband with a neighbour with download quotas set for each of our wireless routers.

I don't think this could have been accomplished as simply and cost effectively without Gargoyle.

Thanks to all who contributed to its development.

Charlie


Return to “Hardware / Installation Issues”

Who is online

Users browsing this forum: No registered users and 1 guest