TL-WR1043ND V2.1

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

dturvene
Posts: 2
Joined: Wed Jun 10, 2015 5:52 pm

Re: TL-WR1043ND V2.1

Postby dturvene » Thu Jun 11, 2015 11:08 am

Yes, now I see the h/w rev on the bottom of the router. It looks TL-WR1043NB rev 2 and rev 2.1 are logically the same - 2.1 probably a minor cost-reduction spin.

Since this is a live router (if I break it I can remove it from the data path but not easily) I decided to go with the 1.6.x branch for now, built and flashed on the TL-WR1043NB.

Code: Select all

1.6.X (Built 20150611-1036 git@f372e3b)


Looks good so far. Thanks!

NZ_Okuma
Posts: 2
Joined: Wed Jun 03, 2015 8:58 am

Re: TL-WR1043ND V2.1

Postby NZ_Okuma » Fri Jun 12, 2015 3:15 am

I like to live dangerously so I went for the beta. Mine is version 2.1 and flashed from the TP link GUI straight to Gargoyle. It's been rock solid with quotas and shutting the wireless down overnight then back on it the morning....thanks all

Status
Device Name:Gargoyle_TL_WR1043
Gargoyle Version:1.7.1
Model:TP-Link TL-WR1043N/ND v2
Device Configuration:Gateway
Memory Usage:18MB / 60MB (30.1%)
Connections:17/4096
CPU Load Averages:0.23 / 0.14 / 0.14 (1/5/15 minutes)
Uptime:5 days, 3 hours, 10 minutes
Current Date & Time:12/06/15 19:14 NZST

pedalracer
Posts: 4
Joined: Wed Mar 18, 2015 5:29 pm

Re: TL-WR1043ND V2.1

Postby pedalracer » Wed Jun 24, 2015 7:10 am

Hello

sorry but I need more clarification.

I got the 1043ND V2.1 and installed the 'full' IPSY gargoyle image. All fine expect it does not work... The gargoyle does not connect in bridge/repeater mode to my main Fritz router. Clients connected to the gargoyle dont get any correct IP via DHCP.

So, Gargoyle 1.7.x might not work as said earlier in this thread and I have to give BarrierBraker or so (openWRT) a shot.

Question:
1) Am I right.
2) Can I flash the 'full' openWRT image over Gargoyle's?

thank you

erez669
Posts: 112
Joined: Sun May 12, 2013 4:52 pm

Re: TL-WR1043ND V2.1

Postby erez669 » Wed Jun 24, 2015 11:30 am

on this unit i'm working with version 1.6.2 without special issues, except rarely wireless drop after 22 days or something, it's not persistent but it occurs.
for your second question - i didn't try to do this so i don't know the answer.

pedalracer
Posts: 4
Joined: Wed Mar 18, 2015 5:29 pm

Re: TL-WR1043ND V2.1

Postby pedalracer » Wed Jun 24, 2015 11:34 am

I see erez.

I opted for 1.7x Ipsy since I had the hope I got power scheduling to work. With 1.6x I couldn't power it down via schedule.

User avatar
dlogictech
Posts: 118
Joined: Sat Feb 07, 2015 3:50 pm
Location: Unionville, Ontario. Canada.
Contact:

Re: TL-WR1043ND V2.1

Postby dlogictech » Wed Jul 08, 2015 3:22 pm

Hi All,

I have TL-WR1043ND v1.6 and it works with Gargoyle 1.7.x very well.
Just an fyi here is a link of the different versions specifications:
http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd

Just trying to help... :)
D-Link DIR-835 Rev. A1 using Gargoyle
1.9.X (Built 20160524-1903 git@004a64c)

TP-Link TL-WR1043ND Ver. 1.6 using Gargoyle
1.9.1

TP-Link TL-WR740N Ver. 1.10 using Gargoyle
1.9.1

marrco
Posts: 47
Joined: Fri Dec 26, 2014 1:00 pm

Re: TL-WR1043ND V2.1

Postby marrco » Thu Jul 09, 2015 2:34 am

i'm using v 2.1 for a client where there are often 60+ users connected, with no problems at all. Using latest 1.7beta from https://www.gargoyle-router.com/phpbb/v ... m.php?f=14
(ispyisail builds)


Return to “Hardware / Installation Issues”

Who is online

Users browsing this forum: No registered users and 7 guests