ASUS RT-N16

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

papaskitch
Posts: 34
Joined: Sat Jan 03, 2015 12:00 pm

Re: ASUS RT-N16

Postby papaskitch » Sat Jan 24, 2015 7:34 am

Poincare wrote:So .... we're still not seeing Gargoyle firmware for the Asus Rt-N16 even while OpenWRT now officially supports this router?


I should add that there's no USB support either. Doesn't look like it's fully supported. Maybe one of the devs could chime in?
Archer C7 | LEDE some trunk version
WDR3600 | Gargoyle 1.9.x

Warning: Sometimes people actually believe I know what I'm talking about. Don't be fooled. I don't.

papaskitch
Posts: 34
Joined: Sat Jan 03, 2015 12:00 pm

Re: ASUS RT-N16

Postby papaskitch » Wed Feb 11, 2015 12:24 am

Well, finally gave in and installed OpenWRT BB and all is well. I'm intentionally not using the wireless radio on the router but all is well (although I did briefly test it and it seemed to work fine). I'd still love to see a Gargoyle build for the RT-N16, but things are chugging along fine with OpenWRT in the meantime.
Archer C7 | LEDE some trunk version
WDR3600 | Gargoyle 1.9.x

Warning: Sometimes people actually believe I know what I'm talking about. Don't be fooled. I don't.

asusfan
Posts: 3
Joined: Sat Feb 14, 2015 5:24 pm

Re: ASUS RT-N16

Postby asusfan » Sat Feb 14, 2015 5:29 pm

Installed gargoyle_1.7.0-brcm47xx-generic-squashfs.trx on an Asus RT-N16. Upgraded from a Tomato installation.

Install went fine, ethernet is working, however wireless is not. Despite configuring the settings for Access Point, the Status page shows "Wireless Mode: Access Point (AP) (disabled)" and no wireless MAC address. Any way to set the wireless MAC manually or otherwise get wireless working?

papaskitch
Posts: 34
Joined: Sat Jan 03, 2015 12:00 pm

Re: ASUS RT-N16

Postby papaskitch » Sat Feb 14, 2015 5:52 pm

asusfan wrote:Installed gargoyle_1.7.0-brcm47xx-generic-squashfs.trx on an Asus RT-N16. Upgraded from a Tomato installation.

Install went fine, ethernet is working, however wireless is not. Despite configuring the settings for Access Point, the Status page shows "Wireless Mode: Access Point (AP) (disabled)" and no wireless MAC address. Any way to set the wireless MAC manually or otherwise get wireless working?


I don't think the RT-N16 enjoys full support with 1.7.0. When I tried Gargoyle, the RT-N16 shows up as 'Unknown' on the status page. More telling was that there was no USB or plugin support. In any case, I did manage to get wireless working without any special effort.

Try restoring the defaults or system reset just in case.
Archer C7 | LEDE some trunk version
WDR3600 | Gargoyle 1.9.x

Warning: Sometimes people actually believe I know what I'm talking about. Don't be fooled. I don't.

asusfan
Posts: 3
Joined: Sat Feb 14, 2015 5:24 pm

Re: ASUS RT-N16

Postby asusfan » Sat Feb 14, 2015 7:43 pm

papaskitch wrote:Try restoring the defaults or system reset just in case.


Hmm... Restore Default Configuration doesn't seem to work... router just reboots with all previous settings preserved.

asusfan
Posts: 3
Joined: Sat Feb 14, 2015 5:24 pm

Re: ASUS RT-N16

Postby asusfan » Sun Feb 15, 2015 3:08 pm

Ended up going back to the default Asus firmware, which (surprisingly!) has been updated recently.

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: ASUS RT-N16

Postby DoesItMatter » Tue Mar 17, 2015 3:40 am

Don't know how I missed this thread...

See my sig

Look for the AsusWRT Merlin builds -- they work awesome

See this thread:

http://www.snbforums.com/threads/fork-u ... ble.18914/

Great build for the RT-N16 -- make sure you reset to defaults
after you flash and re-configure fresh for best results.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

papaskitch
Posts: 34
Joined: Sat Jan 03, 2015 12:00 pm

Re: ASUS RT-N16

Postby papaskitch » Tue Mar 17, 2015 7:28 am

DoesItMatter wrote:Don't know how I missed this thread...

See my sig

Look for the AsusWRT Merlin builds -- they work awesome

See this thread:

http://www.snbforums.com/threads/fork-u ... ble.18914/

Great build for the RT-N16 -- make sure you reset to defaults
after you flash and re-configure fresh for best results.


Great builds, but I believe they just dropped support for the RT-N16.
Archer C7 | LEDE some trunk version
WDR3600 | Gargoyle 1.9.x

Warning: Sometimes people actually believe I know what I'm talking about. Don't be fooled. I don't.

jenom
Posts: 48
Joined: Wed Jul 06, 2011 1:38 pm
Location: Canada

Re: ASUS RT-N16

Postby jenom » Mon Feb 15, 2016 1:09 pm

1 year later.....
Is there a Gargoyle firmware for the ASUS RT-N16 ?

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: ASUS RT-N16

Postby nworbnhoj » Mon Feb 15, 2016 4:18 pm

jenom wrote:1 year later.....
Is there a Gargoyle firmware for the ASUS RT-N16 ?

Suggest you post here https://www.gargoyle-router.com/phpbb/v ... =13&t=7861
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E


Return to “Hardware / Installation Issues”

Who is online

Users browsing this forum: No registered users and 13 guests