[SOLVED] - TP-Link WA901ND v2 - reboot loop

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

Post Reply
Posts: 12
Joined: Tue Feb 04, 2014 1:28 pm

[SOLVED] - TP-Link WA901ND v2 - reboot loop

Post by deepblue2000 »


I dont know if my problem depends on 1.6.1, but yesterday morning I flashed my WA901ND v2 with gargoyle 1.6.1 (update from 1.6.0) ... all works fine till today...

the wa901nd is now in reboot-loop... I can access the webif or ssh just a few seconds (3-4 seconds) then the device reboots...

Is it just a coincidence that the wa901nd is "broken" after one day with 1.6.1 or is there a bug ?

I dont know what I could do to fix it...

I tried an other power-adapter, but still same problem.

edit: when I press the reset button and turn on the wa901nd
the system led is flashing very fast, but I can connect to it via telnet,
I see the "gargoyle logo" and the the wa901nd is stable, no reboot.

is it possible to flash the factory 1.6.1 again via telnet ?

fixxed it, seems to be working now again, I had to erase the user data in telnet: "mtd -r erase rootfs_data"
then rebooted, webif works again, no reboot ... for safety I flashed the 1.6.1 factory again...
seems to be stable again.

Post Reply