Transmission problems on wr1043ND v1 and Gargoyle 1.6

Report problems and success stories with Gargoyle on various hardware platforms.

Moderator: Moderators

Post Reply
klaafstra99
Posts: 12
Joined: Wed Feb 05, 2014 1:59 pm

Transmission problems on wr1043ND v1 and Gargoyle 1.6

Post by klaafstra99 »

Anybody already successfully installed transmission? I have a wr1043nd v1 and Gargoyle 1.6. I have swap mem (256 Mb) and 3.75 Gb root space on a USB stick.

I have installed transmission via 'opkg install' transmission-daemon, transmission-cli and transmission-web.

So far, so good. I can perform a /etc/init.d/transmission start without errors, but transmission is not starting.

I have included the config file for details. I have created the directories for the temporary storage and completed files. Also is my ip in the whitelist range. I also do not see the transmission process running when I start 'top'.

Anybody any idea?

Regards,

Klaas

    config transmission
    option enabled 0
    option config_dir '/tmp/transmission'
    #option user 'nobody'
    option alt_speed_down 50
    option alt_speed_enabled false
    option alt_speed_time_begin 540
    option alt_speed_time_day 127
    option alt_speed_time_enabled false
    option alt_speed_time_end 1020
    option alt_speed_up 50
    option bind_address_ipv4 '0.0.0.0'
    option bind_address_ipv6 '::'
    option blocklist_enabled false
    option blocklist_url ''
    option cache_size_mb 2
    option dht_enabled true
    option download_dir '/tmp/transmission/done'
    option download_queue_enabled true
    option download_queue_size 4
    option encryption 1
    option idle_seeding_limit 30
    option idle_seeding_limit_enabled false
    option incomplete_dir '/tmp/transmission/incomplete'
    option incomplete_dir_enabled true
    option lazy_bitfield_enabled true
    option lpd_enabled false
    option message_level 1
    option peer_congestion_algorithm ''
    option peer_limit_global 240
    option peer_limit_per_torrent 60
    option peer_port 51413
    option peer_port_random_high 65535
    option peer_port_random_low 49152
    option peer_port_random_on_start false
    option peer_socket_tos 'default'
    option pex_enabled true
    option port_forwarding_enabled true
    option preallocation 1
    option prefetch_enabled true
    option queue_stalled_enabled true
    option queue_stalled_minutes 30
    option ratio_limit 2.0000
    option ratio_limit_enabled false
    option rename_partial_files true
    option rpc_authentication_required false
    option rpc_bind_address '0.0.0.0'
    option rpc_enabled true
    option rpc_password ''
    option rpc_port 9091
    option rpc_url '/'
    option rpc_username ''
    option rpc_whitelist '127.0.0.1,192.168.1.*'
    option rpc_whitelist_enabled
    option scrape_paused_torrents_enabled true
    option script_torrent_done_enabled false
    option script_torrent_done_filename ''
    option seed_queue_enabled false
    option seed_queue_size 10
    option speed_limit_down 100
    option speed_limit_down_enabled false
    option speed_limit_up 20
    option speed_limit_up_enabled false
    option start_added_torrents true
    option trash_original_torrent_files false
    option umask 18
    option upload_slots_per_torrent 14
    option utp_enabled true
    option scrape_paused_torrents true
    option watch_dir_enabled false
    option watch_dir ''

homolka
Posts: 14
Joined: Wed Aug 08, 2012 1:55 pm

Re: Transmission problems on wr1043ND v1 and Gargoyle 1.6

Post by homolka »

change config
option rpc_whitelist '127.0.0.1,192.168.1.*'
option rpc_password ''
option rpc_username ''

to

option rpc_whitelist '*.*.*.*'
option rpc_password 'your password'
option rpc_username 'your username'

klaafstra99
Posts: 12
Joined: Wed Feb 05, 2014 1:59 pm

Re: Transmission problems on wr1043ND v1 and Gargoyle 1.6

Post by klaafstra99 »

I tried it... but it did not work. Do you actually have it running?

homolka
Posts: 14
Joined: Wed Aug 08, 2012 1:55 pm

Re: Transmission problems on wr1043ND v1 and Gargoyle 1.6

Post by homolka »

on openwrt works without problems

yc3948
Posts: 164
Joined: Sat Sep 10, 2011 1:04 am

Re: Transmission problems on wr1043ND v1 and Gargoyle 1.6

Post by yc3948 »

did you use Transmission without problems in other gargoyle version?
Buffalo WZR-HP-G300NH2 DD-WRT v24SP2-MULTI (10/31/11) std
Buffalo WZR-HP-G300NH Gargoyle 1.5.9+1f082daf
Linksys WRT54GL Gargoyle 1.4.4
TP-Link TL-WR1043ND Gargoyle 1.5.9+1f082daf

Post Reply