WoL

If your problem doesn't fall into one of the other categories, report it here.

Moderator: Moderators

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

WoL

Postby mates » Wed Jan 11, 2012 7:22 am

Hi

i dont know why but from time to time i cant wake my computer I see MAC address 00:00:00:00:00:00 .

This 00:00:00:00:00:00 comes sometimes when I shutdown my windows 7 computer. And after few minutes I cant wake him up. Second computer and telephone shows correct MAC addres.

On 1.5.1 version WoL works ok, i saw it for the first time on 1.5.2 version.

What should I do?

hnl_dk
Moderator
Posts: 408
Joined: Mon Aug 29, 2011 12:37 pm

Re: WoL

Postby hnl_dk » Wed Jan 11, 2012 7:26 am

What network card is in the computer?
And what driver?
Router: TL-WR1043ND - Gargoyle 1.5.4
AP: TL-WR1043ND - Gargoyle 1.5.4

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

Re: WoL

Postby mates » Wed Jan 11, 2012 7:44 am

hnl_dk wrote:What network card is in the computer?
And what driver?


both are onboard realtek 8111D on Gigabyte motherboard

but as I sad on 1.5.1 worked ok

hnl_dk
Moderator
Posts: 408
Joined: Mon Aug 29, 2011 12:37 pm

Re: WoL

Postby hnl_dk » Wed Jan 11, 2012 7:59 am

mates wrote:
hnl_dk wrote:What network card is in the computer?
And what driver?


both are onboard realtek 8111D on Gigabyte motherboard

but as I sad on 1.5.1 worked ok

Please try to post the output of "ipconfig /all" (ran from CMD).
Just to be able to test it here.
Router: TL-WR1043ND - Gargoyle 1.5.4
AP: TL-WR1043ND - Gargoyle 1.5.4

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

Re: WoL

Postby mates » Wed Jan 11, 2012 8:12 am

hnl_dk wrote:Please try to post the output of "ipconfig /all" (ran from CMD).
Just to be able to test it here.


If you want translate language to english than say i will do that for you, but i think it is easy to understand what is what

Image

or do you want like text not screen?

strange is that under Current DHCP Leases - macaddress shows ok (even PC is turned off)
but under WoL i see only zeros

//edit now i turned off second computer and now I see under WoL 00:00:00:00:00:00 ... but for telephones works ok (but telephones are connected via WiFi not via LAN)

ispyisail
Moderator
Posts: 4624
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: WoL

Postby ispyisail » Wed Jan 11, 2012 8:32 am

I see MAC address 00:00:00:00:00:00


can you take a screen shot of this

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

Re: WoL

Postby mates » Wed Jan 11, 2012 9:08 am

ispyisail wrote:
I see MAC address 00:00:00:00:00:00


can you take a screen shot of this



here it is second computer was turned off and screenshot was taken
(I hide few details)

Image

hnl_dk
Moderator
Posts: 408
Joined: Mon Aug 29, 2011 12:37 pm

Re: WoL

Postby hnl_dk » Wed Jan 11, 2012 10:01 am

mates wrote:...
If you want translate language to english than say i will do that for you, but i think it is easy to understand what is what
...

Thank you. It is about the same on all languages, so it i okay for me.
The only difference from yours, to one of mine, is that I am using a static IP address and you are using a DNS-suffiks, but that should not make a difference.
Just to check if it is making a difference, please try to set the MAC address to the same MAC address, that your motherboard is set to, in the network controllers driver settings.
Router: TL-WR1043ND - Gargoyle 1.5.4
AP: TL-WR1043ND - Gargoyle 1.5.4

hnl_dk
Moderator
Posts: 408
Joined: Mon Aug 29, 2011 12:37 pm

Re: WoL

Postby hnl_dk » Wed Jan 11, 2012 10:14 am

mates wrote:
ispyisail wrote:
I see MAC address 00:00:00:00:00:00


can you take a screen shot of this



here it is second computer was turned off and screenshot was taken
(I hide few details)

Image

The two computers do not use the same MAC address, do they?
Router: TL-WR1043ND - Gargoyle 1.5.4
AP: TL-WR1043ND - Gargoyle 1.5.4

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

Re: WoL

Postby mates » Wed Jan 11, 2012 10:59 am

hnl_dk wrote:The two computers do not use the same MAC address, do they?


no
here are OK MAC address when PC are connected
10.0.0.2 6C:F0:49:05:05:92
10.0.0.3 00:1A:4D:47:00:73


Return to “Other Issues”

Who is online

Users browsing this forum: No registered users and 1 guest