WNDR 3700v4 problem upgrade

General discussion about Gargoyle, OpenWrt or anything else even remotely related to the project

Moderator: Moderators

Post Reply
ddebny
Posts: 1
Joined: Thu Jun 26, 2014 6:44 pm

WNDR 3700v4 problem upgrade

Post by ddebny »

Hello!
I have Netgear WNDR3700v4 (http://wiki.openwrt.org/toh/netgear/wndr3700)
1) What verion of soft i have to download?

Code: Select all

gargoyle_1.6.1-ar71xx-generic-wndr3700-squashfs-factory-NA.img   dd4cdff1fc519972b9ebd0e2ce9eba94
gargoyle_1.6.1-ar71xx-generic-wndr3700-squashfs-sysupgrade.bin   7cf7d40a3bece75f50e48061f3e0abed
gargoyle_1.6.1-ar71xx-generic-wndr3700v2-squashfs-factory.img   b50f93d82363101c4176bc86acfcb420
gargoyle_1.6.1-ar71xx-generic-wndr3700v2-squashfs-sysupgrade.bin   b3a0c87a25e5afc6784112724f671898


2) Now i have dd-wrt. Can I upgrade dd-wrt to Gargoyle squashfs-factory.img ??

drawz
Posts: 33
Joined: Sun Feb 17, 2013 11:55 pm

Re: WNDR 3700v4 problem upgrade

Post by drawz »

Gargoyle does not currently support v4. OpenWrt is close to having proper support in trunk/development builds. Gargoyle won't have support for it until it moves to that branch of openwrt.

lceron80
Posts: 112
Joined: Sun Jul 24, 2011 3:42 pm

Re: WNDR 3700v4 problem upgrade

Post by lceron80 »

excuse me for reviving this thread but i also impulse purchased this router. the stock firmware is quite annoying and besides i'm used to gargoyle gui now and cannot take it anymore. please include the wndr3700v4 for support for the next release. please... i found this over at the openwrt forum

https://www.dropbox.com/s/a4egtl2xia87n ... actory.img
1x wndr3700v4 exp. 1.9.x
1x wndr3800 exp. 1.9.x
1x wndr4300v1 exp. 1.9.x
1x wndrmacv2 exp. 1.9.x

Post Reply