Fon2100 which gargoyle version?

General discussion about Gargoyle, OpenWrt or anything else even remotely related to the project

Moderator: Moderators

Post Reply
l0rdraiden
Posts: 10
Joined: Tue Feb 09, 2010 4:15 pm

Fon2100 which gargoyle version?

Post by l0rdraiden »

Hi, I'm about to update the gargoyle but taking into account that it's a quite limited router I would like to know which version of gargoyle do you recommend.
Stable 1.4.7 or 1.2.5?
Right now I have 1.5.8 but probably is overloaded of features that I'm not going to use and will impact in the routers performance.

Any advice? what are the major differences btw 1.4.7 and 1.2.5?

Thanks in advance

ispyisail
Moderator
Posts: 4910
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Fon2100 which gargoyle version?

Post by ispyisail »

just try some and then post your results

cotarelo
Posts: 30
Joined: Wed Dec 07, 2011 4:04 pm

Re: Fon2100 which gargoyle version?

Post by cotarelo »

And how were the results?

Post Reply