General discussion about Gargoyle, OpenWrt or anything else even remotely related to the project

Moderator: Moderators

Posts: 97
Joined: Sun Jul 24, 2011 3:42 pm


Postby lceron80 » Mon May 07, 2012 10:40 pm

is gargoyle good to go for this one? i was hoping i would get a v1 but it seems i got the v2. holding fingers crossed :P
1x wndr3700v4 exp. 1.9.x
1x wndr3800 exp. 1.9.x
1x wndr4300v1 exp. 1.9.x
1x wndrmacv2 exp. 1.9.x

User avatar
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: wzr-hp-g300nh2

Postby DoesItMatter » Thu May 10, 2012 2:58 pm


See the bottom of that page regarding the A2 version

Looks like it may have different hardware on the A2
since they changed the bootloader.

I would NOT flash any Gargoyle on it as Serial doesn't seem to work
on the newer A2 model, which means recovery may be harder.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

Posts: 31
Joined: Thu Dec 02, 2010 2:42 am

Re: wzr-hp-g300nh2

Postby nchall » Thu May 17, 2012 10:36 am

Yes. Tried flashing 1.5.4 yesterday on the NH2 and it definitely doesn't work. Just using nightly trunk build of OpenWRT for now. Hopefully this router will be supported in the future.

Posts: 37
Joined: Sat May 08, 2010 2:16 pm

Re: wzr-hp-g300nh2

Postby rfdude » Sun Jun 24, 2012 2:44 pm

NCHALL: After you tried to flash Gargoyle, how did you recover? I can't seem to get TFTP working on or (as I'm not sure if any of the Gargoyle "took" and the IP to use). I did have previous success doing TFTP on this 300NH2 version.

Posts: 31
Joined: Thu Dec 02, 2010 2:42 am

Re: wzr-hp-g300nh2

Postby nchall » Sat Jul 21, 2012 8:07 pm

Unbrick WZR-HP-G300NH2 and then flash DDWRT

1.Download pumpKIN http://kin.klever.net/pumpkin save you wasting time with tftp and the command line

2.Unplug all the ethernet cable and the power cable and connect the computer directly to the router(still leave it off)

3.Go to Control Panel\Network and Internet\Network Connections in win7 right click on local area connection and choose "properties" choose "internet protocol version 4" click properties then click "use the following ip address" Enter these values: IP address, subnet mask, default gateway192.168.11.1

4.then turn off firewall go to Control Panel\Network and Internet\Network and Sharing Centre click on windows firewall then choose "turn windows firewall on or off" then click on every "turn windows firewall off" box.

5.Open a Windows command prompt as Administrator. type cmd in the search box from Start menu, then press Ctrl+Shift+Enter. You will be prompted with the User Account Control dialogue choose yes. OR just right click on CMD and choose run as administrator. Type the command route print to get a list of your NIC(s). Write down the interface number for the LAN card, in my case, it's 10, you may need to scroll up. mine is the first one "Realtek PCIe GBE Family Controller"

6.Now type the command below to get the ARP binding(thanks ermax at DD-WRT forum): Replacing the number 10 with the interface number

netsh interface ipv4 add neighbors 10 02-AA-BB-CC-DD-1A

7.Run pumpKIN utility choose "Put File"

8.Put as remote host, local File is openwrt-ar71xx-generic-wzr-hp-g300nh2-squashfs-tftp.bin

9.Click "ok" and quickly plug the power cable into the back to turn on the router. (within a few seconds)

Posts: 17
Joined: Wed Jun 26, 2013 10:30 pm

Re: wzr-hp-g300nh2

Postby salvanost » Tue Jul 09, 2013 9:24 am

i got WZR-HP-G300NH2
and i cannot find any A2 above post talked about

i got A1A0 revision and surprised the buffalo need complex way to flash the firmware
i thought buffalo same with 1043nd
it's really easy with the tplink 1043nd :lol:

success with flashing :mrgreen:
just need to set the qos

Return to “General Discussion”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests