Version 1.9.1

The latest news about Gargoyle

Moderator: Moderators

frosty
Posts: 8
Joined: Wed Jul 13, 2016 7:02 am
Location: Germany

Re: Version 1.9.1

Postby frosty » Wed Jul 13, 2016 7:36 am

Lantis wrote:Go for a serial recovery.

´
let's just say I was hoping for a less 'hands on approach' solution...you know, the fast one

ordering parts and soldering that thing together takes time (especially the ordering and waiting part)

happy effin days.... :x

User avatar
448
Posts: 5
Joined: Tue Aug 25, 2015 1:21 pm

Re: Version 1.9.1

Postby 448 » Wed Jul 13, 2016 7:38 am

unbrick tp-link 1043 rev.1 with gargoyle (openwrt)

1) recovery mode launch
- turn off the router
- change pc ip on 192.168.1.2
- turn on the router and check SYS led: as soon as it blinks first time - press and hold RESET
- SYS should blink frequently, if so - release reset

2) flashing
- download gargoyle sysupgrade firmware (example gargoyle_1.8.1-ar71xx-generic-tl-wr1043nd-v1-squashfs-sysupgrade.bin)
- ssh to router (192.168.1.1) and write
mount_root
/etc/init.d/dropbear start
passwd
- download winscp
- "Session" tab
host name = 192.168.1.1
port number = 22
user name = root
password = *password* from passwd
- copy sysupgrade.bin into the /tmp
- return to ssh now and write:
cd /tmp
mtd -e firmware -r write gargoyle_1.8.1-ar71xx-generic-tl-wr1043nd-v1-squashfs-sysupgrade.bin firmware
- do not restart or turn off the router! the router should reboot itself!

Lantis
Moderator
Posts: 2948
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.1

Postby Lantis » Wed Jul 13, 2016 7:41 am

I'd like to be able to help you further. But I can only point you towards information that will allow you to help yourself.

It would be useful to know if both error reports are from the same model.
:)
WNDR3800 on 1.9.X
WRT1900AC V1 on 1.9.X
www.lantisproject.com for custom builds and other projects

frosty
Posts: 8
Joined: Wed Jul 13, 2016 7:02 am
Location: Germany

Re: Version 1.9.1

Postby frosty » Wed Jul 13, 2016 7:43 am

448 wrote:unbrick tp-link 1043 rev.1 with gargoyle (openwrt)

1) recovery mode launch
- turn off the router
- change pc ip on 192.168.1.2
- turn on the router and check SYS led: as soon as it blinks first time - press and hold RESET
- SYS should blink frequently, if so - release reset



yeah,... as mentioned before: cannot do that when the darn sys-led is not lighting up

@lantis: yup, tried to preserve settings, dunno about the second brick.. but he has a 1043nd as well.
Mine is v1.

Lantis
Moderator
Posts: 2948
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.1

Postby Lantis » Wed Jul 13, 2016 7:46 am

And from what version did you preserve settings?
That could be an issue.

My other suggestion wiuld be to turn it on and leave it overnight. I've seen a few tp link routers bring themselves back to life. That's a long shot though.
WNDR3800 on 1.9.X
WRT1900AC V1 on 1.9.X
www.lantisproject.com for custom builds and other projects

frosty
Posts: 8
Joined: Wed Jul 13, 2016 7:02 am
Location: Germany

Re: Version 1.9.1

Postby frosty » Wed Jul 13, 2016 7:48 am

oh right, sorry for not mentioning it..

I tried to preserve from 1.9.0

User avatar
Louisk
Posts: 8
Joined: Mon Apr 04, 2016 10:16 am

Re: Version 1.9.1

Postby Louisk » Wed Jul 13, 2016 8:55 am

Is it safe to upgrade from gargoyle-ispy 2016-June-03 19:21.torrent to Version 1.9.1 and preserving settings?

Archer C7 V2
Old and New Chipset
2015 Tp-Link Archer C7 V2 - Old Chipset
2016 Tp-Link Archer C7 V2 - NewChipset

pwiktorczyk
Posts: 6
Joined: Tue Jul 12, 2016 4:25 pm

Re: Version 1.9.1

Postby pwiktorczyk » Wed Jul 13, 2016 2:07 pm

I did the same like frosty.
I marked also " attempt to preserve settings"...

ispyisail
Moderator
Posts: 3125
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.9.1

Postby ispyisail » Wed Jul 13, 2016 3:19 pm

I marked also " attempt to preserve settings"...


That button must cause 50% of all problems with gargoyle?

misieck
Posts: 3
Joined: Sun Feb 05, 2012 5:48 am

Re: Version 1.9.1

Postby misieck » Wed Jul 13, 2016 10:27 pm

Problem installing the proprietary broadcom driver on my asus rt-n16:

Code: Select all

opkg   install  kmod-brcm-wl
ERROR: Dependency kernel (= 3.18.23-1-e64d63d489e72db2672ccd5f283d3169) of package kmod-brcm-wl is installed,
      but has incompatible version 3.18.29-1-4bdaa2a592ba64d14ad62e705c8065e1 and is marked as 'hold'


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests