Versions 1.9.0 & 1.8.1

The latest news about Gargoyle

Moderator: Moderators

Prof
Posts: 2
Joined: Mon Feb 01, 2016 8:42 pm

Re: Versions 1.9.0 & 1.8.1

Postby Prof » Tue Feb 02, 2016 9:41 am

tapper wrote:
Prof wrote:Install 1.9.0 on airrouter. All work properly, but...

Try install theme plugin:

Tue Feb 2 03:20:18 2016 daemon.err uhttpd[2097]: ERROR: Dependency libc of package plugin-gargoyle-theme-dark-one cannot be found, try updating your package lists

Try Enable UPnP & NAT-PMP service:

Tue Feb 2 03:21:43 2016 daemon.err uhttpd[2097]: /tmp/tmp.sh: line 233: /etc/init.d/miniupnpd: not found
Tue Feb 2 03:21:52 2016 daemon.err uhttpd[2097]: Error: There is no such init script like 'miniupnpd'.
Tue Feb 2 03:21:55 2016 daemon.err uhttpd[2097]: iptables: No chain/target/match by that name.

Install 1.9.X - no difference. What shall I do?


If your router has 4 mb of flash you will have to go back to 1.6.2 If you have more then 4 mb then flash this latest build https://www.gargoyle-router.com/phpbb/v ... =14&t=8289


My router have 8 mb of flash. And I already install gargoyle-ispy 2016-Jan

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: Versions 1.9.0 & 1.8.1

Postby nworbnhoj » Tue Feb 02, 2016 3:21 pm

Prof wrote:Install 1.9.0 on airrouter. All work properly, but...

Try install theme plugin:

Tue Feb 2 03:20:18 2016 daemon.err uhttpd[2097]: ERROR: Dependency libc of package plugin-gargoyle-theme-dark-one cannot be found, try updating your package lists

Try Enable UPnP & NAT-PMP service:

Tue Feb 2 03:21:43 2016 daemon.err uhttpd[2097]: /tmp/tmp.sh: line 233: /etc/init.d/miniupnpd: not found
Tue Feb 2 03:21:52 2016 daemon.err uhttpd[2097]: Error: There is no such init script like 'miniupnpd'.
Tue Feb 2 03:21:55 2016 daemon.err uhttpd[2097]: iptables: No chain/target/match by that name.

Install 1.9.X - no difference. What shall I do?

I am running 1.9.X and see no errors in log for theme or UPnP. Something else going on - unlikely to be hardware based. Perhaps you have a bad flash? Try downloading 1.9.X again and reflashing. Take care to wait patiently while the flash is underway and do not interact with the router during the process.
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E

Lantis
Moderator
Posts: 5012
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Versions 1.9.0 & 1.8.1

Postby Lantis » Tue Feb 02, 2016 3:32 pm

The router was compiled under the wrong profile. That's all. It needs to be tested under usb support and then moved.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

finsoft03
Posts: 4
Joined: Mon Nov 30, 2015 4:20 am

Re: Versions 1.9.0 & 1.8.1

Postby finsoft03 » Sat Feb 06, 2016 12:46 am

I have a strange issue with 1.9.x. When I restart my router from the Web interface the wifi password is automatically reset to the password of Router. My router is 1043nd v2. Because of this I had to downgrade to 1.8.1

chanaka8910
Posts: 1
Joined: Thu Feb 11, 2016 11:16 am

Re: Versions 1.9.0 & 1.8.1

Postby chanaka8910 » Thu Feb 11, 2016 11:29 am

Device Name:Gargoyle
Gargoyle Version:1.9.0
Model:TP-Link TL-WA701N/ND v1
Device Configuration:Gateway
Memory Usage:13.5MB / 28MB (48.5%)
Connections:110/4096
CPU Load Averages:0.08 / 0.03 / 0.05 (1/5/15 minutes)

i'm using as a hotspot this router. it works fine, but it has a one problem
the problem is the quota usage was not saving quickly if the router restart some power problem quota usage was lover than the last usage. i think problem in the quota usage saving Resolution. it taking long time to save quota usage. please solve this problem quickly

Rapsody
Posts: 9
Joined: Thu Sep 13, 2012 1:27 pm

Re: Versions 1.9.0 & 1.8.1

Postby Rapsody » Thu Feb 11, 2016 2:48 pm

Hi,

I have the following configuration:

Gargoyle
Gargoyle Version:1.9.0
Model:TP-Link TL-WR1043N/ND v1
Device Configuration:Gateway
Memory Usage:16MB / 28MB (57.3%)
Connections:85/4096
CPU Load Averages:0.02 / 0.33 / 0.25 (1/5/15 minutes)

I have an ISP that offers me 300Mbps. I tried directly with the cable into my desktop and using speedtest.net i can get up to 290 Mbps. Using the configuration above somehow I'm limited to 110Mbps.
I tested the cables and all support gigabit speed.

I tried with stock firmware and i can get around 115Mbps.
I tried with OpenWrt firmware and i can get around 160Mbps.

What could be the problem that i cannot connect through the router to the speed that i get using direct connection from my computer ! 290Mbps?

What is the difference between Gargoyle and OpenWrt versions? Can i get with Gargoyle at least the same speed as OpenWrt? ~ 160Mbps?

Regards,

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: Versions 1.9.0 & 1.8.1

Postby nworbnhoj » Thu Feb 11, 2016 3:22 pm

Possibly you are limited from 3000kbs by your hardware cpu. Also Gargoyle bandwidth monitoring slows things down a little. QoS slows things down a bit - and badly configure QoS slows things down a lot.
https://www.gargoyle-router.com/wiki/doku.php?id=qos
https://www.gargoyle-router.com/wiki/do ... _scenarios
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E

Lantis
Moderator
Posts: 5012
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Versions 1.9.0 & 1.8.1

Postby Lantis » Thu Feb 11, 2016 3:48 pm

chanaka8910 wrote:Device Name:Gargoyle
Gargoyle Version:1.9.0
Model:TP-Link TL-WA701N/ND v1
Device Configuration:Gateway
Memory Usage:13.5MB / 28MB (48.5%)
Connections:110/4096
CPU Load Averages:0.08 / 0.03 / 0.05 (1/5/15 minutes)

i'm using as a hotspot this router. it works fine, but it has a one problem
the problem is the quota usage was not saving quickly if the router restart some power problem quota usage was lover than the last usage. i think problem in the quota usage saving Resolution. it taking long time to save quota usage. please solve this problem quickly


The quotas are saved every 4 hours. This is done to maximise flash life span and try to maximise data integrity.
If you require it faster you'll have to modify this on your own. It has been discussed A LOT and there is a lot of guides.
You could also use a UPS.

Here's one example
https://www.gargoyle-router.com/phpbb/v ... ncy#p34421
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

tehpensfan
Posts: 16
Joined: Thu Oct 31, 2013 10:35 am

Re: Versions 1.9.0 & 1.8.1

Postby tehpensfan » Fri Feb 12, 2016 1:37 pm

Device Name:Gargoyle74
Gargoyle Version:1.8.1
Model:TP-Link TL-WR740N/ND v4
Device Configuration:Gateway
Memory Usage:13.9MB / 28.2MB (49.3%)
Connections:165/4096
CPU Load Averages:0.02 / 0.03 / 0.05 (1/5/15 minutes)
Uptime:0 days, 15 hours, 11 minutes
Current Date & Time:02/12/16 10:21 AM MST
--
Wireless: OFF
Quota: Enabled
Firewall: Multiple rules for time of day restrictions.

I have a scheduled reboot once per week.

This week, I've had multiple reboots. I thought it was due to a power wart that wasn't plugged properly into the power bar but it's still happening.

Is anyone else having unexpected reboots with 1.8.1?
-
1 x WRT54GL v1.1 Gargoyle 1.5.6
1 x TL-WR740N v4.23 Gargoyle 1.6.2
1 x TL-WR740N v4.26 Gargoyle 1.5.11
1 x TL-WR740N v4.26 Gargoyle 1.8.1
1 x TL-WDR3600 v1.3 Gargoyle 1.5.11

user1011
Posts: 2
Joined: Mon Feb 22, 2016 4:21 am

Re: Versions 1.9.0 & 1.8.1

Postby user1011 » Mon Feb 22, 2016 4:34 am

Hello!
My device is:
Device Name:Gargoyle
Gargoyle Version:1.7.2
Model:TP-Link TL-WR1043N/ND v1

I've just attempted to upgrade to <<1.8.1 stable>> and chose to "preserve settings".

On the download page it says:
WARNING: Do not attempt to preserve settings when upgrading from:
versions < 1.9.0 to 1.9.0+,
versions ≤ 1.6.2 to 1.7.0,
or versions ≤ 1.5.6 to 1.5.7+


But after upgrade to 1.8.1 and reboot, gargoyle still displays 1.7.2 as above.

Thank you!


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests