Versions 1.9.0 & 1.8.1

The latest news about Gargoyle

Moderator: Moderators

n8b
Posts: 70
Joined: Wed Sep 16, 2015 1:20 pm
Location: Denmark

Re: Versions 1.9.0 & 1.8.1

Postby n8b » Wed Jan 20, 2016 3:05 pm

Lantis wrote:
n8b wrote:Thanks to everybody here for Gargoyle.

I think found a small bug in 1.8.1 and 1.9.0

TL-WDR4300 flash without preserving settings.

Right after setting password and timezone I change WLAN settings:
Wireless Mode: Access Point (AP)
Operation Mode: N+A
Save

It is now working only in 5 GHz as expected and only the 5 GHz LED is on.
But the page does not reflect the settings.
It shows 'Dual Band' and 2.4GHz SSID + 5GHz SSID

If I then change some other settings and save the page again I get 2.4GHz without asking for it.


Can confirm.

Lantis wrote:I'm rewriting a lot of the code for that page and as a result this bug should be fixed.

This is fixed in latest 1.9.X ispy build.
Good job Lantis! :D

vladtheodor
Posts: 43
Joined: Mon Jan 27, 2014 5:28 pm
Location: Bukarest

Re: Versions 1.9.0 & 1.8.1

Postby vladtheodor » Wed Jan 20, 2016 7:12 pm

I can not reset 30/30/30 with 1.9.X (Built 20160103-1917 git@5b7c763)
TP-Link TL-WR1043ND v1

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: Versions 1.9.0 & 1.8.1

Postby nworbnhoj » Wed Jan 20, 2016 7:42 pm

vladtheodor wrote:I can not reset 30/30/30 with 1.9.X (Built 20160103-1917 git@5b7c763)
Correct - I understand that 30-30-30 is a ddwrt thing - never did work for gargoyle.
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E

vladtheodor
Posts: 43
Joined: Mon Jan 27, 2014 5:28 pm
Location: Bukarest

Re: Versions 1.9.0 & 1.8.1

Postby vladtheodor » Wed Jan 20, 2016 7:51 pm

It was a metaphorical "30/30/30".
I used a toothpick for and worked allways...
TP-Link TL-WR1043ND v1

Lantis
Moderator
Posts: 5010
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Versions 1.9.0 & 1.8.1

Postby Lantis » Wed Jan 20, 2016 9:30 pm

What exactly do you mean?
You cannot activate failsafe?
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

vladtheodor
Posts: 43
Joined: Mon Jan 27, 2014 5:28 pm
Location: Bukarest

Re: Versions 1.9.0 & 1.8.1

Postby vladtheodor » Thu Jan 21, 2016 4:14 am

Lantis wrote:What exactly do you mean?
You cannot activate failsafe?


Yes.
TP-Link TL-WR1043ND v1

Prof
Posts: 2
Joined: Mon Feb 01, 2016 8:42 pm

Re: Versions 1.9.0 & 1.8.1

Postby Prof » Mon Feb 01, 2016 9:35 pm

Install 1.9.0 on airrouter. All work properly, but...

Try install theme plugin:

Tue Feb 2 03:20:18 2016 daemon.err uhttpd[2097]: ERROR: Dependency libc of package plugin-gargoyle-theme-dark-one cannot be found, try updating your package lists

Try Enable UPnP & NAT-PMP service:

Tue Feb 2 03:21:43 2016 daemon.err uhttpd[2097]: /tmp/tmp.sh: line 233: /etc/init.d/miniupnpd: not found
Tue Feb 2 03:21:52 2016 daemon.err uhttpd[2097]: Error: There is no such init script like 'miniupnpd'.
Tue Feb 2 03:21:55 2016 daemon.err uhttpd[2097]: iptables: No chain/target/match by that name.

Install 1.9.X - no difference. What shall I do?

tapper
Moderator
Posts: 1065
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: Versions 1.9.0 & 1.8.1

Postby tapper » Tue Feb 02, 2016 4:29 am

Prof wrote:Install 1.9.0 on airrouter. All work properly, but...

Try install theme plugin:

Tue Feb 2 03:20:18 2016 daemon.err uhttpd[2097]: ERROR: Dependency libc of package plugin-gargoyle-theme-dark-one cannot be found, try updating your package lists

Try Enable UPnP & NAT-PMP service:

Tue Feb 2 03:21:43 2016 daemon.err uhttpd[2097]: /tmp/tmp.sh: line 233: /etc/init.d/miniupnpd: not found
Tue Feb 2 03:21:52 2016 daemon.err uhttpd[2097]: Error: There is no such init script like 'miniupnpd'.
Tue Feb 2 03:21:55 2016 daemon.err uhttpd[2097]: iptables: No chain/target/match by that name.

Install 1.9.X - no difference. What shall I do?


If your router has 4 mb of flash you will have to go back to 1.6.2 If you have more then 4 mb then flash this latest build https://www.gargoyle-router.com/phpbb/v ... =14&t=8289
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

MucuCat
Posts: 49
Joined: Fri Nov 20, 2015 7:28 am

Re: Versions 1.9.0 & 1.8.1

Postby MucuCat » Tue Feb 02, 2016 6:25 am

i have wr841n and it has 4mb of flash. currently i have v1.8 and was thinking to upgrade to 1.9.1.

should i rather flash 1.6.1?

Lantis
Moderator
Posts: 5010
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Versions 1.9.0 & 1.8.1

Postby Lantis » Tue Feb 02, 2016 6:30 am

If you value the upnp functionality, then yes.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases


Return to “News”

Who is online

Users browsing this forum: No registered users and 1 guest