Versions 1.9.0 & 1.8.1

The latest news about Gargoyle

Moderator: Moderators

ex1t
Posts: 6
Joined: Sun Oct 11, 2015 11:44 pm

Re: Versions 1.9.0 & 1.8.1

Post by ex1t »

Any known 1.8.1 bugs with wr1043ndv2 (currently running stock firmware since I bought it recently)

emukim
Posts: 7
Joined: Fri Aug 21, 2015 1:22 am

Re: Versions 1.9.0 & 1.8.1

Post by emukim »

emukim wrote:i will continute watching if this kind of problem happen again.
the problem still exist.
later i will turn to use 1.6.2. since 1.8.0 is not available.
or
can anyone provide me 1.8.0 firmware ?

LHoust
Posts: 18
Joined: Fri May 27, 2011 1:22 pm
Location: Canada

Re: Versions 1.9.0 & 1.8.1

Post by LHoust »

As previously posted within the 1.8.0 Thread, 1.8.1 on my TL-WR941ND v3.6 Wireless Router is also Truncating DHCP Entries. In this case I discovered the last 8 (out of total of 100) "Ethers" Entries had been Truncated (all of "Hosts" Entries were still intact)! This occurred within 2 Days of the upgrade from 1.6.2 to 1.8.1. Changes since the upgrade: MAC Addresses on 2 existing DHCP Entries had been revised.

I have again returned to 1.6.2...

gumball3000
Posts: 28
Joined: Mon Apr 08, 2013 8:20 am

Re: Versions 1.9.0 & 1.8.1

Post by gumball3000 »

ex1t wrote:Any known 1.8.1 bugs with wr1043ndv2 (currently running stock firmware since I bought it recently)
Except the one I mentioned on the first page, there are no issues at all.

emukim
Posts: 7
Joined: Fri Aug 21, 2015 1:22 am

Re: Versions 1.9.0 & 1.8.1

Post by emukim »

i have found out the issue about happen to my network system.
THE MODEM is not working correctly.
it has critical faults, 5~6 times a day.

Now re-testing version 1.8.1.
Hope it will work fine.
Last edited by emukim on Tue Nov 17, 2015 5:46 am, edited 1 time in total.

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: Versions 1.9.0 & 1.8.1

Post by nworbnhoj »

emukim wrote:THE MODERM is not working correctly.
it has critical faults, 5~6 times a day.
Can you provide some more detail about the errors when if you see them again please
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E

User avatar
448
Posts: 6
Joined: Tue Aug 25, 2015 1:21 pm

Re: Versions 1.9.0 & 1.8.1

Post by 448 »

gumball3000 wrote:
ex1t wrote:Any known 1.8.1 bugs with wr1043ndv2 (currently running stock firmware since I bought it recently)
Except the one I mentioned on the first page, there are no issues at all.
Has anyone seen this bug else or was it a single case?
And has anyone seen other problems?

I have the TP-Link WR1043ND rev1.8 with firmware 1.8.0 and all is well, but I want to try to improve the signal Wi fi with 1.8.1 firmware which fixed a hardware modes on wireless N routers.

Lantis
Moderator
Posts: 5948
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Versions 1.9.0 & 1.8.1

Post by Lantis »

Factory reset works fine for me.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

n8b
Posts: 70
Joined: Wed Sep 16, 2015 1:20 pm
Location: Denmark

Re: Versions 1.9.0 & 1.8.1

Post by n8b »

Thanks to everybody here for Gargoyle.

I think found a small bug in 1.8.1 and 1.9.0

TL-WDR4300 flash without preserving settings.

Right after setting password and timezone I change WLAN settings:
Wireless Mode: Access Point (AP)
Operation Mode: N+A
Save

It is now working only in 5 GHz as expected and only the 5 GHz LED is on.
But the page does not reflect the settings.
It shows 'Dual Band' and 2.4GHz SSID + 5GHz SSID

If I then change some other settings and save the page again I get 2.4GHz without asking for it.
● wrt1200ac (wired-only router)
AP's or for test:
● tl-wdr4300 OpenWrt 18.06.0 (too small for 1.11.X)
● tl-wr841nd OpenWrt 18.06.0 (too small for 1.11.X)
● tew-691gr OpenWrt 18.06.0

Lantis
Moderator
Posts: 5948
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Versions 1.9.0 & 1.8.1

Post by Lantis »

n8b wrote:Thanks to everybody here for Gargoyle.

I think found a small bug in 1.8.1 and 1.9.0

TL-WDR4300 flash without preserving settings.

Right after setting password and timezone I change WLAN settings:
Wireless Mode: Access Point (AP)
Operation Mode: N+A
Save

It is now working only in 5 GHz as expected and only the 5 GHz LED is on.
But the page does not reflect the settings.
It shows 'Dual Band' and 2.4GHz SSID + 5GHz SSID

If I then change some other settings and save the page again I get 2.4GHz without asking for it.
Can confirm.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

Post Reply