Versions 1.9.0 & 1.8.1

The latest news about Gargoyle

Moderator: Moderators

tapper
Moderator
Posts: 1071
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: Versions 1.9.0 & 1.8.1

Post by tapper »

Hi the repeater bridge bug is fixed now thanks. just bin testing on my n750 but I think I have a new bug.
:twisted:

When I set the repeater mode to broadcast n-a for 5GHZ it will stop repeating the AP and then swich back to n-g-b and broadcast the 2.4GHZ signal. All so on the Status page you can not tell what radio is in bridge mode or repeating your signal. My AP has the same SSID for both 2.4 and 5GHZ So i am unshor about which one it's repeating.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Clifton
Posts: 6
Joined: Mon Dec 16, 2013 9:18 pm

Re: Versions 1.9.0 & 1.8.1

Post by Clifton »

Flashed to TP-Link TL-WR740N/ND v4, no major problems.. yet.

One thing I noticed is that the "Connected Wireless Hosts" no longer lists anything on the "Connected Hosts" page - even when there are indeed wireless hosts connected.

It's a shame UPnP is no longer supported on the 4M routers, but I guess if there's not enough space then something has to go.. and most people probably had it disabled anyways.

Uri0550
Posts: 2
Joined: Mon Nov 09, 2015 11:59 am

Re: Versions 1.9.0 & 1.8.1

Post by Uri0550 »

Hello! It's my first post here so i want to say thank you for your amazing work :)

I've downloaded 1.9.0 for 841n-v9 and size of language packs become huge. Should it be kbytes instead of mbytes?
Link to image: http://i.imgur.com/AaSm3hd.png

shm0
Posts: 67
Joined: Sat Sep 19, 2015 10:06 am

Re: Versions 1.9.0 & 1.8.1

Post by shm0 »

Thanks for the new version! And thanks to everyone who made this possible.

I did a dirty flash from the 7 nov build. It worked but had few bugs.
For example the web gui for the wan interface was bugged. If set a manual mac address it would be saved and applied. (config file has the mac) But the web gui bugged the checkbox for the mac was automatically unchecked after hitting apply.
Other thing i had problems with was ddns. The web gui didn't save my settings. Think it had something to do with wrong time zone setting.
Anyway i did a fresh install everything working now.

I have one question. Under Status -> Connected Hosts.
There is host listed with ip 10.130.252.1 (currently. there was other ip adress but i cant remember)
Is this from the tor proxy or openvpn? I have both disabled.
I have no devices in my network which uses this network.
Any ideas?
//edit
Connections:

Code: Select all

udp   10.130.252.1:67 Gargoyle:68
udp   10.130.252.1:67 255.255.255.255:68
Fast

dhcp?

emukim
Posts: 7
Joined: Fri Aug 21, 2015 1:22 am

Re: Versions 1.9.0 & 1.8.1

Post by emukim »

it happen again on 1.8.1. (but just once,and a little bit different)
this time i have done a little test.
find out that it could be DHCP problem.

"941nd v3" would not give me local network ip for internet .
for "941nd v3",it's just like that my pc does not exist.

since i have "VMware Workstation 12 Player" installed on the same PC,
so i execute VMware for test.
after VMware boot completed, 941nd v3 gives me local network ip immediately.
then internet is working again for both OS (VMware,host OS)

i will continute watching if this kind of problem happen again.
--
sorry about poor english

mates
Posts: 128
Joined: Mon Nov 14, 2011 7:53 am

Re: Versions 1.9.0 & 1.8.1

Post by mates »

thank you to all who participated on 1.9.0 ... unfortenetly I will try this version later after weekend

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: Versions 1.9.0 & 1.8.1

Post by nworbnhoj »

Thank you all :-D
I have flashed my TL-WDR3600 with Gargoyle 1.9.0 and utilizing PPoE (wired), WiFi 2.4 & 5GHz, Guest network, DHCP, TOR, Port Forwarding, Adblock, Quotas, QoS, LogRead, USB Storage. All good so far.
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E

pc168
Posts: 19
Joined: Mon Oct 08, 2012 3:15 am

Re: Versions 1.9.0 & 1.8.1

Post by pc168 »

Updated the 3700v4 from 1.8.0 to 1.8.1 (with preserve settings). So far so good :)

Wouldn't try the 1.9.0 for the time being.

r0ckarong
Posts: 2
Joined: Tue Sep 08, 2015 2:13 pm

Re: Versions 1.9.0 & 1.8.1

Post by r0ckarong »

I flashed my 1043NDv1 with 1.8.1 last night, it got stuck during the update process twice but luckily didn't brick. Then after about an hour the wifi started to do weird stuff (video streaming became really terrible). A restart of the router then fixed it. No more problems since then.

yabba235
Posts: 26
Joined: Sun Nov 25, 2012 4:57 pm

Re: Versions 1.9.0 & 1.8.1

Post by yabba235 »

Updated 1.9.0 my 3700v2 with success - work few day nonstop :)

Post Reply