Version 1.7.2

The latest news about Gargoyle

Moderator: Moderators

racy
Posts: 4
Joined: Mon Jun 22, 2015 4:06 pm

Re: Version 1.7.2

Postby racy » Tue Aug 11, 2015 12:34 pm

Hi,

I reinstalled the 1.72 firmware in 1043nd and now is working perfectly... Perhaps in the first installation something wasn't go smoothly..

Thank you Lantis

ispyisail
Moderator
Posts: 4632
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.7.2

Postby ispyisail » Wed Aug 12, 2015 5:11 am

hi all

I appears that sometimes that plugins don't install as expected?

The plugin page shows the plugin as installed but nothing shows in the main menu?

To fix the problem uninstall then reinstall the plugin and everything works as expected.

This only happens sometimes?

Can anybody else confirm seeing this behaviour ?

gumball3000
Posts: 28
Joined: Mon Apr 08, 2013 8:20 am

Re: Version 1.7.2

Postby gumball3000 » Wed Aug 12, 2015 2:37 pm

I installed wi-fi schedule plugin and I don't have that problem.





After upgrade from 1.6.2 without preservig settings i had do give it a factory reset because the GUI was having some glitches.

uysiquebien
Posts: 53
Joined: Fri Jan 03, 2014 2:01 pm

Re: Version 1.7.2

Postby uysiquebien » Thu Aug 13, 2015 6:16 am

Am I the only one that has noticed (or can reproduce) how the usage of NOHT is not reflected in wpa_supplicant.conf and therefore it does not work (you can't disable 802.11n)?

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.7.2

Postby DoesItMatter » Thu Aug 13, 2015 6:23 pm

uysiquebien wrote:Am I the only one that has noticed (or can reproduce) how the usage of NOHT is not reflected in wpa_supplicant.conf and therefore it does not work (you can't disable 802.11n)?


https://dev.openwrt.org/ticket/16667

Looks like this is an OpenWRT issue (goes quite a while back)
Found multiple back-forth between devs and users

Would have to get resolved in OpenWRT before it can work
in Gargoyle correctly.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

User avatar
moni71
Posts: 3
Joined: Fri Dec 26, 2014 10:22 am
Location: Bulgaria

Re: Version 1.7.2

Postby moni71 » Tue Aug 18, 2015 9:37 am

Plugin webcam did not work :?
show me : No USB Webcam Detected.
wdr3600
1.6.2 no problem

eramseth
Posts: 18
Joined: Wed Nov 23, 2011 1:28 pm

Re: Version 1.7.2

Postby eramseth » Thu Aug 20, 2015 5:34 pm

Eric wrote:New in 1.7.2:
  • ath10k wireless driver added for models that require it, allows full Dual Band performance on TP-Link Archer c7 router


Does this mean AC speeds are supported?

Lantis
Moderator
Posts: 5051
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.7.2

Postby Lantis » Thu Aug 20, 2015 7:03 pm

Not in the GUI. You'd have to set them manually.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

nworbnhoj
Posts: 914
Joined: Mon Jul 21, 2014 10:08 am
Location: Australia
Contact:

Re: Version 1.7.2

Postby nworbnhoj » Mon Sep 07, 2015 9:22 am

nworbnhoj wrote:
olivier2 wrote:what can we do to get the latest Tor into the plugin repository?...... I'd be glad to help if there is anything I can do.

I am also keen to help get a current version of Tor running on Gargoyle. However, bandwidth constraints prevent me developing for the moment. (hopefully soon to be resolved)


@oliver2 I have successfully built Gargoyle with tor-0.2.6.10 and run preliminary tests on my TL-WDR3600 :-) Just a few more hoops to jump thru....
Can you help someone else get Gargoyle up and running?
TL-WDR3600 : Gargoyle 1.9.0 : NBN FixedWireless
TL-WR1043ND-V2 : Gargoyle 1.8.0 : 3G Huawei E160E


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests