Version 1.7.1 - Guest Network Support

The latest news about Gargoyle

Moderator: Moderators

User avatar
governa
Posts: 36
Joined: Tue Feb 03, 2015 5:58 am
Location: Portugal
Contact:

Re: Version 1.7.1 - Guest Network Support

Postby governa » Mon Mar 02, 2015 6:15 am

Upgraded DIR-505E A2 from Gargoyle 1.7.0 to 1.7.1. Didn't attempt to preserve settings.

All's working fine and looking normal. Tested guest network, works nicely. Great addition, big thumbs up.

*update*: Sucessfully applied the reghack patch. Channels 12 and 13 showing as expected.

Image
Last edited by governa on Mon Mar 02, 2015 6:44 am, edited 2 times in total.
• 2x DIR-825 B1/B2 DD-WRT r30631 • 1x DIR-825 C1 OpenWRT 15.05.1
• 4x DIR-615 D2/D4 DD-WRT r30385 • 2x DIR-505E A2 Gargoyle 1.9.1
• Cisco EPC3928S stock • Hitron BVW3653 stock • CellPipe 7130 stock
• 3COM 3CR29220 stock • Sagemcom 5310 'FunBox' stock

User avatar
governa
Posts: 36
Joined: Tue Feb 03, 2015 5:58 am
Location: Portugal
Contact:

Re: Version 1.7.1 - Guest Network Support

Postby governa » Mon Mar 02, 2015 6:22 am

durian wrote:This is the error message i get in Safari:
Safari can't open the page
Too many redirects occurred trying to open “http://192.168.1.1/overview.sh”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

Chrome works fine :roll:


You might want to check this workaround:
viewtopic.php?f=6&t=5814&p=27472&hilit=safari#p27472
• 2x DIR-825 B1/B2 DD-WRT r30631 • 1x DIR-825 C1 OpenWRT 15.05.1
• 4x DIR-615 D2/D4 DD-WRT r30385 • 2x DIR-505E A2 Gargoyle 1.9.1
• Cisco EPC3928S stock • Hitron BVW3653 stock • CellPipe 7130 stock
• 3COM 3CR29220 stock • Sagemcom 5310 'FunBox' stock

Zolee11
Posts: 1
Joined: Mon Mar 02, 2015 7:42 am
Location: Hungary

Re: Version 1.7.1 - Guest Network Support

Postby Zolee11 » Mon Mar 02, 2015 7:59 am

lceron80 wrote:upgrade on my wndr3800 went smoothly. i couldn't get internet access after upgrading. reflashed and still the same connectivity issue. went back to 1.6.x and the issue resolved itself. is there anything i can do to troubleshoot and pin point why i cannot get internet access with this update :(


I made the upgrade from v1.5.11 to v1.7.1 on my TP-Link WR841ND V7 router. I made the configuration, all thing seems ok. But the router couldn't connect to the internet... PPPoE mode, and Connection on demand... It isn't working, I try evereything.
Than I changed the connection mode to "Keep alive", and the router can connected to the internet. (Now working in this mode.) If I switch back to Connetion on demand mode, the router can't connet. So I think it is program/firmware fail in this version (1.7.1.). I think in the previous version worked both.

SirDrexl
Posts: 24
Joined: Wed Sep 28, 2011 8:16 pm

Re: Version 1.7.1 - Guest Network Support

Postby SirDrexl » Tue Mar 03, 2015 2:12 am

Is anyone with a very fast connection (100Mbps+) getting bottlenecked by the BB builds? I was fortunate enough to have my speed increased recently, and I was measuring 110Mbps in AA at Speedtest. In the BB builds I've tried (1.7.0 and 1.7.1, plus another Ispy build or two in between), I get only 86-90Mbps.

The only thing I can figure, unless BB just doesn't play nice with my router (WZR-HP-G300NH), is that maybe the WAN connection is falling back to 100Mbps instead of gigabit, and the reduced speed is from the overhead.

tapper
Moderator
Posts: 1054
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: Version 1.7.1 - Guest Network Support

Postby tapper » Tue Mar 03, 2015 3:45 am

SirDrexl wrote:Is anyone with a very fast connection (100Mbps+) getting bottlenecked by the BB builds? I was fortunate enough to have my speed increased recently, and I was measuring 110Mbps in AA at Speedtest. In the BB builds I've tried (1.7.0 and 1.7.1, plus another Ispy build or two in between), I get only 86-90Mbps.

The only thing I can figure, unless BB just doesn't play nice with my router (WZR-HP-G300NH), is that maybe the WAN connection is falling back to 100Mbps instead of gigabit, and the reduced speed is from the overhead.


Hi it has to do with hardwair nat.
some chatter about it here:
https://forum.openwrt.org/viewtopic.php?id=51726
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Lantis
Moderator
Posts: 4903
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.7.1 - Guest Network Support

Postby Lantis » Tue Mar 03, 2015 6:44 am

Actually it's about a cache option that was available in AA, removed in BB, and repatched in for CC but then not back ported.
I may suggest it to Eric for the next build. I'd have to find the relevant documentation again though.

EDIT: the link you posted is the exact thread i was talking about lol.
this is the relevant trunk changeset, it would be nice to backport to BB but don't know if it's priority.
https://dev.openwrt.org/changeset/43587/trunk
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

durian
Posts: 6
Joined: Fri Sep 27, 2013 3:00 pm

Re: Version 1.7.1 - Guest Network Support

Postby durian » Tue Mar 03, 2015 1:25 pm

governa wrote:
durian wrote:This is the error message i get in Safari:
Safari can't open the page
Too many redirects occurred trying to open “http://192.168.1.1/overview.sh”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

Chrome works fine :roll:


You might want to check this workaround:
viewtopic.php?f=6&t=5814&p=27472&hilit=safari#p27472



It works, thanks!!!
Buffalo
WZR-HP-AG300H Gargoyle 1.7.1
WZR-HP-G300NH Gargoyle 1.7.0
WRT3200ACM Openwrt 18.06.1

snake218
Posts: 14
Joined: Wed Jan 28, 2015 6:59 pm

Re: Version 1.7.1 - Guest Network Support

Postby snake218 » Tue Mar 03, 2015 8:22 pm

Upgraded from 1.7.0, TL-WR841N v9, din't preserve settings, all working good so far.

wallacefung
Posts: 18
Joined: Sun Jan 11, 2015 10:56 pm

Re: Version 1.7.1 - Guest Network Support

Postby wallacefung » Wed Mar 04, 2015 5:04 am

TP-link 1043ND V1

I tried to preserved setting, bricked.
Then I recovered router by TTL, flashed gargoyle .bin firmware through TFTP directly.
I unbrick router successfully.
I don't know why people tend to flash openwrt then flash to Gargoyle.
It is possible to flash to Gargoyle by one step.
TP-Link 1043ND v1.4

vranivran
Posts: 3
Joined: Mon May 21, 2012 11:58 am

Re: Version 1.7.1 - Guest Network Support

Postby vranivran » Wed Mar 04, 2015 1:40 pm

Hello, I' m using tp-link 3600 v1.1 and guest network isolation not working.
I can see and connect to any computers over Guest network.
How can I properly setup guest network isolation.
Thanks


Return to “News”

Who is online

Users browsing this forum: No registered users and 1 guest