Version 1.6.2

The latest news about Gargoyle

Moderator: Moderators

IchBinLuda
Posts: 6
Joined: Tue Mar 19, 2013 7:05 pm

Re: Version 1.6.2

Postby IchBinLuda » Mon Sep 01, 2014 2:52 pm

Updated my TP-Link TL-WR741N/ND v2.4 with preserved settings and its working for 2 days without a hitch.

Even the 40MHz hack remained and the speed is better than ever.

60Mbps thru 4 big concrete walls! My WHS in the basement is happy again :-)

omiez
Posts: 70
Joined: Sat Jan 28, 2012 10:12 am

Re: Version 1.6.2

Postby omiez » Mon Sep 01, 2014 6:34 pm

OT

Where can i find the Wireless Hack?

End OT

throughwalls
Posts: 89
Joined: Thu Apr 22, 2010 3:24 pm

Re: Version 1.6.2

Postby throughwalls » Tue Sep 02, 2014 8:21 am

I have installed this version on TP-Link TL-WR740N/ND v1. Seems to work great so far.

omiez wrote:Where can i find the Wireless Hack?

You make me curious: What is the Wireless Hack?

mtr
Posts: 29
Joined: Sun Oct 28, 2012 1:14 pm

Re: Version 1.6.2

Postby mtr » Tue Sep 02, 2014 12:49 pm

throughwalls wrote:I have installed this version on TP-Link TL-WR740N/ND v1. Seems to work great so far.

omiez wrote:Where can i find the Wireless Hack?

You make me curious: What is the Wireless Hack?


This: viewtopic.php?f=13&t=3231

pelowj
Posts: 25
Joined: Thu Feb 16, 2012 7:53 pm

Re: Version 1.6.2

Postby pelowj » Thu Sep 04, 2014 4:45 am

Is anyone else having issues with DHCP? I'm not sure if it's a bug in the new Yosemite dev. preview (7) or in Gargoyle. I installed both at similar times.

-jp

gumball3000
Posts: 28
Joined: Mon Apr 08, 2013 8:20 am

Re: Version 1.6.2

Postby gumball3000 » Thu Sep 04, 2014 10:15 am

[BUG REPORT]

If i don't enter my password i receive this text on the page, it's just in plain text:

Code: Select all

(null) 408 Request Timeout
Server: httpd_gargoyle/1.0 14mar2008
Date: Thu, 04 Sep 2014 13:41:51 GMT
Expires: Thu, 04 Sep 2014 13:41:51 GMT
Content-Type: text/html; charset=utf-8

<HTML>
<HEAD><TITLE>408 Request Timeout</TITLE></HEAD>
<BODY BGCOLOR="#cc9999" TEXT="#000000" LINK="#2020ff" VLINK="#4040cc">
<H4>408 Request Timeout</H4>
No request appeared within a reasonable time period.
<HR>
<ADDRESS><A HREF="http://www.gargoyle-router.com">httpd_gargoyle/1.0 14mar2008</A></ADDRESS>
</BODY>
</HTML>

User avatar
Doky
Posts: 20
Joined: Thu Sep 04, 2014 11:36 am
Location: Hungary
Contact:

Re: Version 1.6.2

Postby Doky » Thu Sep 04, 2014 11:40 am

Hey!

I want to say a huge thank you to the developers, thank you very much existed! Professional work!

Congratulations!

TP-Link 1043ND V2.1 ;)
>>>>> Doky <<<<<
Router: TP-Link TL-WR1043ND v2.1 (Gargoyle 1.9)
NAS server: Zyxel NSA-310 (Western Digital Red 1TB)

jsun
Posts: 1
Joined: Thu Sep 04, 2014 11:58 am

Re: Version 1.6.2

Postby jsun » Thu Sep 04, 2014 12:08 pm

Works fine on my WNDR3700v1. No issues with the upgrade, but I did have to redo my extroot (overlay) configuration (twice). I upgraded from v1.6.0...

As others have mentioned, I also had problems at first with pubkey authentication and the new version of dropbear in 1.6.2. The error is:
"Pubkey auth attempt with unknown algo ..."

I found that with this release, dropbear no longer consults
/etc/dropbear/authorized_keys
for your public keys, as in previous versions.

You'll need to use the new location $HOME/.ssh/authorized_keys, instead.

ie,
mkdir $HOME/.ssh
chmod 700 $HOME/.ssh
cp -p /etc/dropbear/authorized_keys ${HOME}/.ssh/


HTH

/J

User avatar
Krog
Posts: 47
Joined: Mon May 06, 2013 4:50 pm

Re: Version 1.6.2

Postby Krog » Thu Sep 04, 2014 1:04 pm

TL-WR-741ND V4.22 X 2 -Version 1.6.2
TL-WR-841ND V8 -Version 1.6.2

working very well

I hope bring the barrier breaker on more tp-link acces points like the WA-701ND V2 ,
WA-5210G V2

thanks eric :D
TL-WR-741ND V4.20 -Version 1.9.X
TL-WA-701ND V1.2 - Version 1.9.X
TL-WA-701ND V2.1 - Version 1.9.X
TL-WR-741ND V4.22 X 3 -Version 1.9.X
TL-WR-841ND V8 -Version 1.9.X
TL-WA-901ND V3 - Version 1.9.X

w0095157
Posts: 4
Joined: Mon Sep 02, 2013 9:04 pm

Re: Version 1.6.2

Postby w0095157 » Fri Sep 05, 2014 11:50 am

Hey needed to say excited for another build had high hopes but back to DD-WRT i go. Personally need the wireless bridge / repeater function, I like the way gargoyle is setup but seems like major issue with 1.6.2 , 1.6.1, 1.6.0, multiple freezes on TL - WDR3600 to the point where unable to access router after about 5mins max , either via GUI or CLI. Also when using the Repeater function seems DHCP stops after a very short time, the router stops responding, and cant ping any devices. This has happened on both the wdr3600 and dlink dir615c1.


Return to “News”

Who is online

Users browsing this forum: No registered users and 1 guest