Version 1.6.1 - Heartbleed Fix

The latest news about Gargoyle

Moderator: Moderators

throughwalls
Posts: 89
Joined: Thu Apr 22, 2010 3:24 pm

Re: Version 1.6.1 - Heartbleed Fix

Postby throughwalls » Mon May 05, 2014 6:16 pm

dieres wrote:There seems to be a bug in wireless repater mode. If some client logs into gargoyle and not the repeated ssid, the gargoyle router and all behind it, is no more accessable until reboot. From logging in to fail it lasts ca. 10 sec.

I have not seen anything like that on my wireless client + wireless AP configuration on a TP-Link TL-WR740N. Rock solid and has been running now for 10 days, 23 hours, 19 minutes

CodF4ther
Posts: 1
Joined: Mon Apr 14, 2014 4:53 pm

Re: Version 1.6.1 - Heartbleed Fix

Postby CodF4ther » Mon May 05, 2014 8:12 pm

+1 for me with 1043nd v1.8 with wireless issues. 1.6.0 was very stable but I'm rebooting 1.6.1 2-3 times each day.

erez669
Posts: 104
Joined: Sun May 12, 2013 4:52 pm

Re: Version 1.6.1 - Heartbleed Fix

Postby erez669 » Tue May 06, 2014 3:21 am

try the new ORIGINAL firmware from TP-LINK, it seems very stable release now.
less wifi drops than past.

confiesta
Posts: 2
Joined: Tue Mar 18, 2014 3:45 pm

Re: Version 1.6.1 - Heartbleed Fix

Postby confiesta » Tue May 06, 2014 6:53 am

Hi,
Is any chance to have separate unmount buttons for each drive in any release.
I'm using an 8gb stick for extending system memory i.e. for add-ons in my tp-link wdr3600
I also use two USB HDD for storage/ftp/dlna so I think it would be nice to have option to unmount them individually...you understand why...to keep USB stick untouched.

Great job! Keep it going! :)

dieres
Posts: 12
Joined: Wed Nov 03, 2010 8:33 am

Re: Version 1.6.1 - Heartbleed Fix

Postby dieres » Tue May 06, 2014 1:19 pm

throughwalIs wrote:
have not seen anything like that on my wireless client + wireless AP configuration on a TP-Link TL-WR740N. Rock solid and has been running now for 10 days, 23 hours, 19 minutesls

AP mode works great on wrd4300 not tested on 1043nd . Wireless bridge does not. tested with 2 different tplink 1043nd v1 and tplink wrd4300. Clients connected to 1043nd not even gets an IP over dhcp from another router in LAN.

marvinandro
Posts: 28
Joined: Tue Jun 26, 2012 11:03 am

Re: Version 1.6.1 - Heartbleed Fix

Postby marvinandro » Thu May 08, 2014 9:15 am

Is there a limitation on the number of QoS rules or I'm experiencing a bug?

The qos_gargoyle file has all of my download_rule_*00 lines but the upload_rule_*00 ones get truncated as if the file cannot be more than certain number of chars.

I can vi qos_gargoyle directly on the router and it appears to work fine (I'm at 'download_rule_2100' and 'upload_rule_1600') but the minute I go back on the GUI and try to even delete one rule, I'd see qos_gargoyle truncated to the middle of the 'upload_rule_600' section.

I don't recall seeing that in the 1.5.X days and don't recall making QoS changes when I was on 1.6.0.

On a separate topic: I was trying to limit the CrashPlan subnet to a lower upload priority and ended up adding quite a few lines. Can't figure out a way to just specify their subnet mask in the QoS filters. If anyone has done that, it'd reduce my qos_gargoyle file to the current limitation.

Thank you in advance,
Marv

paintguy
Posts: 6
Joined: Thu May 08, 2014 10:04 am

Re: Version 1.6.1 - Heartbleed Fix

Postby paintguy » Thu May 08, 2014 10:08 am

Is anyone else having problems with OpenVPN in 1.6.1? It's been working fine in 1.6.0 but ever since the upgrade none of my VPN clients can connect. There is no error given just keeps timing out and retrying. I have re-downloaded the configuration files and keys to the clients, but still no luck. Not sure what else to try.

paintguy
Posts: 6
Joined: Thu May 08, 2014 10:04 am

Re: Version 1.6.1 - Heartbleed Fix

Postby paintguy » Thu May 08, 2014 3:00 pm

Re: OpenVPN is 1.6.1 issue - the problem was caused on my end due to a firewall misconfiguration. OpenVPN is working fine in 1.6.1.

User avatar
Krog
Posts: 47
Joined: Mon May 06, 2013 4:50 pm

Re: Version 1.6.1 - Heartbleed Fix

Postby Krog » Thu May 08, 2014 7:24 pm

:shock: sorry for ask but it can flash the TL-WR841ND-V8 whit

gargoyle_1.6.1-ar71xx-generic-tl-wr841n-v8-squashfs-factory.bin


the TL-WR841N-V8 is the same that TL-WR841ND-V8?


:shock:
Last edited by Krog on Fri May 09, 2014 7:04 pm, edited 4 times in total.
TL-WR-741ND V4.20 -Version 1.9.X
TL-WA-701ND V1.2 - Version 1.9.X
TL-WA-701ND V2.1 - Version 1.9.X
TL-WR-741ND V4.22 X 3 -Version 1.9.X
TL-WR-841ND V8 -Version 1.9.X
TL-WA-901ND V3 - Version 1.9.X

mtr
Posts: 29
Joined: Sun Oct 28, 2012 1:14 pm

Re: Version 1.6.1 - Heartbleed Fix

Postby mtr » Fri May 09, 2014 10:53 am

@Eric: I can confirm the WiFi related issue on the TP-LINK1043ND v1.x

Basically, sometimes I experience loss of conectivity.


Return to “News”

Who is online

Users browsing this forum: No registered users and 1 guest