Version 1.6.0

The latest news about Gargoyle

Moderator: Moderators

ccking
Posts: 11
Joined: Wed Nov 27, 2013 1:42 am

Re: Version 1.6.0

Postby ccking » Thu Jan 16, 2014 3:02 pm

Web Usage Bug!!!

does not automatically record...
no fix...

tapper
Moderator
Posts: 1065
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: Version 1.6.0

Postby tapper » Thu Jan 16, 2014 5:50 pm

Hi Wireless MAC Filtering is the job of your access point not the repeater.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Dev_BR
Posts: 87
Joined: Fri Jan 27, 2012 6:55 am

Re: Version 1.6.0

Postby Dev_BR » Thu Jan 16, 2014 6:29 pm

PROblems !

I type: 192.168.2.200:8282 ( its repeater add.)
immediately he becomes: http://:8282192.168.2.200:8282/login.sh

and, of couse, page not found

Repeater is 1.6.0 and Gatway is 1.5.11

I will downgrade repeater

coits
Posts: 103
Joined: Thu Sep 19, 2013 1:58 am
Location: canada

Re: Version 1.6.0

Postby coits » Thu Jan 16, 2014 6:31 pm

For those users that have already installed this 1.6.0 firmware, Does preserving configuration from 1.5.11 to 1.6.0 will not cause any problem, please advise?

I will try to flash it tonight when I get home from work.

Thanks to gargoyle dev for this awesome firmware.
Gargoyle 1.9.x on Buffalo WZR-HP-AG300H
Gargoyle 1.10.x on TP-Link Archer C7 v2.0
Gargoyle 1.11.x on WRT3200 acm

StRoMeCzEcH
Posts: 5
Joined: Sun Jan 12, 2014 6:26 pm

Re: Version 1.6.0

Postby StRoMeCzEcH » Thu Jan 16, 2014 7:23 pm

clean install on TP-LINKs WDR3600 as gateway, 841N as wifi ap and 741ND as repeater, everything seems OK.

EDIT: seems like Bandwidth Distribution is broken - shows nothing... Bandwidth Distribution Table - sum 0B

Eric
Site Admin
Posts: 1437
Joined: Sat Jun 14, 2008 1:14 pm

Re: Version 1.6.0

Postby Eric » Thu Jan 16, 2014 10:07 pm

StRoMeCzEcH: You're right, there is a major issue here. I'm looking into it now.

It's soon enough since a release, and this is a sufficiently major issue that I may just do a re-release of 1.6.0 with a fix for this.

pc168
Posts: 19
Joined: Mon Oct 08, 2012 3:15 am

Re: Version 1.6.0

Postby pc168 » Fri Jan 17, 2014 3:28 am

Eric wrote:StRoMeCzEcH: You're right, there is a major issue here. I'm looking into it now.

It's soon enough since a release, and this is a sufficiently major issue that I may just do a re-release of 1.6.0 with a fix for this.


Eric: Tks a lot for your effort. Looking forward to the re-release of 1.6.0 :) ... before applying to MR3020 v1

ps. Still a bit disappointed ... openwrt has no official support for 3700v4 :(

StRoMeCzEcH
Posts: 5
Joined: Sun Jan 12, 2014 6:26 pm

Re: Version 1.6.0

Postby StRoMeCzEcH » Fri Jan 17, 2014 4:29 am

update:
can someone try dlna? ive got /usr/sbin/minidlnad: can't load library 'libavformat.so.53' error - seems like smthing with ffmpeg

Eric wrote:StRoMeCzEcH: You're right, there is a major issue here. I'm looking into it now.

It's soon enough since a release, and this is a sufficiently major issue that I may just do a re-release of 1.6.0 with a fix for this.

staclos
Posts: 3
Joined: Fri Jan 17, 2014 4:17 am

Re: Version 1.6.0

Postby staclos » Fri Jan 17, 2014 4:36 am

Deleted
Last edited by staclos on Thu Jan 30, 2014 5:27 am, edited 1 time in total.

StRoMeCzEcH
Posts: 5
Joined: Sun Jan 12, 2014 6:26 pm

Re: Version 1.6.0

Postby StRoMeCzEcH » Fri Jan 17, 2014 5:48 am

DLNA solved:

opkg remove libffmpeg-mini --force-removal-of-dependent-packages
opkg update
opkg install minidlna

StRoMeCzEcH wrote:update:
can someone try dlna? ive got /usr/sbin/minidlnad: can't load library 'libavformat.so.53' error - seems like smthing with ffmpeg

Eric wrote:StRoMeCzEcH: You're right, there is a major issue here. I'm looking into it now.

It's soon enough since a release, and this is a sufficiently major issue that I may just do a re-release of 1.6.0 with a fix for this.


Return to “News”

Who is online

Users browsing this forum: No registered users and 3 guests