Version 1.6.0

The latest news about Gargoyle

Moderator: Moderators

darthanubis
Posts: 3
Joined: Sun Feb 09, 2014 11:45 am

Re: Version 1.6.0

Postby darthanubis » Sun Feb 09, 2014 12:37 pm

eta: reflash fixed it.

1043-router-tp-linkv1

NGowner
Posts: 46
Joined: Tue Mar 09, 2010 4:12 pm

Re: Version 1.6.0

Postby NGowner » Sun Feb 09, 2014 11:44 pm

I can tell you that since 1.5.8 the AP and Wirless Bridge combo function for TL841ND v5 and v7 (tested today) does not work.

I cannot update either of these devices to any revision past 1.5.6 and expect the router to act simultaneously as an access point and a wireless bridge. The wireless will not connect back to the main router.

I brought this up 7.5 months ago here: viewtopic.php?f=3&t=4264&p=19132&hilit=owner#p19132

[NG]Owner

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.6.0

Postby DoesItMatter » Mon Feb 10, 2014 2:38 am

NGowner wrote:I can tell you that since 1.5.8 the AP and Wirless Bridge combo function for TL841ND v5 and v7 (tested today) does not work.

I cannot update either of these devices to any revision past 1.5.6 and expect the router to act simultaneously as an access point and a wireless bridge. The wireless will not connect back to the main router.

I brought this up 7.5 months ago here: viewtopic.php?f=3&t=4264&p=19132&hilit=owner#p19132

[NG]Owner


Check your PM - sent you some info.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

ajoe
Posts: 1
Joined: Thu Feb 06, 2014 6:09 pm

Re: Version 1.6.0

Postby ajoe » Mon Feb 10, 2014 5:43 am

All OK, installed into TP-Link TL-WR1043ND v1.8 . WI-FI stable! Thank you for your work!
TP-Link TL-WR1043ND v1.8 - Gargoyle 1.6.0

omiez
Posts: 70
Joined: Sat Jan 28, 2012 10:12 am

Re: Version 1.6.0

Postby omiez » Thu Feb 13, 2014 10:42 am

Installed Gargoyle on WDR4300 and TL-WR842ND V1. Working without problems so far.


WDR4300 is my principal router that connects Internet and 842ND is in Client mode.

Wisse
Posts: 37
Joined: Wed Aug 10, 2011 6:19 am

Re: Version 1.6.0

Postby Wisse » Fri Feb 14, 2014 2:32 pm

OpenWRT bump would be nice for this release, because r38347 didn't fix ath9k issues. Later revisions did tho.

I'm currently using ispyisail's 1.5.11 nightly running r38462 with 70 day up-time. This is a major improvement over earlier 1.5.x builds, which kept dropping Wi-Fi after 24-48h of up-time and had to be reset.

1.6.0 would be a downgrade for me (and probably many others) in that aspect.

Bajramo
Posts: 22
Joined: Sat Sep 08, 2012 3:56 am

Re: Version 1.6.0

Postby Bajramo » Fri Feb 14, 2014 4:06 pm

Wisse wrote:OpenWRT bump would be nice for this release, because r38347 didn't fix ath9k issues. Later revisions did tho.

I'm currently using ispyisail's 1.5.11 nightly running r38462 with 70 day up-time. This is a major improvement over earlier 1.5.x builds, which kept dropping Wi-Fi after 24-48h of up-time and had to be reset.

1.6.0 would be a downgrade for me (and probably many others) in that aspect.

Where can I download r38462 factory to gargoyle image for TP-Link 1043ND v1 ?

s_o_c_o
Posts: 2
Joined: Tue Jan 21, 2014 12:06 pm

Re: Version 1.6.0

Postby s_o_c_o » Fri Feb 14, 2014 6:13 pm

Hi. Just reporting back in case this helps anyone.
This was a community build from ispyisail.

Image
Image

Wisse
Posts: 37
Joined: Wed Aug 10, 2011 6:19 am

Re: Version 1.6.0

Postby Wisse » Fri Feb 14, 2014 7:03 pm

Bajramo wrote:
Wisse wrote:OpenWRT bump would be nice for this release, because r38347 didn't fix ath9k issues. Later revisions did tho.

I'm currently using ispyisail's 1.5.11 nightly running r38462 with 70 day up-time. This is a major improvement over earlier 1.5.x builds, which kept dropping Wi-Fi after 24-48h of up-time and had to be reset.

1.6.0 would be a downgrade for me (and probably many others) in that aspect.

Where can I download r38462 factory to gargoyle image for TP-Link 1043ND v1 ?
In this thread: viewtopic.php?f=14&t=4904
You'll have to download whole archive and then carefully choose the right image for your router.

There are a bunch of later builds here: viewforum.php?f=14 (Note: OpenWRT revision might be not be bumped in all of them!)
I didn't try any of them tho, since I'm quite happy with current performance.

jki
Posts: 8
Joined: Sat Jul 14, 2012 3:00 pm

Re: Version 1.6.0

Postby jki » Sun Feb 16, 2014 5:19 am

Minor visual issue: "Status" in the menu is not properly indented when it's unselected. It's wrapped in a container <div class="nav_unselected_end1"> while other unselected items are in <div class="nav_unselected_container">.

But the release is working nicely. Great job, thanks a lot!


Return to “News”

Who is online

Users browsing this forum: Google [Bot] and 1 guest