Version 1.5.11 - Translations

The latest news about Gargoyle

Moderator: Moderators

excelsi
Posts: 29
Joined: Sat Sep 08, 2012 7:44 am

Re: Version 1.5.11 - Translations

Postby excelsi » Fri Oct 18, 2013 5:51 pm

Hi,

so far so god installed the new firmware and its running all good.
But one thing im sorry to say this:
OpenVPN still doesnt work on my site with 1043ND. I made a standard OpenVPN Server confiugration sucessfully and after that the router stocks completly: Only short acess the Config Web Site and then no more internet browsing possible also after restart. The OpenVPN service also doesnt start anymore after the restart.

OpenVpn function generally works at my site in Version 1.5.10 but only for a short time. Also very strange thing.

Maybe you can help me. Thanks.

buddee
Posts: 50
Joined: Sat Oct 01, 2011 8:13 am

Re: Version 1.5.11 - Translations

Postby buddee » Fri Oct 18, 2013 7:19 pm

TOR feature is now working with no problems, but i am still having problems with client+ap, as stated in the test build threads - after some given while with no activity, then i try to use it - no response until i go into the router webif and browse to connection and save, i don't have to change anything in there with regards to the client+ap configuration, just save, and it'll begin working again.

WZR-HP-G300NH v1

erez669
Posts: 111
Joined: Sun May 12, 2013 4:52 pm

Re: Version 1.5.11 - Translations

Postby erez669 » Sat Oct 19, 2013 3:39 am

not familiar with openvpn server, so i can't help you with that.
i'm using the router just for basic internet connection and wifi, and not for special features like openvpn or ap bridge or something like that, sorry.

User avatar
chigo58
Posts: 41
Joined: Wed Dec 22, 2010 5:09 am

Re: Version 1.5.11 - Translations

Postby chigo58 » Sat Oct 19, 2013 7:08 am

Can't really answer that however I don't have wifi disconnects with the version below - whereas with 1.5.11 I immediately had wifi issues w/ my 1043ND 1.7's. Choice to try it is all yours.

sheriffy wrote:
I encountered wifi probs with 1.5.11.. i reverted to this version viewtopic.php?f=14&t=4812 and no more probs


So this new version still has the atheros wifi problems, but the build from the thread has not ?
Is it possible the build from the thread which is older has newer modules that fix the wifi problem ?
x2 Archer C5,C7 - Stock | x1 TL-WA730RE v1 - Openwrt 14.07 | x2 TL-WR1043ND v1.7 - Gargoyle v1.6.X http://goo.gl/VMbxcH | x2 WRT54GL v1.1 Tomato v1.28.7821 MIPSR1-Toastman-ND, 14929_vpn | x1 WHR-HP-G54 - Gargoyle 1.4.7

omiez
Posts: 70
Joined: Sat Jan 28, 2012 10:12 am

Re: Version 1.5.11 - Translations

Postby omiez » Sat Oct 19, 2013 2:37 pm

If I want to help with translations how can I help?

I could help to translate in Italian,German and Portuguese (pt/br).

You can write me here or in pm.

BashfulBladder
Moderator
Posts: 250
Joined: Thu Jan 17, 2013 11:43 pm

Re: Version 1.5.11 - Translations

Postby BashfulBladder » Sat Oct 19, 2013 3:11 pm

If you don't have git, go here:
https://github.com/ericpaulbishop/gargoyle
on the bottom right, click on the "download ZIP" button

then read this document:

https://github.com/ericpaulbishop/gargoyle/blob/master/package/gargoyle-i18n/JS%20Translation%20Guidelines%20(for%20translators).txt

English is in package/plugin-gargoyle-i18n-English-EN

Use a UTF8 capable editor that can save with Unix line endings. Not Notepad in Windows for example.

Portuguese only has a few things done & is probably out of date.

To submit the translations, either email them to me or try to follow this writeup:
https://github.com/ericpaulbishop/gargo ... t-20869271

--------------
Once you are on 1.5.11 and you activate a non-English language, you will need to apply the hotfix found here (sorry about that):

viewtopic.php?p=20745#p20745
TP-Link WDR3600 v1.1 running 1.5.10+ L10n-English (Built 20130922 - OpenWrt r38093)
TP-Link WDR4300 running 1.5.10+ i18n-English (Built 20131010 - OpenWrt r38286)

https://github.com/BashfulBladder/gargoyle-plugins/wiki

ispyisail
Moderator
Posts: 4632
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.11 - Translations

Postby ispyisail » Sat Oct 19, 2013 3:51 pm

chigo58 wrote:Can't really answer that however I don't have wifi disconnects with the version below - whereas with 1.5.11 I immediately had wifi issues w/ my 1043ND 1.7's. Choice to try it is all yours.

sheriffy wrote:
I encountered wifi probs with 1.5.11.. i reverted to this version viewtopic.php?f=14&t=4812 and no more probs


So this new version still has the atheros wifi problems, but the build from the thread has not ?
Is it possible the build from the thread which is older has newer modules that fix the wifi problem ?


Can you tell me the OpenWRT version for that build

ispyisail
Moderator
Posts: 4632
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.11 - Translations

Postby ispyisail » Sun Oct 20, 2013 3:14 am


gperete
Posts: 3
Joined: Sun Sep 23, 2012 7:29 am

Re: Version 1.5.11 - Translations

Postby gperete » Sun Oct 20, 2013 3:56 am

updated two hours ago from 1.5.10 on a tp link wdr4300. dhcp release/renew works now.

thanks

User avatar
chigo58
Posts: 41
Joined: Wed Dec 22, 2010 5:09 am

Re: Version 1.5.11 - Translations

Postby chigo58 » Sun Oct 20, 2013 1:42 pm

ispyisail wrote:Can you tell me the OpenWRT version for that build

|----------------------------------------------------------------|
| Gargoyle version 1.5.X | OpenWrt Attitude Adjustment branch |
| Gargoyle revision 9c5be4b | OpenWrt revision r38260 |
| Built October 03, 2013 | Target ar71xx/usb |
------------------------------------------------------------------
x2 Archer C5,C7 - Stock | x1 TL-WA730RE v1 - Openwrt 14.07 | x2 TL-WR1043ND v1.7 - Gargoyle v1.6.X http://goo.gl/VMbxcH | x2 WRT54GL v1.1 Tomato v1.28.7821 MIPSR1-Toastman-ND, 14929_vpn | x1 WHR-HP-G54 - Gargoyle 1.4.7


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests