Version 1.5.10

The latest news about Gargoyle

Moderator: Moderators

kanenas
Posts: 15
Joined: Tue Feb 19, 2013 9:53 am

Re: Version 1.5.10

Post by kanenas »

tp-link 1043nd v1.10 using 1.5.9 updated to 1.5.10 and kept all the settings so far no problems

BLiNX
Posts: 2
Joined: Thu May 23, 2013 3:44 am

Re: Version 1.5.10

Post by BLiNX »

Hi, I couldn't find MR3220 v2 or MR3420 v2 in the download list.

Can I use v1 firmware for v2 hardware?

DoubleDroz
Posts: 5
Joined: Tue Dec 04, 2012 8:45 am

Re: Version 1.5.10

Post by DoubleDroz »

Just updated my TP-Link WDR4300 from 1.5.9 to 1.5.10, with "Preserve settings" checked. Everything is fine!

salavattvb
Posts: 4
Joined: Thu Apr 28, 2011 1:11 pm

Re: Version 1.5.10

Post by salavattvb »

Thank you! Everything! I would also like to add reliability to the cron

*/5 * * * * /root/ping_test.sh >/dev/null 2>&1

and the script in the root

if (! ping -c 3 8.8.8.8 >/dev/null 2>&1)
then

if (! ping -c 3 208.67.222.222 >/dev/null 2>&1)
then
ifdown wan ; sleep 10 ; ifup wan

else
echo 'internet ok'
fi

else
echo 'internet ok'
fi

Sometimes it falls off the Internet and does not connect. The script actually works tested for 2 years. It restores a connection to the Internet.

User avatar
powerlogy
Posts: 66
Joined: Wed Aug 22, 2012 12:04 pm
Location: Turkey

Re: Version 1.5.10

Post by powerlogy »

I got it anyway.Thanks for update.
Last edited by powerlogy on Thu May 23, 2013 9:46 am, edited 1 time in total.

happyshow
Posts: 3
Joined: Thu Apr 11, 2013 11:43 am

Re: Version 1.5.10

Post by happyshow »

Thank you. Can't wait to try it out. :D

thormolecules
Posts: 14
Joined: Mon Dec 24, 2012 1:51 pm

Re: Version 1.5.10

Post by thormolecules »

pmerrill wrote:Does anyone know whether this version fixes some of the problems in 1.5.9? For example:
  • Wireless dropouts
  • Not able to connect to xBox 360 Live
  • Not able to connect to some wireless printers


This. I had similar issues with 1.5.9 (WZR-HP-G300NH) and one biggie I would add is random reboots. Anyone care to chime in?

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.5.10

Post by DoesItMatter »

Minimum flash ram for USB storage plugin?

Post Posted Tue May 21, 2013 11:12 am by P-O
Hi!

Thank's Eric and all others for 1.5.10!
Installed on Ubiquiti Airrouter with old settings, works smoothly :)

It would be nice with more available flash and/or ram on my
8/32 router.
When trying to install the USB storage plugin I got a red message which tells me that the disk space is insufficient, 4.799 MB is necessary and this is currently not available on my router.
Do I need a router with more than 8MB of flash for using this plugin?

-----------------------

I tried to move this topic and not sure if I merged it wrong.

I think this should work on an 8MB flash / 32MB Ram router

Maybe it wasn't set in the builds to allow this router firmware
to have the USB module installed during compilation?
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

BLiNX
Posts: 2
Joined: Thu May 23, 2013 3:44 am

Re: Version 1.5.10

Post by BLiNX »

Sorry for repeat the question:
I have TL-MR3220 v2.2, and want to flash it with Gargoyle.

" New in 1.5.10: Support for Tp-Link MR3220 v2 and MR34220 v2 "

I can't find them in the download section.
Tried to flash with v1 firmware, but no success.

Any suggestion?

ruriruri
Posts: 61
Joined: Mon Jun 14, 2010 10:42 am

Re: Version 1.5.10

Post by ruriruri »

D-Link DIR-825 rev. B1 upgrade ok. But if setting preserved, I will lose the "DualBand" option. Even reset to default and loading backup from 1.5.9 lose the "DualBand" option. Solved by reset to default and reconfig all the setting from scratch.

Post Reply