Version 1.5.10

The latest news about Gargoyle

Moderator: Moderators

emamuthu
Posts: 4
Joined: Sun Aug 25, 2013 10:14 pm

Re: Version 1.5.10

Postby emamuthu » Wed Aug 28, 2013 1:00 pm

ok..thanks for reply. Stock firmware seems to be more stable . I have been running for 4 days without reboot. I tried both DD-wrt & Gargoyle 1.5.10, but seems to lose wifi more often. Will wait for next release .

ooker
Posts: 18
Joined: Tue Aug 27, 2013 9:26 am

Re: Version 1.5.10

Postby ooker » Thu Aug 29, 2013 10:30 am

This release is working well on 3 different TP-Link TL-WDR3600 v1.1 routers.
Thanks!!!

Wisse
Posts: 37
Joined: Wed Aug 10, 2011 6:19 am

Re: Version 1.5.10

Postby Wisse » Tue Sep 03, 2013 5:56 am

- rnum=37174
+ rnum=37838
Thank you so much!

pmerrill
Posts: 285
Joined: Wed Feb 15, 2012 8:23 pm

Re: Version 1.5.10

Postby pmerrill » Tue Sep 03, 2013 7:57 am

I notice that my router no longer uses two channels in wireless-n mode. Insider use to indicate 1+5 for example but now only indicates 1. Since I have not changed anything, I assume this a defect in the openwrt driver. Hopefully, this is fixed in BB. Is there any eta for 1.5.11.
Paul
Gargoyle 1.11.x on TP-Link Archer C7 V2 H/W

ispyisail
Moderator
Posts: 4706
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.10

Postby ispyisail » Tue Sep 03, 2013 9:53 pm


nawhead
Posts: 9
Joined: Fri Aug 30, 2013 9:17 pm

Re: Version 1.5.10

Postby nawhead » Tue Sep 03, 2013 11:54 pm

I have a TL-WR1043N/ND v1 running 1.5.10 and the only time the wireless drops is when I'm torrenting a > 6 gb file at my full Internet speed and then i can make the wireless drop within 10 minutes (and even then the connection recovers by itself within a few minutes). But other than that, I have 3 computers running through this router streaming Netflix/HD shows every night and it never skips a beat (but then i've only had the router 2 weeks). So I'm 92% happy with my current router and 100% happy with Gargoyle. :)

(As an aside, I feel 50% of complaints about this router are from people not isolating their network problems properly before testing because they're pre-conceived to think the router is always the problem. I only upgraded to this router from a Linksys WRT54GL running Tomato firmware because my speeds were going haywire from a neighbor who upgraded to a 802.11n router and constantly switching channels and probably running in 40MHz mode in a crowded neighborhood. After upgrading to the WR1043ND, my speeds are much better, but still fluctuates a lot because of this neighbor (improvement from 1-2 mbps at worst to 8 mbps at worst). IOW, 802.11n is still very prone to interference.)
Last edited by nawhead on Wed Sep 04, 2013 12:09 am, edited 3 times in total.

nawhead
Posts: 9
Joined: Fri Aug 30, 2013 9:17 pm

Re: Version 1.5.10

Postby nawhead » Wed Sep 04, 2013 12:05 am

ED: deleted post, quoted my own post by mistake.

fi5ban
Posts: 29
Joined: Mon Feb 14, 2011 10:44 am

Re: Version 1.5.10

Postby fi5ban » Fri Sep 06, 2013 1:12 am

I had the same problem with the tp-link 1043 intermittent dropping the wireless but cable was still up.
After reading around some told about lowering power and I had notice my router was running a little on the warm side so I dropped the power down (as I figure my neighbors don't need to get my signal) to 18 and so far 2 months no issues and reception in the house is fine.

PS. to Eric thanks !!!!

nawhead
Posts: 9
Joined: Fri Aug 30, 2013 9:17 pm

Re: Version 1.5.10

Postby nawhead » Fri Sep 06, 2013 10:16 pm

fi5ban wrote:I had the same problem with the tp-link 1043 intermittent dropping the wireless but cable was still up.
After reading around some told about lowering power and I had notice my router was running a little on the warm side so I dropped the power down (as I figure my neighbors don't need to get my signal) to 18 and so far 2 months no issues and reception in the house is fine.

PS. to Eric thanks !!!!

Thanks fi5ban, I'll be sure to try this. Also, I was thinking of buying one of those cheap laptop cooling pads and putting it under the router to see if that helps. But lowering the power seems to be the smarter 1st step. ;)

cosmins
Posts: 3
Joined: Wed Jun 19, 2013 12:04 pm

Re: Version 1.5.10

Postby cosmins » Mon Sep 09, 2013 1:30 pm

indeed, @19dbm: 27 days - not a single drop.


Return to “News”

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests