Version 1.5.9 - Plugins Interface

The latest news about Gargoyle

Moderator: Moderators

lpm11
Posts: 15
Joined: Sat Jan 05, 2013 8:07 am

Re: Version 1.5.9 - Plugins Interface

Postby lpm11 » Sat Jan 05, 2013 4:45 pm

Eric,

I have TPLink MR-3220 v1 and just flashed new image.
1) But when I enter into Plugins menu.. I only see about 7 packages: themes which I can install. For me it doesn't make sense. Does it work exactly as it should? I understand that there is too litle space for OpenVPN, but if I want to ext-root drive - I still have to do it from command line.
2) Is it possible to insert telnet daemon otpions in WebIF? (Enable/Disable)
3) I think you should set option for mac80211 to respect country of user choice, not only chip EEPROM. Most people can legally use 12 and 13 channel. CONFIG_ATH_USER_REGD = y just that.
4) why is uboot(...) package installed? It is unnecessary for many platforms.

Thanks for new version and improvements!

lceron80
Posts: 111
Joined: Sun Jul 24, 2011 3:42 pm

Re: Version 1.5.9 - Plugins Interface

Postby lceron80 » Sat Jan 05, 2013 8:02 pm

upgrade went fine for wndr3800
like previous poster if you cant see the plugins it is because you choose to preserve settings. if you choose not to preserve settings and start from scratch no problems. im loving the themes especially the matei one. thanks eric and all involved in this update. it rocks...
1x wndr3700v4 exp. 1.9.x
1x wndr3800 exp. 1.9.x
1x wndr4300v1 exp. 1.9.x
1x wndrmacv2 exp. 1.9.x

Sitman
Posts: 6
Joined: Thu Jan 03, 2013 12:53 am

Re: Version 1.5.9 - Plugins Interface

Postby Sitman » Sat Jan 05, 2013 10:37 pm

lceron80 wrote:upgrade went fine for wndr3800
like previous poster if you cant see the plugins it is because you choose to preserve settings. if you choose not to preserve settings and start from scratch no problems. im loving the themes especially the matei one. thanks eric and all involved in this update. it rocks...


Dumb question, how do you activate a theme once installed?

lceron80
Posts: 111
Joined: Sun Jul 24, 2011 3:42 pm

Re: Version 1.5.9 - Plugins Interface

Postby lceron80 » Sat Jan 05, 2013 11:40 pm

after installation reboot router

there should be a theme tab now and slect
1x wndr3700v4 exp. 1.9.x
1x wndr3800 exp. 1.9.x
1x wndr4300v1 exp. 1.9.x
1x wndrmacv2 exp. 1.9.x

joelteixeira
Posts: 3
Joined: Fri Jan 04, 2013 4:32 am

Re: Version 1.5.9 - Plugins Interface

Postby joelteixeira » Sun Jan 06, 2013 2:27 am

Anyone else with share folders issues?

Using NFS, I can read/list but can't write even setting anonymous rw permision and mount with "-o rw".

Using smb/cifs I can read/write on the top root folder but can't read/list any sub directory.

I had no problems before using 1.5.8 (ext-rooted), my 1.5.9 it's not ext-rooted.


Eric,

The same way we can set a external partition on 1.5.9 to plugins with a couple of clicks, wouldn't be possible to do the same on next releases to ext-root /overlay?

pc168
Posts: 19
Joined: Mon Oct 08, 2012 3:15 am

Re: Version 1.5.9 - Plugins Interface

Postby pc168 » Sun Jan 06, 2013 8:12 am

***** Smooth upgrade ;)

Router : Buffalo WZR-HP-G300NH
Version: From 1.5.8 to 1.5.9
Steps :
- Backup existing 1.5.8 configuration
- Apply the file gargoyle_1.5.9-ar71xx-generic-wzr-hp-g300nh-squashfs-sysupgrade.bin
- Do not preserve settings
- Restore 1.5.8 configuration after successful upgrade
- Done :D

Bajramo
Posts: 22
Joined: Sat Sep 08, 2012 3:56 am

Re: Version 1.5.9 - Plugins Interface

Postby Bajramo » Sun Jan 06, 2013 9:38 am

I want to ask the developers or the more experienced users.
My router is 1043ND v 1.8 using Gargoyle 1.5.9
While using Wireless N mode at 20 Mhz (150Mbit/s) i have no problems at all. If I use 40 Mhz (300Mbit/s) the wi-fi drops after day or two. I ssh to the router, bring down the wi-fi and then back up and it's working for 2-3 day's.

If i use the wi-fi at 20 Mhz I have no problems.

I just want to mention that I have a cordless phone next to the router. Can that be a problem?

I would like to have the opinion of Eric or some of the developers. Thanks
Last edited by Bajramo on Mon Jan 07, 2013 6:56 am, edited 1 time in total.

Djoss
Posts: 14
Joined: Tue Jun 12, 2012 1:28 pm

Re: Version 1.5.9 - Plugins Interface

Postby Djoss » Sun Jan 06, 2013 11:42 am

Why the firmware for Alix boards is missing??

jorgecorazondeleon
Posts: 48
Joined: Tue Oct 02, 2012 5:27 pm

Re: Version 1.5.9 - Plugins Interface

Postby jorgecorazondeleon » Sun Jan 06, 2013 6:39 pm

I tried to update my router WR941ND V3.6 of Argentina.
from:
wr941nv2_en_3_13_8_up (110,928) 
to
gargoyle_1.5.9-ar71xx-generic-tl-WR941ND-v3-squashfs-factory
But it is impossible because I get the following legend:
"Please choose a file upgrade"
(I had previously reset to factory settings)
Tested in:
firefox
Internet Explorer 9
opera
Router: WR941ND v3.6
windows 7 x64
Argentina

Python46
Posts: 7
Joined: Sat Nov 03, 2012 1:56 pm

Re: Version 1.5.9 - Plugins Interface

Postby Python46 » Sun Jan 06, 2013 7:06 pm

Try changing the name of the file to something simple like gargoyle.bin.
I had to do that to get my tl-wdr3600 to accept the gargoyle file by the OEM software.


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests