Version 1.5.4 & 1.4.7

The latest news about Gargoyle

Moderator: Moderators

jefman
Posts: 51
Joined: Thu Oct 20, 2011 2:46 am

Re: Version 1.5.4 & 1.4.7

Post by jefman »

nothing
Last edited by jefman on Wed Mar 14, 2012 8:48 pm, edited 1 time in total.

Trailblazer
Posts: 111
Joined: Wed Mar 09, 2011 3:12 am

Re: Version 1.5.4 & 1.4.7

Post by Trailblazer »

hnl_dk wrote:
Trailblazer wrote:I'm having a problem with my WNDR3700 V1 as well. 1.5.3 shows both 2.4Ghz and 5Ghz radios. 1.5.4 only showed the 2.4Ghz radio. Went back to 1.5.3 and the radio is there. Any help?

please report the issue in "Network / Wireless Issues" viewforum.php?f=11


Thanks hnl_dk. Done.
Netgear WNDR3700V2 Gargoyle 1.10.0
TP-LINK Archer C7 v4 Gargoyle 1.11.x RC4

yager86
Posts: 9
Joined: Sun Dec 12, 2010 2:22 pm

Re: Version 1.5.4 & 1.4.7

Post by yager86 »

Hi folks!

I'm experiencing the same random wireless dropouts on 1043nd as the others. After a minute or two, I can reconnect.

One more tiny problem:
If you have two storage drives connected, the swap space is only used if the drive with the swap partition is recognized last.

Btw, where can I change the spindown time for hdds?

Thank you!

pmerrill
Posts: 289
Joined: Wed Feb 15, 2012 8:23 pm

Re: Version 1.5.4 & 1.4.7

Post by pmerrill »

With 1.4.7 I notice in /etc/ the file openwrt_version indicates the OpenWRT version used is 10.03.1-RC6. From looking at the OpenWRT web site I note that RC6 has been superceeded by 10.03.1.

Is this correct? 1.4.7 is still on the RC6 release?
Paul
Gargoyle 1.11.x on TP-Link Archer C7 V2 H/W

pmerrill
Posts: 289
Joined: Wed Feb 15, 2012 8:23 pm

Re: Version 1.5.4 & 1.4.7

Post by pmerrill »

yager86 wrote:I'm experiencing the same random wireless dropouts on 1043nd as the others. After a minute or two, I can reconnect.


Hi, me as well.
Paul
Gargoyle 1.11.x on TP-Link Archer C7 V2 H/W

mix
Posts: 292
Joined: Sun Feb 27, 2011 11:18 am

Re: Version 1.5.4 & 1.4.7

Post by mix »

pmerrill wrote:With 1.4.7 I notice in /etc/ the file openwrt_version indicates the OpenWRT version used is 10.03.1-RC6. From looking at the OpenWRT web site I note that RC6 has been superceeded by 10.03.1.

Is this correct? 1.4.7 is still on the RC6 release?


It's not clear from the welcome message when you ssh into the router what version of OpenWRT Gargoyle is built against? Seems pretty obvious.
WRT54GL v1.1
Gargoyle 1.4.7

pmerrill
Posts: 289
Joined: Wed Feb 15, 2012 8:23 pm

Re: Version 1.5.4 & 1.4.7

Post by pmerrill »

It's a case of consistency. Clearly the version file stored on / is wrong. Don't know where that came from but it could throw someone off, could it not??? Perhaps someone should delete it from the package, or at least keep it in sync.

The Version using SSH is R30752, Version 10.03.1 is R29592, so it appears Gargoyle 1.4.7 is using 10.03.1 and then some extra patches. At least now I know. I'm trying to diagnose my dropout problems, I guess I'll wait a while and see what 1.4.8 works any better.
Paul
Gargoyle 1.11.x on TP-Link Archer C7 V2 H/W

Uncino
Posts: 2
Joined: Sat Feb 04, 2012 9:58 am

Re: Version 1.5.4 & 1.4.7

Post by Uncino »

Hello, I use it on a WR1043ND and I use alot of band, about 8-14 GiB/day; I have to restart every day or I get alot of problems with my netbook (driver is ath9k).

It is possible a version for WR2543ND?

I'm sorry for my bad, bad, bad english.

ng3700v2
Posts: 32
Joined: Thu Mar 17, 2011 9:02 am

Re: Version 1.5.4 & 1.4.7

Post by ng3700v2 »

Eric,
Would it be possible for you to include the following kernel modules in the future standard gargoyle builds?

kmod-gre
kmod-ipt-conntrack
kmod-ipt-conntrack-extra
kmod-ipt-nat
kmod-ipt-nat-extra
kmod-ipt-nathelper
kmod-ipt-nathelper-extra

Thanks!

pbix
Developer
Posts: 1371
Joined: Fri Aug 21, 2009 5:09 pm

Re: Version 1.5.4 & 1.4.7

Post by pbix »

This would require more FLASH which is one of the resources that must be rationed since some router models are tight on FLASH space.

Since you can install these yourself after installing Gargoyle what specific feature would be gained by doing as you request?
Linksys WRT1900ACv2
Netgear WNDR3700v2
TP Link 1043ND v3
TP-Link TL-WDR3600 v1
Buffalo WZR-HP-G300NH2
WRT54G-TM

Post Reply