Version 1.5.1 & 1.4.4

The latest news about Gargoyle

Moderator: Moderators

vel
Posts: 3
Joined: Thu May 27, 2010 10:27 am

Re: Version 1.5.1 & 1.4.4

Post by vel »

hnl_dk wrote:
vel wrote:My Wireless-G PrintServer WPSM54G still can not connect using WPA2 (tried both PSK and AES), but it is the same problem since v1.3.10. Guess it has nothing to do with Gargoyle, there is ticket open https://dev.openwrt.org/ticket/10151 on OpenWRT trac.

Have you tried setting the channel, instead of using the auto-channel option?

Option to select channel is only possible if "Ad-hoc" is selected, in "Infrastructure" it is set to Auto. But I've intercept javascript and changed the value to "1" (my router channel) . In Status I can now see that it is set to 1, but unfortunatelly it still cannot connect. It is behaving really strange, in Connected hosts I can see WPSM54G connected for a second and then it goes away :?

ldi9999
Posts: 32
Joined: Mon Nov 28, 2011 1:48 pm

Re: Version 1.5.1 & 1.4.4

Post by ldi9999 »

Just upgraded and found a weird issue. I can not install any package via OPKG Install. Router reboots itself every time when I try to run OPKG INSTALL something... Anyone has the same issue?

ispyisail
Moderator
Posts: 4886
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.5.1 & 1.4.4

Post by ispyisail »

ldi9999 wrote:Just upgraded and found a weird issue. I can not install any package via OPKG Install. Router reboots itself every time when I try to run OPKG INSTALL something... Anyone has the same issue?


Just checked and I can confirm this fault on 1.5.1

ldi9999
Posts: 32
Joined: Mon Nov 28, 2011 1:48 pm

Re: Version 1.5.1 & 1.4.4

Post by ldi9999 »

Thanks for confirming this. Wish there would be a quick fix soon.

ldi9999
Posts: 32
Joined: Mon Nov 28, 2011 1:48 pm

Re: Version 1.5.1 & 1.4.4

Post by ldi9999 »

Anyone with 1.4.4 tried on to see if the issue is there?

Eric
Site Admin
Posts: 1441
Joined: Sat Jun 14, 2008 1:14 pm

Re: Version 1.5.1 & 1.4.4

Post by Eric »

(1) I can confirm the bug with using opkg. It only affects ar71xx routers with a USB port in v1.5.1, stable v1.4.4 is unaffected.

(2) I've tracked it down to the new USB print server packages.

(3) I'm working to figure out what (exactly) is causing it now, and fixing it. No guarantees about when a fix will be ready, but I am working on it.

ldi9999
Posts: 32
Joined: Mon Nov 28, 2011 1:48 pm

Re: Version 1.5.1 & 1.4.4

Post by ldi9999 »

Eric wrote:(1) I can confirm the bug with using opkg. It only affects ar71xx routers with a USB port in v1.5.1, stable v1.4.4 is unaffected.

(2) I've tracked it down to the new USB print server packages.

(3) I'm working to figure out what (exactly) is causing it now, and fixing it. No guarantees about when a fix will be ready, but I am working on it.


Thanks a lot, Eric!
You are right, I'm using ar71xx with USB in v1.5.1.

While waiting for the fixes, if I want to go to v1.4.4 from 1.5.1, can i simply downgrade the router with
gargoyle_1.4.4-ar71xx-wndr3700-squashfs-sysupgrade.bin ?

frank604
Posts: 17
Joined: Thu Dec 01, 2011 1:01 am

Re: Version 1.5.1 & 1.4.4

Post by frank604 »

ldi9999 wrote:While waiting for the fixes, if I want to go to v1.4.4 from 1.5.1, can i simply downgrade the router with
gargoyle_1.4.4-ar71xx-wndr3700-squashfs-sysupgrade.bin ?


Yes that's the right one and yes you can go from 1.5.1 -> 1.4.4 using the sysupgrade.bin

On another note, I love the 1.5.1 release. So far it's been very stable, responsive, and powerful on my wndr3700v2. None of the wifi drops I've been experiencing before. Thanks for the release!

ldi9999
Posts: 32
Joined: Mon Nov 28, 2011 1:48 pm

Re: Version 1.5.1 & 1.4.4

Post by ldi9999 »

frank604 wrote:
ldi9999 wrote:While waiting for the fixes, if I want to go to v1.4.4 from 1.5.1, can i simply downgrade the router with
gargoyle_1.4.4-ar71xx-wndr3700-squashfs-sysupgrade.bin ?


Yes that's the right one and yes you can go from 1.5.1 -> 1.4.4 using the sysupgrade.bin

On another note, I love the 1.5.1 release. So far it's been very stable, responsive, and powerful on my wndr3700v2. None of the wifi drops I've been experiencing before. Thanks for the release!


Are the core on 1.4.4 and 1.5.1 the same? I don'e really care about the extra features.

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.5.1 & 1.4.4

Post by DoesItMatter »

ldi9999 wrote:Are the core on 1.4.4 and 1.5.1 the same? I don'e really care about the extra features.


Core should be the same between those 2 versions.

On your WNDR3700 - you would lose TOR & this feature from 1.5.1:

5GHz and 2.4GHz SSIDS displayed seperately on overview page

If you don't care about that - 1.4.4 should work fine
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

Post Reply