Version 1.3.13

The latest news about Gargoyle

Moderator: Moderators

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.3.13

Post by DoesItMatter »

ispyisail wrote:
You can send config files to eric@gargoyle-router.com, which would be a big help in figuring this out.


how?

Which file is it?


Eric is asking you to send him the whole router config.

Log into the Gargoyle GUI

Goto System -> Backup / Restore -> "Get Backup Now" button

Save the file somewhere and e-mail that file to Eric.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

1an
Posts: 41
Joined: Wed Aug 11, 2010 7:18 am
Location: Australia

Re: Version 1.3.13

Post by 1an »

Edit: sorry duplicate info post, saw DoesItMatter's post after sumbitted!

@ispyisail:
web interface
System tab
Backup/Restore
... click the button "Get Backup Now"

makes a zip file of all the configuration files on Gargoyle.
Buffalo WZR-HP-G300NH = Gargoyle 1.5.3
Linksys WRT54GL v1.2 = Gargoyle 1.3.13
SMC Barricade SMC2804WBRP-G = SMC firmware v2.08

ispyisail
Moderator
Posts: 4886
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.3.13

Post by ispyisail »

Thanks Guys

I didn't think of that, I was thinking more high tech

Eric has logged into my router so he can see first hand

bbjayo
Posts: 8
Joined: Tue May 03, 2011 2:05 am

Re: Version 1.3.13

Post by bbjayo »

Hi Guys,

Can anyone confirm if there are known port forwarding issues with 1.3.13? I'm using a TP 1043ND and have both DMZ and UPNP enabled.

Two issues I have are that

1. I cant make a remote connection to the router with either http or https. Everything is enabled correctly.

2. Port forwarding doesn't appear to be working based on my xbox360s reporting of NAT type. I can only get a NAT type of open if I include the console IP in the DMZ. I have another box that I'd rather include there.

Am happy to wait for a fix if it's a known issue. I upgraded from 1.3.12. I can't say for sure if everything was OK when running that version but it was certainly fine with 1.3.11

cheers

bb

sliddjur
Posts: 5
Joined: Fri Apr 15, 2011 2:43 am

Re: Version 1.3.13

Post by sliddjur »

Which is the correct image to download for wndr3700v2? Can I flash it through web interface straight from netgear firmware?

User avatar
DoesItMatter
Moderator
Posts: 1373
Joined: Thu May 21, 2009 3:56 pm

Re: Version 1.3.13

Post by DoesItMatter »

sliddjur wrote:Which is the correct image to download for wndr3700v2? Can I flash it through web interface straight from netgear firmware?


Goto Download

Select Architecture = AR71XX

gargoyle_1.3.13-ar71xx-wndr3700v2-squashfs-factory.img
MD5 = 70a79e9ddbd3e0ef2b6527a83049c563

gargoyle_1.3.13-ar71xx-wndr3700v2-squashfs-sysupgrade.bin
MD5= bc7deefd37e7e0c13477d43088d6e551

Are the 2 files you would grab for your router.

The FACTORY one is what you use for your very first flash
to Gargoyle from stock firmware.

The SYSUPGRADE one is what you download in the future once
you have Gargoyle installed and want to upgrade to a new version.
:twisted: Soylent Green Is People! :twisted:
2x Asus RT-N16 = Asus 3.0.0.4.374.43 Merlin
2x Buffalo WZR-HP-G300NH V1 A0D0 = Gargoyle 1.9.x / LEDE 17.01.x
2x Engenius - ESR900 Stock 1.4.0 / OpenWRT Trunk 49400

adi.gigi
Posts: 1
Joined: Thu Jun 23, 2011 5:48 am

Re: Version 1.3.13

Post by adi.gigi »

hello everybody

i want to ask if this image "gargoyle_1.3.15-ar71xx-wndr3700v2-squashfs-factory.img" can be used on a NETGEAR N600 WNDR3700v2 and installed via gui stock web interface and if this is firmware it is build above latest "openwrt-ar71xx-wndr3700v2-squashfs-factory.img" image or it is standalone firmware ?
And one more question. Is there an firmware for my router that has a build in torrent clinet that can use a hard-disk storage attached on usb port ?

Thank you .

Johnatan
Posts: 1
Joined: Fri Aug 19, 2011 6:17 am

Re: Version 1.3.13

Post by Johnatan »

i have gargoyle 1.3.13 running on TL-WR941ND ver 2 & i want to install vpn(PPTP) client to it. How can i do that ?

Melinda23
Posts: 1
Joined: Mon Aug 22, 2011 7:37 am
Contact:

Re: Version 1.3.13

Post by Melinda23 »

And i have no problems with it either.. something strange with you system, should say.. :roll:



-----------------------------------------------
Pondok Cerita

Post Reply