Version 1.9.2

The latest news about Gargoyle

Moderator: Moderators

ispyisail
Moderator
Posts: 4565
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Version 1.9.2

Postby ispyisail » Mon Feb 13, 2017 4:51 am

I suspect OpenVPN might be broken in this version?

I know "gargoyle-ispy 2017-January-24 20:11.torrent" works perfect

Need to do more research

I wonder about that OpenWRT bump?

Lantis
Moderator
Posts: 4915
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.2

Postby Lantis » Mon Feb 13, 2017 5:37 am

Nothing in it should break that (that i am aware of)
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

hancox
Posts: 7
Joined: Sun Dec 11, 2016 9:06 am

Re: Version 1.9.2

Postby hancox » Mon Feb 13, 2017 11:09 am

*Something* is broken with the opendns (if not others) DNS server dropdown, but i can't put my finger on it yet.

Any screen changes when also changing to opendns seems to be lost.

lollapalooza
Posts: 62
Joined: Mon Jun 09, 2014 12:53 pm

Re: Version 1.9.2

Postby lollapalooza » Mon Feb 13, 2017 11:21 am

Lantis wrote:It's probably an issue with the interface. I'll check it.
I'm surprised the wifi didn't fire up though. Usually the settings save fine but the interface doesn't reflect the settings.

Ok, let me know if I can help with something.

t-booneste
Posts: 3
Joined: Tue Feb 14, 2017 5:58 am

Re: Version 1.9.2

Postby t-booneste » Tue Feb 14, 2017 6:03 am

Hi, will this work on a TP-Link TL-WR1043ND v1.
I'm currently on 1.8.1
Thank you

frosty
Posts: 8
Joined: Wed Jul 13, 2016 7:02 am
Location: Germany

Re: Version 1.9.2

Postby frosty » Tue Feb 14, 2017 9:02 am

t-booneste wrote:Hi, will this work on a TP-Link TL-WR1043ND v1.
I'm currently on 1.8.1
Thank you


Would not recommend!!

Was upgrading from 1.9.1 via LAN, learned from my previous experience and did not (!) preserve any settings, and my wr1043nd got bricked... again...

Thankfully that router is not my main internet AP anymore and I will be able to recover via serial, but this is getting ridiculous.

ricky56789
Posts: 2
Joined: Wed Feb 15, 2017 7:36 am

Re: Version 1.9.2

Postby ricky56789 » Wed Feb 15, 2017 7:45 am

Wifi toggle button isn't working for 1043nd v2. Just resets instead.

Lantis
Moderator
Posts: 4915
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.2

Postby Lantis » Wed Feb 15, 2017 3:40 pm

ricky56789 wrote:Wifi toggle button isn't working for 1043nd v2. Just resets instead.


That is by design.
If you want it to do something different there's plenty of info here and on other sites
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

ricky56789
Posts: 2
Joined: Wed Feb 15, 2017 7:36 am

Re: Version 1.9.2

Postby ricky56789 » Thu Feb 16, 2017 8:53 am

Lantis wrote:
ricky56789 wrote:Wifi toggle button isn't working for 1043nd v2. Just resets instead.


That is by design.
If you want it to do something different there's plenty of info here and on other sites


Oh right. Just found one of you scripts and changed it to make it work for the 1043nd. Thanks!

gumball3000
Posts: 28
Joined: Mon Apr 08, 2013 8:20 am

Re: Version 1.9.2

Postby gumball3000 » Thu Feb 16, 2017 9:37 am

hancox wrote:*Something* is broken with the opendns (if not others) DNS server dropdown, but i can't put my finger on it yet.

Any screen changes when also changing to opendns seems to be lost.

I also confirm DNS options from the drop down menu doesn' t work, even the "Use default ISP DNS " option is broken, i have to manually type in the DNS addresses.

Also the new interface is much worse on PC, the font is too small, the menu items are poorly arranged.


Return to “News”

Who is online

Users browsing this forum: No registered users and 3 guests