Version 1.9.2

The latest news about Gargoyle

Moderator: Moderators

Lantis
Moderator
Posts: 4999
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.2

Postby Lantis » Sat Mar 04, 2017 5:08 pm

It was as ektus said. By changing the Timezone you interrupted the cycle.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

kaminkehrer
Posts: 3
Joined: Fri Feb 24, 2017 4:35 am

Re: Version 1.9.2

Postby kaminkehrer » Sun Mar 05, 2017 6:50 am

Hello,

for me it was not possible to shut down DHCP.
The WLAN stability was also not what I expected.
Therefore I'm back to 1.9.1.
This Version runs perfectly on my TP-Link TL-WR1043ND V1.

Hopefully the next version will solve my problems.

Regards
kaminkehrer

gspadini
Posts: 1
Joined: Mon Mar 06, 2017 3:53 pm

Re: Version 1.9.2

Postby gspadini » Mon Mar 06, 2017 4:11 pm

Installed by upgrading on TL-WA850RE v1 without any problem, configured as a repeater.
Only issue is that connecting with Chrome (set up to remember login password) and going to CONNECT screen the password for the WIFI gateway is changed to the login password so if you change something and save without re-entering the correct WIFI password too the repeater will not connect anymore and you will only be able to get the management screen by connecting via the repeater ethernet port.

Lantis
Moderator
Posts: 4999
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.2

Postby Lantis » Tue Mar 07, 2017 2:16 am

gspadini wrote:Installed by upgrading on TL-WA850RE v1 without any problem, configured as a repeater.
Only issue is that connecting with Chrome (set up to remember login password) and going to CONNECT screen the password for the WIFI gateway is changed to the login password so if you change something and save without re-entering the correct WIFI password too the repeater will not connect anymore and you will only be able to get the management screen by connecting via the repeater ethernet port.


This is a problem with the behaviour of your browser, not Gargoyle.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

veeraragavan_n
Posts: 3
Joined: Mon Oct 03, 2016 1:20 pm

Re: Version 1.9.2

Postby veeraragavan_n » Tue Mar 07, 2017 3:49 am

+Thanks a lot for the update.
+The new layout is bloody freaking amazing.
+Especially the mobile layout is great & requires special mention.
+Makes it harder to even think of going back to vannila OpenWRT.
-Is it just me or did OpenWRT feel stabler despite being harder to use for novices?
-Even if it wasn't I could restart remotely.
-With Gargoyle my router a TP-LINK WR-841N v9 freezes up with no option but a hard restart. I'm not able to connect to the router to do a soft restart. Please help?
*could you make restart a top menu item instead of under system? If there is an option to enable/disable this that'd be great.

Phil T
Posts: 4
Joined: Sat Jun 04, 2016 7:19 pm

Re: Version 1.9.2

Postby Phil T » Tue Mar 07, 2017 1:30 pm

I installed 1.9.2 on my Archer C7 v2 this weekend and I am very happy with it. Very easy install and all is working well.

eierfrucht
Posts: 17
Joined: Mon Nov 04, 2013 3:24 pm

Re: Version 1.9.2

Postby eierfrucht » Thu Mar 09, 2017 8:34 am

Every time I add a MAC address to the Wi-Fi whitelist, DHCP is automatically re-enabled (if it was previously disabled) This is very inconvenient on a network where a given router is not meant to provide DHCP services at all. This behavior started somewhere around 1.9.0...

Lantis
Moderator
Posts: 4999
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.2

Postby Lantis » Thu Mar 09, 2017 4:08 pm

What "Connect Via" mode is your router set to?
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

eierfrucht
Posts: 17
Joined: Mon Nov 04, 2013 3:24 pm

Re: Version 1.9.2

Postby eierfrucht » Fri Mar 10, 2017 6:54 am

It's either Wired Static IP or WAN Port Disabled & Bridge WAN Port to LAN. This behaviour is seen on multiple routers like 1043NDV1, 1043NDV2, Archer C7 V2.

Lantis
Moderator
Posts: 4999
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: Version 1.9.2

Postby Lantis » Fri Mar 10, 2017 7:47 am

For now your best action is to set the connection settings, then disable the DHCP server.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests