gargoyle-ispy 2016-September-25 22:16.torrent

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

Elecmuso
Posts: 44
Joined: Sun Apr 10, 2016 5:11 am

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby Elecmuso » Fri Oct 21, 2016 5:57 pm

Lantis wrote:Correct.

Reboot loops that stop when disconnecting from the Internet are usually due to corrupted bwmon data.
I'd suggest not preserving your settings.

This rebooting has started again after changing some restrictions. What is the best way to sort this given that it is only up for less than a minute each time? Power cycling does not fix it.

Lantis
Moderator
Posts: 5098
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby Lantis » Fri Oct 21, 2016 6:30 pm

Disconnect the WAN. Allow it to boot successfully. Purge /usr/data/bwmon/*. Reconnect WAN and reboot.

If disconnecting the WAN doesn't stop the boot loop, drop it into failsafe and do the same thing.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

Elecmuso
Posts: 44
Joined: Sun Apr 10, 2016 5:11 am

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby Elecmuso » Fri Oct 21, 2016 10:41 pm

That worked - thanks!

ghorvath
Posts: 46
Joined: Thu Sep 29, 2016 12:03 pm

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby ghorvath » Sat Oct 22, 2016 7:59 am

ispyisail wrote:You preserved setting

you need to do a failsafe reset or re-flash if you can


Thank you for the suggestion. I am pretty sure that I have not had the ``preserve settings'' box ticked.

Anyway, I have reset all settings to default, then reflahsed the router, but now I ticked and unticked the ``preserve settings'' box. (Maybe this way it really would flash it in a non-preserving way...) Then I have reset all settings again to default, and now the router seems to work as intended. Only about 80kbytes out of 320 are free, but at first time it was around 76, and even went down to something like 64. Seems to save the settings properly, dyndns works, etc.

I have managed to put in all my qos rules, and it seemed to work fine. Then I saved the settings and decided to reboot to see if it will still be stable. Unfortunately, the rebooting cycle started all over again. :-( If I do not connect the internet to it, only one machine, then it seems fine, but if I connect the internet with a machine pulling data from the internet, then it reboots in a couple minutes.

I may try disabling web monitoring, but other than that, I am not sure if anything else could be done.... I would use the stable 1.6.2, but for 841Nv11 that firmware does not exists. :-(

Thank you for the help.

Morteza
Posts: 7
Joined: Tue Oct 18, 2016 11:40 am

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby Morteza » Sat Oct 22, 2016 3:08 pm

WARNING: DO NOT PRESERVE SETTINGS

Hi
How to do this warning? Is a factory reset enough? Or need sth else?
Tnx

ispyisail
Moderator
Posts: 4655
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby ispyisail » Sat Oct 22, 2016 4:38 pm

Image

Morteza
Posts: 7
Joined: Tue Oct 18, 2016 11:40 am

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby Morteza » Sat Oct 22, 2016 4:44 pm

ispyisail wrote:Image

Thanks a lot
What about from stock to gargoyle?

ispyisail
Moderator
Posts: 4655
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2016-September-25 22:16.torrent

Postby ispyisail » Sat Oct 22, 2016 4:48 pm

What about from stock to gargoyle?


The warning is only for upgrading gargoyle to gargoyle only.

Stock to gargoyle has its own precautions.

see the openwrt wiki for details for your router. Many routers are different


Return to “Show / Tell / Contribute”

Who is online

Users browsing this forum: No registered users and 3 guests