gargoyle-ispy 2015-October-01 07:49.torrent

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

b0xBR
Posts: 14
Joined: Tue Aug 11, 2015 7:15 pm

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby b0xBR » Fri Oct 02, 2015 10:51 am

Lantis wrote:
b0xBR wrote:Installed this build today, running ok. The only bug i've found so far, the time is always UTC, 3 hours ahead of what i've configured (GMT-3). Anyway, thanks for the build.


Finally someone else notices!

The thing is even though you set the time it hasn't updated.
Did you try rebooting your router? that will probably fix it.
I know you can force the time to update by doing a "/etc/init.d/system restart"


yep, I used the command /usr/bin/set_kernel_timezone and fixed the time. Could you tell me if your cron is working properly? I'm trying to run znc at startup and it simply doesn`t load up. the command I'm using is /usr/bin/znc -r (yeah, I'm too lazy to run as normal user) :lol:

Lantis
Moderator
Posts: 5305
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby Lantis » Fri Oct 02, 2015 11:03 am

Cron works fine.

For running something at startup I'd use an init.d script instead.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

b0xBR
Posts: 14
Joined: Tue Aug 11, 2015 7:15 pm

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby b0xBR » Fri Oct 02, 2015 12:10 pm

Lantis wrote:Cron works fine.

For running something at startup I'd use an init.d script instead.


Yep, fixed init.d script and it's now working properly.

RomanHK
Posts: 487
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby RomanHK » Fri Oct 02, 2015 2:52 pm

I found another bug: "Wireless Client Isolation" not work?.Extract the file is still the same after the restart (/var/run/hostapd_phy0.conf) and do not know if this is a good value: ap_isolate=1 (this value is still there)?
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

francisuk1989
Posts: 30
Joined: Thu Sep 24, 2015 4:46 am
Location: United Kingdom
Contact:

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby francisuk1989 » Sat Oct 03, 2015 6:33 am

Im using this build on a TP-Link TL-WDR3600 V1.5 and i have noticed the web gui is slow at responding, Sometime it will timeout however 1.8.0 never used to do this.

Anyone eles notced?
Last edited by francisuk1989 on Sat Oct 03, 2015 6:36 am, edited 1 time in total.
TP-Link TL-WDR3600 v1.5 (ar71xx)
EE Brightbox 1/Arcadyan AR7516 (BCM63xx)
MK RB750r2 - OpenWrt Snapshot ar71xx
D-Link DIR-615 D2 - OpenWrt (ramips/rt305x)
AWS Region Latency Checker # http://awsspeedtest.xvf.dk

tapper
Moderator
Posts: 1067
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby tapper » Sat Oct 03, 2015 6:36 am

francisuk1989 wrote:Im using this build on a TL-WDR3600 V1.5 and i have notced the web gui is slow at responding sometime it will timeout however 1.8.0 never used to do this.


Hi i have same router and web gui is nice and fast for me did you doo a cleen install?
If not may be try a firstboot.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

francisuk1989
Posts: 30
Joined: Thu Sep 24, 2015 4:46 am
Location: United Kingdom
Contact:

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby francisuk1989 » Sat Oct 03, 2015 6:42 am

tapper wrote:
francisuk1989 wrote:Im using this build on a TL-WDR3600 V1.5 and i have notced the web gui is slow at responding sometime it will timeout however 1.8.0 never used to do this.


Hi i have same router and web gui is nice and fast for me did you doo a cleen install?
If not may be try a firstboot.


When i went from 1.8.0 to this build just went into system > upgrade firmware then this builds firmware, Didnt do "Attempt to Preserve Settings"

Im going to try a firstboot later on as the kids are on there consoles.

Will report back later on.
TP-Link TL-WDR3600 v1.5 (ar71xx)
EE Brightbox 1/Arcadyan AR7516 (BCM63xx)
MK RB750r2 - OpenWrt Snapshot ar71xx
D-Link DIR-615 D2 - OpenWrt (ramips/rt305x)
AWS Region Latency Checker # http://awsspeedtest.xvf.dk

Lantis
Moderator
Posts: 5305
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby Lantis » Sat Oct 03, 2015 7:08 am

i'm experiencing the slow ui as well. i don't think its a user error.
Routers: Various ar71xx/mvebu/x86-64
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases

francisuk1989
Posts: 30
Joined: Thu Sep 24, 2015 4:46 am
Location: United Kingdom
Contact:

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby francisuk1989 » Sat Oct 03, 2015 3:22 pm

tapper wrote:try a firstboot.


Can confirm this is all working great, No slow GUI (As in the routers webpage)

+1 tapper :lol:
TP-Link TL-WDR3600 v1.5 (ar71xx)
EE Brightbox 1/Arcadyan AR7516 (BCM63xx)
MK RB750r2 - OpenWrt Snapshot ar71xx
D-Link DIR-615 D2 - OpenWrt (ramips/rt305x)
AWS Region Latency Checker # http://awsspeedtest.xvf.dk

tapper
Moderator
Posts: 1067
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: gargoyle-ispy 2015-October-01 07:49.torrent

Postby tapper » Sat Oct 03, 2015 4:46 pm

francisuk1989 wrote:
tapper wrote:try a firstboot.


Can confirm this is all working great, No slow GUI (As in the routers webpage)

+1 tapper :lol:

No probs mate :)
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot


Return to “Show / Tell / Contribute”

Who is online

Users browsing this forum: No registered users and 1 guest