gargoyle-ispy 2015-June-18 23:01.torrent

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

Takeru
Posts: 2
Joined: Sun Apr 26, 2015 1:52 pm

Re: gargoyle-ispy 2015-June-18 23:01.torrent

Post by Takeru »

Reporting in!

Gargoyle Version:1.7.X (Built 20150618-0226 git@fee548d)
Model:TP-Link TL-WDR4300 v1
Device Configuration:Gateway
Memory Usage:20.5MB / 123.4MB (16.6%)
Connections:262/4096
CPU Load Averages:0.13 / 0.24 / 0.16 (1/5/15 minutes)

I'm using a routed adsl modem.
Installed from Openwrt RC directly, without preserving settings.

Everything is working fine so far, quotas, transmission, Reg hack, etc.

Well done! :mrgreen:

sajjadhalai
Posts: 108
Joined: Sun Apr 08, 2012 6:54 am

Re: gargoyle-ispy 2015-June-18 23:01.torrent

Post by sajjadhalai »

now its working, i think it was problem due to i had partial settings of previous version..

scrmtrey
Posts: 102
Joined: Wed May 14, 2014 2:25 am

Re: gargoyle-ispy 2015-June-18 23:01.torrent

Post by scrmtrey »

When will you release new version of firmware ?
wdr3600 v1.5 @ Latest ispyisail build

marrco
Posts: 47
Joined: Fri Dec 26, 2014 1:00 pm

Re: gargoyle-ispy 2015-June-18 23:01.torrent

Post by marrco »

I guess there's a DHCP bug, can please someone else check it?
I'm not able to have more than a /24 for dhcp.

I now set my LAN address as LAN 172.29.192.1 - 255.255.240.0 but under DHCP i can set start and end address only in the 172.29.192.[xxx] range.

i guess that caused a problem to me, because i had a lease time of 12 hours on a busy access point that i had to restart a few times because, I suppose it could not lend more addresses. I'm still investigating the root of the problem, but one thing i did was to lower lease time to just 2 hours and use a /20 as a netmask, but Connection/DHCP only allows me to edit the last octet for the dhcp range

BTW, using this version on a tplink 1043nd i have atm 95 clients connected with no issues.

sajjadhalai
Posts: 108
Joined: Sun Apr 08, 2012 6:54 am

Re: gargoyle-ispy 2015-June-18 23:01.torrent

Post by sajjadhalai »

i think i had a firewall problem.. because when i restart my router . in starting just for 1 minute the internet works.. after that it doesnt work and show error in web
"server not found"

edu
Posts: 42
Joined: Fri Jun 20, 2014 4:09 am

Re: gargoyle-ispy 2015-June-18 23:01.torrent

Post by edu »

Howdy ispyisail! Are you ok? I hope so.
Just checking, because you know, about a month without a new build :lol:

Hopefully this just means stability :mrgreen:

Have a good day!

ispyisail
Moderator
Posts: 4928
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2015-June-18 23:01.torrent

Post by ispyisail »

edu wrote:Howdy ispyisail! Are you ok? I hope so.
Just checking, because you know, about a month without a new build :lol:

Hopefully this just means stability :mrgreen:

Have a good day!
My build machine is a bit sad

Using Ubuntu server

It appears that over a period of time ubuntu updates fill the /boot partion then all sorts of bad things happen.

Tried all kinds of fixes but it looks like a fresh build coming on.

Post Reply