gargoyle-ispy 2015-March-19 15:16.torrent

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

ispyisail
Moderator
Posts: 4849
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

gargoyle-ispy 2015-March-19 15:16.torrent

Post by ispyisail »

USE AT YOUR OWN RISK

gargoyle-ispy 2015-March-19 15:16.torrent
http://goo.gl/fuUphH

mirror
http://goo.gl/oXULrq


routers
https://www.dropbox.com/s/eos133humrgdu ... 6.txt?dl=0

fix bug in gpkg, when loading packages that must have dependencies that are satisfiable, a dependency is satisfiable if it is already installed even if it has dependencies that don't seem to be satisfiable

gargoyle dependency has to be uhttpd-mod-tls not uhttpd-mod-tls_cyassl because latter is not a valid package

bump openwrt barrier breaker svn version to latest, 44697

User avatar
Krog
Posts: 47
Joined: Mon May 06, 2013 4:50 pm

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by Krog »

thanks ispyisail ;)

thats was a fast update :shock:
TL-WR-741ND V4.20 -Version 1.9.X
TL-WA-701ND V1.2 - Version 1.9.X
TL-WA-701ND V2.1 - Version 1.9.X
TL-WR-741ND V4.22 X 3 -Version 1.9.X
TL-WR-841ND V8 -Version 1.9.X
TL-WA-901ND V3 - Version 1.9.X

ispyisail
Moderator
Posts: 4849
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by ispyisail »

It takes about 8 hours to build

There is another building as we speak but I don't always release all builds

I'ts only a very small change

marrco
Posts: 47
Joined: Fri Dec 26, 2014 1:00 pm

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by marrco »

works fine on a tp-link 841n v9

Tearitup
Posts: 3
Joined: Sun Dec 07, 2014 10:03 am

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by Tearitup »

Going to install this on WNDR3700 here in a few minutes.

tapper
Moderator
Posts: 1071
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by tapper »

All fine on my tp-wrd3600 thanks for this build.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

ispyisail
Moderator
Posts: 4849
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by ispyisail »

Two possible problems with this build

1. I suspect that USB "Extroot" does not work. In fact I suspect that it does bad things? Can somebody confirm

2. I can't downgrade to 1.6.2 anymore using the GUI (I wanted to do some tests with Extroot) Can somebody confirm.

I've even done a failsafe reset and still no luck?

tapper
Moderator
Posts: 1071
Joined: Sun Oct 13, 2013 5:49 pm
Location: Stoke-on-trent UK

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by tapper »

ispyisail wrote:Two possible problems with this build

1. I suspect that USB "Extroot" does not work. In fact I suspect that it does bad things? Can somebody confirm

2. I can't downgrade to 1.6.2 anymore using the GUI (I wanted to do some tests with Extroot) Can somebody confirm.

I've even done a failsafe reset and still no luck?


Yes flashing from the webinterface is broke you have to use MTD. I think you mite want to take this build down.
Linksys WRT1900AC V2 Gargoyle 1.11
Linksys WRT3200ACM OpenWrt Snapshot

Lantis
Moderator
Posts: 5624
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by Lantis »

Uh oh lol.
I'm now nervous. I successfully flashed into this build.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

wallacefung
Posts: 18
Joined: Sun Jan 11, 2015 10:56 pm

Re: gargoyle-ispy 2015-March-19 15:16.torrent

Post by wallacefung »

Yes, I can't use web interface to update this built but I update successfully by command "mtd -r write update.bin firmware".

Though this time I don't brick my router, I can't restore setting which saved from previous built backup.
TP-Link 1043ND v1.4

Post Reply