Gargoyle-ispy 2013-September-04.7z

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

ispyisail
Moderator
Posts: 4838
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle-ispy 2013-September-04.7z

Post by ispyisail »

re these builds made with the default configs that come after you clone


yes

have you tried this build?

maivorbim
Posts: 8
Joined: Mon Sep 09, 2013 12:06 pm

Re: Gargoyle-ispy 2013-September-04.7z

Post by maivorbim »

Yes, i have tried your build and it works perfectly. But when i upgrade to my build the problem described above appears. And it's not a misconfiguration either, i've restored the settings from backup and i still have these problems.

What i'm thinking now is that something might have changed either in the gargoyle repository or the openwrt repo, since the time you built your images. Is there a command i can use so i can clone the gargoyle and openwrt repositories to the revision you used?

L.E.: solved it! it was indeed as i was suspecting, wireless bridge is broken when compiling using latest gargoyle & openwrt revisions.

Solved it by compiling using the same revision you were using:

Code: Select all

git clone git://gargoyle-router.com/gargoyle.git 
git checkout <sha1 rev of the rev you want>
git reset --hard <sha1 rev of the rev you want>

then proceed to make ar71xx.usb as normal.

I am currently running an overclocked 800 mhz WNDR3700. Let's see how it goes :)

sub-zero
Posts: 4
Joined: Tue May 21, 2013 11:03 am

Re: Gargoyle-ispy 2013-September-04.7z

Post by sub-zero »

are you sure this have the last open wrt bump?

im asking because when i ssh to it i see "OpenWrt revision r37174"
and in this commit i se a reference to "37838"

anyway your builds rocks!

Post Reply