Gargoyle-ispy 2013-March-14.7z

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

ispyisail
Moderator
Posts: 4875
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle-ispy 2013-March-14.7z

Post by ispyisail »

Rog66 wrote:CAUTION - this bricked my TPLINK 1043ND and I'm having trouble recovering it


failsafe, if that fails serial cable

ispyisail
Moderator
Posts: 4875
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle-ispy 2013-March-14.7z

Post by ispyisail »

does the new image work for anybody or should I remove it?

jorgecorazondeleon
Posts: 48
Joined: Tue Oct 02, 2012 5:27 pm

Re: Gargoyle-ispy 2013-March-14.7z

Post by jorgecorazondeleon »

ispyisail wrote:does the new image work for anybody or should I remove it?


I have also a WR1043ND v1.8
In my case, it works perfectly

Rog66
Posts: 206
Joined: Fri Jan 04, 2013 4:53 pm

Re: Gargoyle-ispy 2013-March-14.7z

Post by Rog66 »

Mine is v1.8 as well. First time it upgraded but all of the web pages were corrupted (same after reboot and using different browsers). Ran the upgrade again and it bricked. Failsafe doesn't work.

buddee
Posts: 50
Joined: Sat Oct 01, 2011 8:13 am

Re: Gargoyle-ispy 2013-March-14.7z

Post by buddee »

This build seems functioning fine in client+ap mode on a wzr-hp-g300nh, but the status screen is totally blank once configured in this manner. Before i config it to client+ap mode, everything reads as should in status, once config'd into client+ap mode, the status has nothing but blank entries.

BashfulBladder
Moderator
Posts: 250
Joined: Thu Jan 17, 2013 11:43 pm

Re: Gargoyle-ispy 2013-March-14.7z

Post by BashfulBladder »

buddee: there was a small issue with the status > overview.sh page. Different browsers handle it differently.

ispyisail: maybe you can build another firmware to address the issue. Its safe to build&bundle the wifi-schedule plugin if you want.
TP-Link WDR3600 v1.1 running 1.5.10+ L10n-English (Built 20130922 - OpenWrt r38093)
TP-Link WDR4300 running 1.5.10+ i18n-English (Built 20131010 - OpenWrt r38286)

https://github.com/BashfulBladder/gargoyle-plugins/wiki

ispyisail
Moderator
Posts: 4875
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: Gargoyle-ispy 2013-March-14.7z

Post by ispyisail »

building

BashfulBladder
Moderator
Posts: 250
Joined: Thu Jan 17, 2013 11:43 pm

Re: Gargoyle-ispy 2013-March-14.7z

Post by BashfulBladder »

ispyisail: while I'm not running your firmware (I'm actually on r36052), I've had to do 2 failsafe recoveries in the last 5 hours. I'm now compiling my own downgrade firmware.

The last line in this section of the logs sums it up:
    user.err syslog: error starting threads: errno 89 (Function not implemented)
    Mar 19 20:51:23 Gargoyle user.info sysinit: exportfs: could not open /var/lib/nfs/.etab.lock for locking: errno 2 (No such file or directory)
    Mar 19 20:51:23 Gargoyle user.info sysinit: exportfs: can't lock /var/lib/nfs/etab for writing
    Mar 19 20:51:23 Gargoyle user.info sysinit: exportfs: could not open /var/lib/nfs/.xtab.lock for locking: errno 2 (No such file or directory)
    Mar 19 20:51:23 Gargoyle user.info sysinit: exportfs: can't lock /var/lib/nfs/xtab for writing
    Mar 19 20:51:26 Gargoyle daemon.err miniupnpd[2124]: Why did you run me anyway?
TP-Link WDR3600 v1.1 running 1.5.10+ L10n-English (Built 20130922 - OpenWrt r38093)
TP-Link WDR4300 running 1.5.10+ i18n-English (Built 20131010 - OpenWrt r38286)

https://github.com/BashfulBladder/gargoyle-plugins/wiki

boldga
Posts: 16
Joined: Sat Sep 18, 2010 10:05 am

Re: Gargoyle-ispy 2013-March-14.7z

Post by boldga »

the issue here is same as buddee's.
the ap+wds router is OK, but another wds router has a blank status page. tested in both ie and firefox.

Slacker
Posts: 55
Joined: Mon Aug 20, 2012 2:00 pm

Re: Gargoyle-ispy 2013-March-14.7z

Post by Slacker »

1043nd 1.7
Flashes OK here and all pages/basic functionality looks good, but as with the last post 1.5.9 build I tried (I think feb27) it causes WAN problems, it drops every so often and comes back up. Too annoying to keep and see if the atheros wireless issues were taken care of... Back to 1.5.6 until openwrt fixes this...

Post Reply