Webcam + QoS issue, 1.11.X (Built 20190405-0155 git@4685bd7f)

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

ysy
Posts: 41
Joined: Sat Oct 28, 2017 12:24 pm

Webcam + QoS issue, 1.11.X (Built 20190405-0155 git@4685bd7f)

Postby ysy » Thu Apr 18, 2019 7:50 am

Hi All,

QoS worked flawlessly until after Webcam has been enabled. Knowing that Webcam is not a passionately pursued feature, just wonder if this is a known issue.

Thanks

Webcam : Logitech Webcam C210 (UVC Camera 046d:0819)
Last edited by ysy on Fri Apr 19, 2019 9:02 pm, edited 1 time in total.
TP-Link TL-WDR3600 v1.4
Current Gargoyle Version: 1.11.X (Built 20191030-1820 git@9998713a)
WAN 1Gbps

RomanHK
Posts: 493
Joined: Sat May 04, 2013 4:18 pm
Location: Czech Republik

Re: 1.11.X (Built 20190405-0155 git@4685bd7f) Webcam + QoS issue

Postby RomanHK » Thu Apr 18, 2019 8:04 am

It might not be enough for the CPU.
Turris Omnia with Gargoyle 1.12.0
Linksys WRT3200ACM with Gargoyle 1.12.0
TL-WR1043ND v2 with Gargoyle 1.10.0

ysy
Posts: 41
Joined: Sat Oct 28, 2017 12:24 pm

Re: 1.11.X (Built 20190405-0155 git@4685bd7f) Webcam + QoS issue

Postby ysy » Thu Apr 18, 2019 8:49 pm

Thanks for the reply. Webcam seems to consume 8% cpu with 640x480 15fps setting.

Just found something new this morning: under Gargoyle UI's Status\Connection List page, QoS Up/Down column shows NA after enabling Webcam. It shows Normal or Priority (my setup) class prior to that.
TP-Link TL-WDR3600 v1.4
Current Gargoyle Version: 1.11.X (Built 20191030-1820 git@9998713a)
WAN 1Gbps


Return to “Show / Tell / Contribute”

Who is online

Users browsing this forum: No registered users and 30 guests