1.12.0.x gargoyle-ispy 2020-March-12 21

Want to share your OpenWrt / Gargoyle knowledge? Implemented a new feature? Let us know here.

Moderator: Moderators

fifonik
Posts: 121
Joined: Fri Dec 02, 2016 3:52 am
Location: Brisbane, AU

Re: 1.12.0.x gargoyle-ispy 2020-March-12 21

Post by fifonik »

Installed it on 29/04 (just before new ispy build was published) preserving settings over 1.12.0. No issues in my setup.

MrHaroldA
Posts: 5
Joined: Thu Apr 09, 2020 3:06 am

Re: 1.12.0.x gargoyle-ispy 2020-March-12 21

Post by MrHaroldA »

MrHaroldA wrote:
Thu Apr 16, 2020 5:05 am
ispyisail wrote:
Tue Apr 14, 2020 3:19 pm
MrHaroldA wrote:
Tue Apr 14, 2020 6:24 am


Still running perfectly here! Fast roaming is great ;)
Can you tell us more about your set up?
My ISP router (wifi disabled) goes through ethernet into my C7v2 (DHCP), C5v1 and WDR4300v1. All have the WAN port disabled and set bridged to LAN.

All three Gargoyle routers are set to AP mode, and have both 2.4GHz and 5GHz on the same SSID. Channels were all the same at first, but I have them set up differently now: 2/36, 11/44, 13/36. No guest networks.

My Nokia 8 (Android 9) works great; my Wife's Nokia 6.1 (Android 10) and Galaxy A8 too. The old Galaxy Tab S3 also works like it should. All Chromecasts (v1, v2, and 4x Chromecast Audio) work fine.

My Lenovo laptops both have Ubuntu 20.04 installed; my HP desktop, SolarEdge converter, Intel NUC, Samsung TV, and Dell printer are all ethernet wired. The Chromebook of my wife works fine too. The only Windows client is Windows 10 on my desktop which I haven't booted in a while.

I have a few Wemos D1 mini pro's too, which all connect fine.


I'd guess a lot of these clients don't support fast roaming, but all have great connectivity.


PS: I don't receive emails from the forum, so replies may be a bit slow.
Update: all still running smoothly with an uptime of 45 days, 11 hours, 44 minutes ;)

I'd love to see an official release with Fast Roaming in it ... any plans for this?

angus
Posts: 4
Joined: Mon Apr 04, 2022 9:24 am

Re: 1.12.0.x gargoyle-ispy 2020-March-12 21

Post by angus »

MrHaroldA wrote:
Thu Apr 16, 2020 5:05 am
ispyisail wrote:
Tue Apr 14, 2020 3:19 pm
MrHaroldA wrote:
Tue Apr 14, 2020 6:24 am


Still running perfectly here! Fast roaming is great ;)
Can you tell us more about your set up?
My ISP router (wifi disabled) goes through ethernet into my C7v2 (DHCP), C5v1 and WDR4300v1. All have the WAN port disabled and set bridged to LAN.

All three Gargoyle routers are set to AP mode, and have both 2.4GHz and 5GHz on the same SSID. Channels were all the same at first, but I have them set up differently now: 2/36, 11/44, 13/36. No guest networks.

My Nokia 8 (Android 9) works great; my Wife's Nokia 6.1 (Android 10) and Galaxy A8 too. The old Galaxy Tab S3 also works like it should. All Chromecasts (v1, v2, and 4x Chromecast Audio) work fine.

My Lenovo laptops both have Ubuntu 20.04 installed; my HP desktop, SolarEdge converter, Intel NUC, Samsung TV, and Dell printer are all ethernet wired. The Chromebook of my wife works fine too. The only Windows client is Windows 10 on my desktop which I haven't booted in a while.

I have a few Wemos D1 mini pro's too, which all connect fine.


I'd guess a lot of these clients don't support fast roaming, but all have great connectivity.


PS: I don't receive emails from the forum, so replies may be a bit slow.
Wondering if fast roaming works for the following scenario.
VDSL modem (a bridge w/PPPoE pass-through) goes through ethernet into two Gargoyle AP routers. Each AP router has PPPoE dialup configured on WAN and fast roaming enabled.

Post Reply