75 Mbps

Report wireless and/or network connectivity problems in this forum.

Moderator: Moderators

NGowner
Posts: 46
Joined: Tue Mar 09, 2010 4:12 pm

Re: 75 Mbps

Post by NGowner »

Partial news.

I took the new quota rules listed elsewhere in this forum, implemented them in my main router and turned QOS (upload and download) on.

Ran speedtests from my wired gigabit ethernet desktop computer (remember, desktop computer is wired to Archer C7 bridge, then wireless to main Archer C7 router). Results: 75/9. Disabled quotas and reran speedtests from the same computer. 116/12.

Ran speedtests from a wired fast ethernet laptop (wired to the same Archer C7 bridge, then wireless to main Archer C7 router). Results: 80/12.

[NG]Owner

rseiler
Posts: 197
Joined: Sun Dec 15, 2013 12:31 am

Re: 75 Mbps

Post by rseiler »

I think we can attribute the laptop's score to Fast Ethernet, so the primary mystery remains how any PC, even with Gigabit Ethernet, can get anything close to 116 on a C7V2 unless BW Monitoring is disabled (and assuming QoS/quotas are out of play, which they are for you), which it isn't for you.

Plugging the desktop directly into the router and then doing a Speedtest.net would be, I guess, as pure a test as you could do, though that shouldn't change anything.

rseiler
Posts: 197
Joined: Sun Dec 15, 2013 12:31 am

Re: 75 Mbps

Post by rseiler »

I can add another data point here, albeit for the WNDRMACV2. It's basically a pick-your-poison situation.

Connection: 115/11

Quotas: none
BWmon: on
QoS: off
Result: Full speed

Quotas: none
BWmon: on
QoS: on
Result: 75/10

Quotas: none
BWmon: off
QoS: on
Result: 90/10

Lantis
Moderator
Posts: 5525
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: 75 Mbps

Post by Lantis »

Qos and Bwmon both fire up approximately 6 bandwidth monitors each, so the results make sense.
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

rseiler
Posts: 197
Joined: Sun Dec 15, 2013 12:31 am

Re: 75 Mbps

Post by rseiler »

For fun, I tried the latest OpenWRT and installed SQM. That nets me about 105/8. That's compared to 90/10 (BWmon off, QoS on) in Gargoyle.

I take it that's because SQM may be more focused, and doing less, than QoS? Still, if you're concerned about bufferbloat, it nails that.

Post Reply