Re: OpenVPN on 1.3.0

Report wireless and/or network connectivity problems in this forum.

Moderator: Moderators

Post Reply
ispyisail
Moderator
Posts: 5033
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: OpenVPN on 1.3.0

Post by ispyisail »

I've had problems with OpenVPN with 1.3.0

I've created a mock setup with a couple of GL-AR150

I can confirm that OpenVPN works perfectly as expected with my GL-AR150's

That leave's hardware incompatibility?

Server
Linksys WRT32X

Client
TP-Link C7 v5

Not sure where to go with testing now?

pythonic
Posts: 155
Joined: Mon Mar 11, 2019 5:47 am
Location: Australia

Re: OpenVPN on 1.3.0

Post by pythonic »

I'm sure you really mean 1.13.0 rather than 1.3.0?

ispyisail
Moderator
Posts: 5033
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: OpenVPN on 1.3.0

Post by ispyisail »

:)

ispyisail
Moderator
Posts: 5033
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: OpenVPN on 1.3.0

Post by ispyisail »

FYI single .ovpn config file does not work from router to router

I just used Multiple files option

Image

Lantis
Moderator
Posts: 6394
Joined: Mon Jan 05, 2015 5:33 am
Location: Australia

Re: OpenVPN on 1.3.0

Post by Lantis »

That’s the only option I use and it works fine :(
Can you PM me a .ovpn file please?
Destroy the certificate and key texts at the bottom it’s only the config options I’m interested in
http://lantisproject.com/downloads/gargoyle_ispyisail.php for the latest releases
Please be respectful when posting. I do this in my free time on a volunteer basis.

ispyisail
Moderator
Posts: 5033
Joined: Mon Apr 06, 2009 3:15 am
Location: New Zealand

Re: OpenVPN on 1.3.0

Post by ispyisail »

I've just setup another test next work and it worked this time.

My hypotheses is when changing any configurations I haven't been waiting long enough before hitting browser refresh?

Sorry

Post Reply