Search found 117 matches

by coits
Thu May 08, 2014 5:13 pm
Forum: Monitoring / Quota / QoS Issues
Topic: QOS ignoring source IP Rule, but only on download
Replies: 3
Views: 2619

Re: QOS ignoring source IP Rule, but only on download

mikej,

have you tried upgrading your firmware to 1.6.1, it seems QoS is working fine.

:-)
by coits
Thu May 08, 2014 5:07 pm
Forum: Network / Wireless Issues
Topic: foreign ip address on active connection.
Replies: 16
Views: 7487

Re: foreign ip address on active connection.

You can check your active connections, at the bottom part usually it will show this strange IP, sometimes it comes and go.

I've tried blocking the ip using iptables with no luck, they change ip address sometimes.

:-)
by coits
Fri May 02, 2014 10:38 am
Forum: Network / Wireless Issues
Topic: foreign ip address on active connection.
Replies: 16
Views: 7487

Re: foreign ip address 96.49.0.1

A quick google search with this ip address reveal that it's the backbone of my ISP. but, my question is why it's listed as active connection on my router? Strange!!!!

:-(
by coits
Fri May 02, 2014 10:03 am
Forum: Network / Wireless Issues
Topic: foreign ip address on active connection.
Replies: 16
Views: 7487

foreign ip address on active connection.

Hi All, I have notice that there is a strange ip address 96.49.0.1 on host with active connection and it's pingable,hosts and mac address is unknown. I'm using 1.6.1 gargoyle firmware. PING 96.49.0.1 (96.49.0.1) 56(84) bytes of data. 64 bytes from 96.49.0.1: icmp_seq=1 ttl=254 time=7.24 ms 64 bytes ...
by coits
Thu Mar 27, 2014 6:33 pm
Forum: Monitoring / Quota / QoS Issues
Topic: QOS ignoring source IP Rule, but only on download
Replies: 3
Views: 2619

Re: QOS ignoring source IP Rule, but only on download

I didn't experience this behavior on 1.6.0. but, decided to revert it back to 1.5.11 as the router will reboot by itself after several days. And experience this kind of behavior on 1.5.11 and decided to disable QoS for DL and UL. I'm waiting for the next release of 1.6.x maybe this issue will be res...
by coits
Thu Mar 27, 2014 5:39 pm
Forum: Hardware / Installation Issues
Topic: WRT310N V1 Support?
Replies: 2
Views: 2000

Re: WRT310N V1 Support?

I'm waiting for this wrt310N v1 router to be supported as well. but, since openwrt does not support it, we cannot have a gargoyle firmware on this router.

May be someone from development team can correct me, if it will be supported in the near future.

regards
by coits
Thu Mar 13, 2014 1:05 am
Forum: News
Topic: Version 1.6.0
Replies: 90
Views: 138454

Re: Version 1.6.0

Hi All, My Buffalo WZR-HP-AG300H with Gargoyle 1.6.0 has been up for 45 days and last week my router crashed/reboot by itself. And today I tried to change some configuration on my QoS download page and then after I click save, it crash/reboot again. after the reboot, I tried to do my changes again a...
by coits
Mon Feb 03, 2014 8:48 am
Forum: Monitoring / Quota / QoS Issues
Topic: Setting ping manually on ACC
Replies: 13
Views: 10038

Re: Setting ping manually on ACC

It seems that my internet speed will slow down drastically when setting "non-standard ping target to 8.8.8.8" and leave "custom ping limit to auto". I have revert back my changes to "non-standard ping target to auto" and leave "custom ping limit to 60" as I find that my internet speed is consistent ...
by coits
Sat Feb 01, 2014 2:29 am
Forum: Monitoring / Quota / QoS Issues
Topic: Setting ping manually on ACC
Replies: 13
Views: 10038

Re: Setting ping manually on ACC

I will try that ip address later. But for now, the router is up for more than 3 days,and it seems that ACC will dynamically adjust the load when it is saturated. I will keep an eye on the ACC's behavior, And I will post an update after 2 weeks if it is stable or not. I have no complained when I manu...
by coits
Thu Jan 30, 2014 10:03 am
Forum: Monitoring / Quota / QoS Issues
Topic: Setting ping manually on ACC
Replies: 13
Views: 10038

Re: Setting ping manually on ACC

My apologies for that :( , here is my traceroute on 8.8.8.8 as shown below.
http://prntscr.com/2nx2es

I have tried setting at 60ms and it seems the link limit is playing
around 21Mbps or 24 Mbps, Also tried 40ms and the link goes down to 12 Mbps.